Pulsa aquí para quitar la publicidad.

¡Por favor, ayuda! ¿Tengo averiado mi nuevo Hero 7500+? No enciende.

Tema en 'H7500+ = ZP810 MTK6589' iniciado por GonzaloG, 3 May 2013.

Tags:
  1. GonzaloG

    GonzaloG Simdualero de Bronce

      9
      0
      3 May 2013
      Hola.
      Acaba de llegarme comprado de Alegre compra el Hero 7500+. Lo he encendido ilusionado y tras ver que encendía y ojearlo 2 minutos, (no le he puesto tarjeta sim ni micro SD), lo he apagado para ponerle a la pantalla un plastico protector. Mi sorpresa es que ya no logro encenderlo. He cargado las baterías bastante rato pero nada. ¿Puedo hacer algo? Estoy desesperado, no sé qué hacerle. Os pido por favor me ayudeis. No tengo ni idea de como abordarlo. He intentado encenderlo pulsando el boton pequeño de un millón de maneras diferentes, ya que como no viene manual, no sé si debo hacerlo con una pulsación corta o larga. Tampoco sé si durante el proceso de carga de baterías debe haber alguna lucecita encendida.
      Sé que hay por aquí muy buena gente que ayuda un montón, agradecería que me aconsejaseis si puedo hacerle algo o directamente intentar que me lo cambien, sin saber tampoco cuanto me va a costar el enviarlo allí.
      Espero vuestras respuestas, gracias de antemano.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • daviluchox

      daviluchox Simdualero de Platino

      • Veteran@
      567
      27
      17 Dic 2011
      El movil cuando esta apagado y lo enfuchas a la corriente te sale en la pantalla una especie pila y te indica que esta cargando.Esta animacion solo sale un rato.
      Para encender el movil es una pulsacion larga.nose 3 segundos pulsado.
      No se si tendra algun problema el movil pero yo provaria a ver si pegandole un flasheo con la ultima rom de Zopo se le quita la tonteria.

      Entra y leete todo este tema.
      http://www.movilesdualsim.com/foro/...500-Caesar-OBLIGADA-lectura-antes-de-escribir
      S
       
    • elartista

      elartista Simdualero de Platino

        254
        7
        23 Abr 2012
        Opino lo mismo , yo intentaría meterle alguna ROM con el flashtool
        A ver si va.
        Suerte

        Enviado desde mi Hero H7500+ usando Tapatalk 2
         
      • GonzaloG

        GonzaloG Simdualero de Bronce

          9
          0
          3 May 2013
          Gracias. Intentaré seguir vuestros consejos. Lo malo es que me cargue algo por mi inexperiencia... Sabía que responderíais rápido. Un gustazo.
           
        • tob11

          tob11 Simdualero de Oro

            241
            32
            25 Feb 2013
            Dublin
            Pásate por este post:

            http://www.movilesdualsim.com/foro/threads/29900-ROM-Jellybean-4-2-1-oficial-para-zp810-caesar-H7500-Hero-H7500-y-otros


            Esta el flashtool y las instrucciones de como hacerlo, míratelo con calma, varias veces si es necesario y verás que es descargarte el flashtool, bajarte la ROM original, descomprimirla y cambiar 2 ficheros. Usar el flashtool para darle a Firmware Upgrade y enchufar el tlf al USB. Ya está. Primero, eso sí, instala los drivers o no podrás.

            Seguramente tu teléfono reviva.

            Un saludo.
             
          • David Caparrós Gutiérrez

            David Caparrós Gutiérrez Simdualero de Oro

              180
              31
              24 Mar 2013
              Mira bien que la bateria haga buen contacto.... a mi me paso al principio y era por eso, sacala y la vuleves a poner y la empujas un poco hacia la zona de los contactos y prueba.
               
            • josemanuelh

              josemanuelh Simdualero de Diamante

              • Veteran@
              1.219
              137
              25 Mar 2013
              madrid norte
              yo también estoy casi seguro que no has colocado bien la batería, al conectarlo a la corriente debería encencerse el icono de carga en la pantalla
               
            • Manelmolina

              Manelmolina Simdualero de Oro

                189
                0
                10 Mar 2013
                Opino lo mismo, mira donde tiene la batería las tiras doradas y cuando la pongas mira que coincidan con los del teléfono , no te guíes por las letras de la batería, puede que queden del revés. Un saludo

                Enviado desde mi H7500+ usando Tapatalk 2
                 
              • elartista

                elartista Simdualero de Platino

                  254
                  7
                  23 Abr 2012
                  Conseguiste encenderlo al final?

                  Enviado desde mi ZP800H usando Tapatalk 2
                   
                • josemanuelh

                  josemanuelh Simdualero de Diamante

                  • Veteran@
                  1.219
                  137
                  25 Mar 2013
                  madrid norte
                  imagino que sí pero que se avergüenza de su error y por eso no contesta ...
                   
                • GonzaloG

                  GonzaloG Simdualero de Bronce

                    9
                    0
                    3 May 2013
                    ¡Bingo! Después de intentar 200.000 veces dándole al encendido y mover la batería, (se ve que el contacto no era bueno, porque con la otra batería ocurre igual, vienen con una leve película grasa los contactos), ha vuelto a la vida. Ahora la pelea es para configurar la red móvil, estoy con ONO, a ver si doy con el camino. Os doy nuevamente las gracias y os pido disculpas por mi torpeza de novato.
                     
                  • josemanuelh

                    josemanuelh Simdualero de Diamante

                    • Veteran@
                    1.219
                    137
                    25 Mar 2013
                    madrid norte
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.