Pulsa aquí para quitar la publicidad.

Problema al instalar ROM china (Solucionado)

Tema en 'Lenovo A8-A806 MTK6592' iniciado por IPD, 31 Ene 2015.

  1. IPD

    IPD Simdualero de Bronce

      23
      0
      25 Abr 2014
      Buenas a todos,
      antes instale una de las ROM chinas que hay puesta en el tema de ROM chinas, una que es Vivo funtouch OS 2.0 con instalador aroma (la version A806), al instalarla ha dado un error y al iniciarla se ha quedado en el boot de Lenovo. Le he quitado la bateria y he entrado al TWRP 2.8.0.0 sin problemas, he hecho el wipe para poner un backup (y no "limpia" el system ) y al darle a recuperar el backup me salta un error que dice E:Unable to mount '/system'

      No se que hacer, ¿alguna ayudita?

      Gracias de antemano.
      --- Comentario doble fusionado, 31 Ene 2015 ---
      Le he instalado una la ROM de Goldway por flashtools y todo OK (SOLUCIONADO)



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Jesús de Talavera

      Jesús de Talavera Simdualero Junior

        3
        0
        10 Feb 2015
        Hola compañero. Adquirí hace un mes un Lenovo A850. El móvil tiene una pinta muy buena, pero las herramientas del menú aunque selecciones Español o inglés solo se traducen algunos pocos comandos. La mayoría de las aplicaciones van en chino y no dispongo de Play Store ni de navegador. Según llegó hice la actualización que se me recomdendaba en el Update y la he cagao. Solo me va el Whatsapp y las llamadas. Necesito que me orientes donde puedo descargarme arreglos para estas cuestiones. Hice también un recovery pero no he conseguido apenas nada. Ayuda por favor. Saludos.
        .
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.