Pulsa aquí para quitar la publicidad.

PROBLEMA Problema al instalar ROM (SOLUCIONADO)

Tema en 'Lenovo A8-A806 MTK6592' iniciado por AlvaroL, 15 Jun 2016.

  1. AlvaroL

    AlvaroL Simdualero Junior

      4
      0
      15 Jun 2016
      Buenas noches.
      Tengo un A806, el cual compré en china. El rom original trae muchas complicaciones, entre ellas que parte de los menú están en chino.
      Intentando cambiar el ROM encontré este foro, el cual tiene unos tutos muy fáciles y bien explicados.
      Entonces me puse manos a la obra...
      Todo va bien, sigo los pasos, pero al instalar la ROM nueva, cuando inicio el teléfono, se queda iniciando y nunca termina de arrancar. Pone el logo propio de la ROM que instalé y se queda la pantalla en negro, nuevamente pone el logo y pantalla en negro... y así sucesivamente...
      Lo raro es que he probado con varias ROM de aquí y todas se comportan de igual manera.
      Debe se que estoy haciendo algo mal y no me doy cuenta
      Aclaro que es la primera vez que intento cambiar una ROM.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Agradezco la ayuda que me puedan brindar.
      Abrazo-
       
    • AlvaroL

      AlvaroL Simdualero Junior

        4
        0
        15 Jun 2016
        Buenas!!!
        Lo solucioné sin saber como...
        Luego de volver a insistir con diferentes ROMS y no lograr que ninguna funcionara, y todas con el mismo resultado. Volví a instalar la primera que había bajado (como por 5 vez), y otra vez el logo queda girando y desaparece, y aparece...
        Con el movil apagado, lo encendí con el boton vol+ presionado... y apareció un menú en chino, que no se lo que es (si lo enciendo con vol+y vol- aparece el twrp)
        Con todo el menú en chino, y una sola opción con letras legibles "chino chino chino emec chino chino chino" le dí.... lo reinicié y WALA!!!
        Encendió con ROM nueva y todo!
        Ahora la voy a probar...

        SAludo!
        Gracias.
         
      • jorge_94

        jorge_94 Simdualero de Platino

          411
          61
          7 Ene 2015
          Al instalar una ROM la primera vez tarda en cargar...

          Si no terminara de cargar podrías meterle la stock por flashtool y ya repetir el proceso de instalar la ROM, pero vamos, si tienes el TWRP no te debería dar problemas, haces los wipes antes o después de instalarla?
           
        • fred2206

          fred2206 Simdualero de Bronce

            8
            0
            13 Jul 2016
            Amigos tengo un enorme problema.
            Intenté cambiar la ROM a mi equipo (MIUI V7) a través de un tutoreal en youtobe.

            Todo bien pero al final se indicaba que debia hacer un "REBOOT SYSTEM" Y SIN QUERER LE DI A "POWER OFF"

            El telefono quedó congelado con el logo Lenovo DUAL SIM.

            Que debo hacer?

            Sera que quito la batería para intentar reiniciar?

            Para colmo de males mi PC no reconoce al telefono como dispositivo
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.