Pulsa aquí para quitar la publicidad.

Problema con la pantalla n8000 despues de actualizar

Tema en 'N8000' iniciado por OrlaNdo Guerra, 8 Nov 2012.

  1. OrlaNdo Guerra

    OrlaNdo Guerra Simdualero Junior

      4
      0
      17 Ago 2012
      Hola, ayer intente actualizar mi n8000 y despues de actualizar lo encendi y me aparece la imagen inclinada, todo desde el robot inicial, ya puse las 3 versiones disponibles del firmware y nada ya di factory reset y tampoco actualize con falshtool y no se por k paso eso, ojala me pudieran ayudar, saludos (no soy usuario root)



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición: 8 Nov 2012
    • manipc

      manipc Simdualero Junior

        3
        0
        8 Nov 2012
        A mi me sucede lo mismo. has encontrado solucion?
         
      • Es tu driver de pantalla... Usa el último rom stock pero flashea con SP_MTD.
         
      • manipc

        manipc Simdualero Junior

          3
          0
          8 Nov 2012
          Muchas gracias por la respuesta, estoy en ello. Pero me podrias pasar el enlace de el ultimo rom Stock. Muchas gracias
           
        • manipc

          manipc Simdualero Junior

            3
            0
            8 Nov 2012
            Lo he probado y me sigue dando el mismo problema. :bouaaaaah:
             
          • Lo que pasa es que este móvil lo hicieron con diversas pantalla según iba avanzando la fábricación. Pasaté AQUÍ y baja el último firmware. Y prueba con distinto driver de pantalla en el SP_MTD, es la tercer casilla. En la mayoría de los casos es el 392, en el mío es el 323. Por ahí debe estar el problema.
             
          • OrlaNdo Guerra

            OrlaNdo Guerra Simdualero Junior

              4
              0
              17 Ago 2012
              funcionooooo!!!! en donde esta los signos ???????? puse unlock y en la pestaña cambie la tercera fila por una de las opciones que dan funcionaaaa no lo puedo creer lo creia muerto gracias de verdad, solo una cosa, la primera y segunda fila para k es? mi camara sigue con el problema en el enfoque
               
            • La primera es de la cámara frontal me parece y la segunda de la cámara principal. Por eso te mandé el enlace del blog en intaliano, yo pensaba que ya habías probado con varios drivers, bueno, de todos modos me alegra que lo hayas restablecido. Si te da problemas la cámara prueba usando las combinaciones ov5640_yuv, hi704_yuv y Tu driver de pantalla, espero hayas detectado este último.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.