Pulsa aquí para quitar la publicidad.

Problema con la pantalla

Tema en 'Haipai i9377' iniciado por Luismi67, 11 Abr 2013.

  1. Luismi67

    Luismi67 Simdualero de Oro

      180
      42
      25 Dic 2012
      No le dejéis el teléfono a vuestra suegra, :grin::grin::grin: Ayer, cuando mi hijo se iba a acostar me dice que le ponga el teléfono a cargar porque estaba bajo de batería. Cuando voy a cogerlo se lo veo en las manos de mi suegra que no sé que está haciendo con él. Cuando se lo pido, me fijo que la pantalla se ve fatal, le han aparecido un montón de líneas blancas verticales y horizontales, como una rejilla, y se ve como sin brillo. Bueno, algo le ha hecho, lo apago y lo vuelvo a encender y seguro que se le pasa. Nada, sigue igual. Vuelvo a apagarlo, le quito la batería, lo enciendo y nada. Me voy a la configuración a ver si se puede tocar algo para dejarlo como estaba y no encuentro nada. Total, que le debió dar un golpe o algo por el estilo y ha dejado el teléfono tocado. Antes de prenderle fuego, a mi suegra no, al teléfono, ¿a alguno os ha pasado ésto alguna vez? ¿qué pensáis que puede haberle pasado? Si fuese un pc sospecharía de la gráfica.......



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Luismi67

      Luismi67 Simdualero de Oro

        180
        42
        25 Dic 2012
        ¿Existe alguna opción de reiniciar el teléfono sin ser root a la configuración de fábrica? Por probar que no quede.
         
      • pedrofox

        pedrofox Simdualero de Bronce

          19
          0
          8 Mar 2013

          si, tienes que ir a AJUSTES/COPIA DE SEGURIDAD/ Y LE DAS A RESTABLECER VALORES DE FABRICA


          SUERTE
           
        • Luismi67

          Luismi67 Simdualero de Oro

            180
            42
            25 Dic 2012
            Bueno. No hay quien entienda al Haipai, de buenas a primeras se ha puesto bien la pantalla :dizzy::dizzy::dizzy:

            Enviado desde mi Lenovo A789 usando Tapatalk 2
             
          • Luismi67

            Luismi67 Simdualero de Oro

              180
              42
              25 Dic 2012
              Y sigo sin entenderlo, vuelta otra vez con el mismo problema, le aparece y desaparece sin motivo aparente. Ya me estoy viendo mandándolo a China de vuelta y un mes sin teléfono.
               
            • resfem

              resfem Simdualero de Bronce

                5
                0
                3 Abr 2013
                A mi me esta pasando lo mismo, el mismo dia que lo recibí le paso lo que dices, y el solo se puso bien, ahora un mes mas tarde le ha vuelto a ocurrir pero ya lleva una semana y no se pone bien,ya nos contamos...
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.