Pulsa aquí para quitar la publicidad.

Problema con redes 3g

Tema en 'H9610 = ZP950+ = A9800 MTK6589' iniciado por Sergadela, 6 Abr 2013.

Tags:
  1. Sergadela

    Sergadela Simdualero de Bronce

      38
      0
      11 Ene 2013
      Buenas compañeros, pues me estreno en el apartado del hero 9600 con un problema "extraño". Paso a explicarlo. Recibí el lunes dia 1 el telefono procedente de alegrecompra. Pues fue instalarle la tarjetas sim (Ono y Eroski Movil) y funcionar todo de autentico lujo. Pero me comenze a dar cuenta de que usando la 1º tarjeta (ranuera WCDMA, ONO) se entrecortaban mucho las llamadas, tenia que cambiarmeme de ubicacion dentro de la casa o por la calle segun le viniera la cobertura (que casi siempre marca a tope). Paralelamente observe que ocurria lo mismo con los datos, habia "zonas" que no funcionan los datos, aun estando practicamente a tope su cobertura y con cobertura H+. Solucion empleada: pues como se me hace imposible ir cambiando continuamente de sitio para poder hablar, a traves del modo ingeniero he conseguido forzar el uso exclusivo de redes gsm 2g. Pero esto tiene el incoveniente claro de que para usar los datos, tengo que entrar en modo ingeniero y volver a permitir el uso de redes 3g y aun asi tengo que estar en donde "si funcione".

      Pregunta: ¿A alguien le ocurre algo similar o me puede dar alguna pista de que esta ocurriendo?
      Como información me pasa tambien con la cobertura de Vodafone, exactamente lo mismo.
      Idea: Se puede forzar/limitar el uso del HDSPA+? Creo que van por ahi los tiros. Me refiero a limitar el uso solo a H, no a H+. Esto lo pongo porque tanto un Star B92M+ que tengo como un Upai S9300+ y no se conectan con H+, solo con H y nunca me han dado ningun problema de este tipo.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Daruba

      Daruba Simdualero de Bronce

        25
        0
        5 Abr 2013
        Buenas yo tengo un B943 y me pasa algo parecido, en gsm me va de lujo pero en cuanto lo meto 3g un desastre. Tanto en datos como llamadas. O estan mas los Switch o es un problema con las bandas y no coge bien cobertura. Por lo que he podido investigar debe ser un problema bastante frecuente y no veo mucha solucion.
        A ver si alguien puede echarnos una mano.
         
      • marxsial

        marxsial Simdualero de Oro

          216
          2
          26 Feb 2013
          Prueba a usar el 3g en la targeta normal y la que no vayas a usar 3g en la wcma piensa que no puedes estar usando dos bandas 3g a la vez al igual que no puedes usar 2 bandas 2g en el momento que se realiza una llamada la otra targeta deja de usarse. A lo mejor es de eso prueba.
           
        • Sergadela

          Sergadela Simdualero de Bronce

            38
            0
            11 Ene 2013
            Bueno pues gracias @marxsialmarxsial por el consejo pero no ha tenido resultado positivo la prueba de invertir las sim :banghead:

            Yo creo que tiene que ser algo de firmware pero lo raro es que a nadie de los que tenéis este Héro/Zopo os pase también.

            PD: alegrecompra no contesta al mail mandado con esta consulta, me estoy empezando a mosquear ya con este silencio por su parte.

            Enviado desde mi H9600+ usando Tapatalk 2
             
            Última edición por un moderador: 28 Sep 2013
          • marxsial

            marxsial Simdualero de Oro

              216
              2
              26 Feb 2013
              Prueba a usar solo una de cada vez a ver si el problema es al poner las dos.

              Espero q no necesites la banda 3g porq no lo tiene
              Hero 9600+
               
            • Adrian_rojiyo

              Adrian_rojiyo Simdualero de Plata

                60
                1
                5 Abr 2013
                A, A
                Yo tengo h9500+ y me pasa lo mismo me he puesto en contacto con alegre compra y aun no me han contestado cuando me contesten lo comunico por aquí
                 
              • CarlosR.

                CarlosR. Simdualero de Bronce

                  34
                  0
                  4 Feb 2013
                  Esto es algo muy grave, porque hace practicamente inservible el teléfono. El 3G para mí a día de hoy es muy importante, ya lo uso más que llamadas y no puedes estar activandolo y desactivándolo. Además si te llaman no te da tiempo a desactivarlo.
                  Saludos.
                   
                • marxsial

                  marxsial Simdualero de Oro

                    216
                    2
                    26 Feb 2013
                  • Sergadela

                    Sergadela Simdualero de Bronce

                      38
                      0
                      11 Ene 2013

                      Bueno pues muchas gracias @marxsialmarxsial, al final he conseguido arreglarlo usando el patch de zopomobileshop.com . Ya por fin funciona como debe el 3g, sin ningun error en la conexion ni cortes repentinos. La verdad es que es un problema extraño, dado que solo se esta dando en algunos ZP950h / Hero 9610 y a los zp810, supongo que por ser las primeras partidas de los MTK6589.
                      Por cierto, alegrecompra.com no se ha dignado a contestarme, me parece realmente mal que esten tardando una semana (y lo que quede...) en contestarme que podia hacer con el movil. Menos mal que existe la comunidad que actua desinteresadamente en solucionar los problemas que van apareciendo.

                      Un Saludo.
                       
                      Última edición por un moderador: 28 Sep 2013
                    • marxsial

                      marxsial Simdualero de Oro

                        216
                        2
                        26 Feb 2013
                        No te agobies por eso q todos los moviles tiene problemas sino entra en foro iphone y no te imaginas la lista de problemas q hay, lo q pasa es q con estos q tenemos nosotros no estan tan revisados como esos. Y ademas mira en internet cuantas paginas hay q vendan piezas de iphone o galaxy.

                        Hero 9600+
                         
                      • dragon_20

                        dragon_20 Simdualero de Bronce

                          5
                          0
                          12 Abr 2013
                          checando por la red vi que tenias el mismo problema con el 3g de celular Zopo
                          zp950h y ya lo solucionastes. he estado buscando la forma de solucionarlo y y no ha resultado ya que tengo muchas dudas, por eso busco de tu apoyo, para que me asesores.

                          espero tu respuesta.
                           
                        • dragon_20

                          dragon_20 Simdualero de Bronce

                            5
                            0
                            12 Abr 2013
                            Sergadela

                            necesito ayuda para solucionar el problema del 3g de mi celular podrias ayudarme
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.