Pulsa aquí para quitar la publicidad.

Problema en la pantalla

Tema en 'H7100 / N7100+ / N7102 / S7180' iniciado por elmarino, 5 Ene 2013.

  1. elmarino

    elmarino Simdualero de Bronce

      34
      1
      22 Nov 2012
      Hola a todos, tengo problemas con la pantalla de mi recien estrenado UPAI S7100 (es QHD) y quisiera saber si a alguien le ocurre lo mismo, o puede
      decirme a que se puede deber, y que hacer para solucionarlo. Os adjunto foto y copio m.p. que le he escrito a eduardomo explicandole el problema.
      Si necesitais más información, preguntadme. Muchas gracias y un saludo.

      [​IMG]


      Tengo un problema con la pantalla y espero que me puedas echar una mano. Resulta que cuando le da la gana al telefonito (o por lo menos no he podido asociarlo con ninguna aplicación o manipulación que haga de él), la pantalla se pone como sin color. Para que me entiendas, sería algo así como: cuando quieres poner una carita en un mensaje en el foro se abre una ventana para que elijas, ¿cierto?, y la principal se queda de fondo como velada, menos nítida y con menos color, ¿verdad? pues así es como se pone la pantalla del movil. Para quitarlo, he de bloquearlo y luego desbloquearlo, y ya está, en perfecto estado de nuevo. No sé que hacer ya, lo he flasheado varias veces y sigue igual, incluso he abierto el teléfono y nada, todo está perfectamente en apariencia, todos los flex están bien conectados. También le pasé el Z-DeviceTest y me dice que todo está ok, en fin que estoy bastante fastidiado. Si quieres puedo enviarte unas fotos, pero tendrías que decirme cómo porque no sé como ponerlas aquí. Te agradecería enormemente que me aconsejaras que pasos dar o seguir. Un saludo.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición por un moderador: 31 Mar 2015
    • eduardomo

      eduardomo Simdualero de Diamante

      • Veteran@
      1.126
      481
      30 Dic 2011
      Roses - Girona
      ¿Has probado a cambiar el tiempo del salvapantallas?
       
      Última edición por un moderador: 31 Mar 2015
    • elmarino

      elmarino Simdualero de Bronce

        34
        1
        22 Nov 2012
        No, ¿crees que pueda influir en que ocura eso?, A mi no se me ha ocurido. Bueno, lo pruebo y te comento :wink:

        Que va, no funciona eduardomo, sigue haciéndolo. Como te comenté, lo hace cuando quiere. A veces se lleva mucho rato
        sin hacerlo que me lo hace 2 veces seguidas, ya esté yo navegando, viendo un video de youtube, o toqueteando el teléfono :frown:

        Digo yo que si la pantalla estuviera mal, siempre se vería mal ¿no?, o por lo menos cuando le diera mucho trabajo, pero es que
        lo hace tanto en videos como en la pantalla de inicio. Además, le he pasado varias veces el Z-DeviceTest, y me dice que la pantalla está bien,
        incluso se lo he pasado cuando aparece el problema, y me dice que está bien. ¿Alguna otra solución?
         
      • eduardomo

        eduardomo Simdualero de Diamante

        • Veteran@
        1.126
        481
        30 Dic 2011
        Roses - Girona
        Podria ser un fallo de la etapa de potencia de la retroiluminación de la pantalla. Para comprobarlo hay que entrar en modo fábrica, lo malo es que el menu esta en chino :(
        Me temo que si con varias roms te pasa lo suyo seria devolverlo a la tienda.
         
      • josenava2901

        josenava2901 Simdualero de Plata

          65
          0
          28 Nov 2012
          yo soy otro afectado por el problema, me lo hace exactamente igual a elmarino, no es grave pues bloqueando y desbloqueando el telefono se quita, pero ami me raya bastante, estoy pensando en adquirir otro modelo y este venderlo, aunque va genial. me da pena desacerme de el, funciona a las mil maravillas
           
        • elmarino

          elmarino Simdualero de Bronce

            34
            1
            22 Nov 2012
            Eduardomo, podrías indicarme los pasos para entrar en modo fábrica y que es exáctamente la etapa de potencia de la retroiluminación de la pantalla, bueno más bien quiero saber si desde ahí se podría solucionar. Como ya dije, he abierto el teléfono por lo que la garantía me da a mi que ya no sirve, además de que me iba a salir por un dinero mandarlo a China junto al largo tiempo que estaría sin teléfono y me hace falta. Un saludo.
             
          • elmarino

            elmarino Simdualero de Bronce

              34
              1
              22 Nov 2012
              Hola josenava2901, veo que no soy el único con el problemilla. El teléfono es la ostia, va estupendamente y estoy contento con él, precio-calidad insuperable, pero..., el detallito de lo de la pantalla es irritante, sobre todo para alguién un tanto "mijita" como yo. Por cierto, espero que lo de venderlo no lo digas en serio, te van a pagar poquísimo por un teléfono bueno por culpa de la pantallita del demonio, porque entiendo que se lo dirás al comprador ¿verdad? Un saludo.
               
            • eduardomo

              eduardomo Simdualero de Diamante

              • Veteran@
              1.126
              481
              30 Dic 2011
              Roses - Girona
              Para entrar en modo fábrica has de iniciar el teléfono, apagado, con las teclas vol- y power
               
            • elmarino

              elmarino Simdualero de Bronce

                34
                1
                22 Nov 2012
                ¿Vale pero desde ese menú podría soluciona el tema? ¿Además de la etapa de potencia de la retroiluminación podría ser otra cosa? Gracias de nuevo.
                 
              • eduardomo

                eduardomo Simdualero de Diamante

                • Veteran@
                1.126
                481
                30 Dic 2011
                Roses - Girona
                Como te comentaba antes los menus estan en chino y aun no los he traducido, si te animas tu...
                 
              • elmarino

                elmarino Simdualero de Bronce

                  34
                  1
                  22 Nov 2012
                  Ojalá eduardomo, pero el chino no es mi fuerte :tonguewink:acman: Seguiremos investigando entonces, de todos modos si se te ocurriera algo a tí o a alguno de los foreros, os agradecería que lo pusierais por aquí. Un saludo y que te hayan traido muchos relagos
                  los reyes.
                   
                • josenava2901

                  josenava2901 Simdualero de Plata

                    65
                    0
                    28 Nov 2012
                    Yo si me desago de el avisaria claramente el fallo que tiene. No es importante porque bloqueas y desbloqueas y se quita pero me da mucha rabia que lo haga. Aunque estoy muy contento con el rendimiento del telefono, menos la camara todo es de primera y la camara muy muy justita pero pasable, las he visto peores
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.