Pulsa aquí para quitar la publicidad.

SOLUCIONADO Revivir x500

Tema en 'LeTV 1S X500 MTK6795' iniciado por grazal, 21 Feb 2016.

  1. grazal

    grazal Simdualero de Bronce

      43
      14
      29 Oct 2011
      Hola a todos , he realizado un wipe entero del chisme para instalar la ROM de Parasite y Gaseoso mediante el recovery , he borrado todo incluida la ROM y necesito copiarla de nuevo al teléfono pero el PC W7 no lo reconoce. El LeTV está encendido pero con TWRP y no lo quiero apagar por si no vuelve a encender. Al conectar y desconectar del PC suena y en el icono de expulsar con seguridad aparece x500 , pero no en el Equipo.
      ¿alguna idea?
      Gracias
      PS Drivers instalados , los que vienen en el archivo del Twrp en español



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • grazal

      grazal Simdualero de Bronce

        43
        14
        29 Oct 2011
        Me temo que no sé activar ahora la Depuración USB desde TWRP
         
      • guille9191

        guille9191 Simdualero de Diamante

        • MDS Team
        • Miembro de Honor
        • Veteran@
        8.914
        14.898
        8 Mar 2014
        Si has hecho un format system puede que por recovery no puedas, tendrás que usar flashtools
         
        • Me Gusta Me Gusta x 2
        • Gracias Gracias x 1
        • grazal

          grazal Simdualero de Bronce

            43
            14
            29 Oct 2011
            Gracias , lo estoy intentando mediante Adb sideload ( acabo de descubrir lo que es ), en proceso , luego digo.
            Admás lo he intentado pero no me aparece detectado el mtk 6592
             
          • guille9191

            guille9191 Simdualero de Diamante

            • MDS Team
            • Miembro de Honor
            • Veteran@
            8.914
            14.898
            8 Mar 2014
            6795 es, con el móvil apagado, y la ROM en imágenes, si no consigues un scatter para mañana te lo paso

            El sideload lo único que hace es mandar la ROM para luego instalarla como si un zip normal fuese

            Pero si esta el system formateado no creó que te deje...veremos jeje

            Solución tiene siempre, sólo hay que ponerse cabezón
             
            • Me Gusta Me Gusta x 2
            • gaseoso

              gaseoso Simdualero de Oro

                208
                131
                25 Jun 2015
                Tranquilo , ya te ha dicho @guille9191@guille9191 que es cuestión de paciencia.
                También puedes probar por OTG , con un adaptador te vale

                Enviado desde mi LeTV X500 mediante Tapatalk
                 
              • grazal

                grazal Simdualero de Bronce

                  43
                  14
                  29 Oct 2011
                  ¡¡¡¡GRACIAS!!!! Ya revivió , mediante el Adb sideload. Muchas gracias, ahora toca reinstalar apps
                  Gracias de nuevo
                   
                  • Me Gusta Me Gusta x 4
                  • Stevens_my

                    Stevens_my Simdualero Junior

                      1
                      0
                      8 Jul 2016
                      Hola grazal,
                      Disculpa la molestia tengo el mismo problema que tuviste....talves podrias ayudarme un poco con algunos links o los pasos que seguiste para recuperar tu movil?..... te agradeciria mucho.
                      Y agradecer al foro y los compañeros por toda la iniciativa...saludos!!!
                       
                    • benjaminmorales10

                      benjaminmorales10 Simdualero Junior

                        2
                        0
                        11 Nov 2016
                        Hola, como hiciste el adb. Yo lo intente con todas las rom de cualquier tipo para x500 1s y ninguna me funciono. Me puedes ayudar?
                         
                      • benjaminmorales10

                        benjaminmorales10 Simdualero Junior

                          2
                          0
                          11 Nov 2016
                          Hola, como hiciste el adb. Yo lo intente con todas las rom de cualquier tipo para x500 1s y ninguna me funciono. Me puedes ayudar?
                           
                        • grazal

                          grazal Simdualero de Bronce

                            43
                            14
                            29 Oct 2011
                            Hola Benjamín, no lo recuerdo bien
                            pero lo estudio y te lo digo cuanto antes. Esta tarde me pongo. Saludos
                            --- Comentario doble fusionado, 23 Nov 2016 ---
                            Lo siento Stevens_my , acabo de ver tu mensaje. ¿aun con el problema?
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.