Pulsa aquí para quitar la publicidad.

ROM 4.2.2 y problemas con WIFI

Tema en 'ROMs Star S5 Butterfly - Miz Z2' iniciado por interfoli, 15 Abr 2013.

  1. interfoli

    interfoli Simdualero de Platino

      422
      13
      26 Mar 2013
      Torrevieja
      Hola a todos;
      Hoy a sido una locura de dia desde que ha llegado el telefono, se ha comido todo mi tiempo, pero ya va cogiendo forma.

      Me ha venido con la Ultima version de Android, la 4.2.2 y tengo un problema con el WIFI.

      Mi Wifi es WPA2 y no me conecta, pero es que la he cambiado a WEP e incluso la he puesto sin clave y sigue sin conectarse, no se conecta a ningun Wifi.

      A alguno mas le pasa o tiene noticia de algún otro telefono al que le haya pasado ??

      Un saludo



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      EDITO:

      Parece que mi problema ha sido unico y que era problema de Hardware.
      Ya esta el telefono camino de China para el cambio o reparación.
      http://www.movilesdualsim.com/foro/...lemas-con-WIFI?p=272604&viewfull=1#post272604
       
    • anderm5

      anderm5 Simdualero de Oro

        170
        3
        5 Abr 2013
        Hola amigooo ami me ha llegado hoy, y tambien viene con el 4.2.2 y al llegar a casa le puse el wifi y me decia que estaba conectaddo pero no funcionaba, ya lo he arreglado, los pasos a seguir: ajustes/aplicaciones/todas/ajustes.apk ahi borras los datos y apagas el router espera unos 10 seg y vuelvelo a encender, y si todo te salió bien te deveria de funcionas ;9 espero averte sido de ayuda :smile:
         
      • interfoli

        interfoli Simdualero de Platino

          422
          13
          26 Mar 2013
          Torrevieja
          Muchas gracias por tu ayuda, pero no me funciona. Sigue sin conectarse.
          Cuando le pongo la contraseña, inmediatamente hace como si desapareciera la red Wifi y me sale el icono en la parte superior de red wifi disponible, pero no se conecta.
          Como puse en el mensaje anterior, no se conecta a ningun tipo de red, con ningun tipo de cifrado. Lo he probado en dos router's que tengo en casa.

          Admito sugerencias que seran tenidas en cuenta.
           
        • kenzoxs

          kenzoxs Simdualero de Diamante

          • Veteran@
          2.556
          630
          20 Nov 2012
          Prueba a editar directamente el wpa_supplicant.conf, que esta en la ruta /data/misc/wifi/

          Si tienes ya tu red guardada borrala, reinicia el telefono, añade lo siguiente al final del archivo wpa_suplicant.conf

          CODE, HTML o PHP:
          network={
              ssid="aqui_el_nombre_de_tu_red"
              psk="aqui_tu_contraseña"
              key_mgmt=WPA-PSK
              sim_slot="-1"
              imsi="none"
              pcsc="none"
              priority=1
          }
          Vuelve a reiniciar el telefono y mira si activando el wifi se conecta automaticamente.
           
        • interfoli

          interfoli Simdualero de Platino

            422
            13
            26 Mar 2013
            Torrevieja
            Ya lo habia intentado antes.... como habia comentado es que no se conecta ni WPA, ni WEP, ni libres... no se conecta a ninguna a pesar de detectarlas.
             
          • kenzoxs

            kenzoxs Simdualero de Diamante

            • Veteran@
            2.556
            630
            20 Nov 2012
          • nandigris

            nandigris Simdualero de Oro

              142
              17
              21 Ene 2013
              Eso mismo me paso en una tablet y se soluciono de la forma siguiente:
              Cuando seleccionas una red y te pide introducir la clave en la parte de abajo tines una casilla que pone (mostrar opciones avanzadas) esa casilla la marcas introduces las claves le das a conectar y funcionando,espero que te funcione.
               
            • interfoli

              interfoli Simdualero de Platino

                422
                13
                26 Mar 2013
                Torrevieja
              • interfoli

                interfoli Simdualero de Platino

                  422
                  13
                  26 Mar 2013
                  Torrevieja
                  Ya lo habia hecho, incluso poniendole IP fija por si fallaba el DCHP, pero parece que lo que falla es la autentificación o incluso antes....
                   
                • WooW

                  WooW Simdualero de Diamante

                  • Cocinero Android
                  • Miembro de Honor
                  • Veteran@
                  8.039
                  5.585
                  31 May 2011
                  Elche
                  Cambiar el canal wifi del router??

                  saludos y paz.
                   
                • interfoli

                  interfoli Simdualero de Platino

                    422
                    13
                    26 Mar 2013
                    Torrevieja
                    Tambien... he probado con dos router's... cada uno de su padre y de su madre con contraseñas WPA, WEP, y sin claves... lo he probado todo con los routers.

                    Ve los wifis, pero no conecta.
                     
                  • Pesplu

                    Pesplu Simdualero de Plata

                      52
                      1
                      21 Mar 2013
                      veo que con los miz vamos mejorando, los que venian con la 4.2.1 o no cogen el A-GPS que es mi caso o dan problemas con los OMV (le pasa a muchos tanto S5, como Z2) y ahora lo del wifi......
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.