Pulsa aquí para quitar la publicidad.

Rom sin cámara

Tema en 'Haipai i9377' iniciado por yaivd, 27 Ago 2013.

  1. yaivd

    yaivd Simdualero de Bronce

      24
      0
      9 Oct 2011
      Hola!!, a ver si alguien puede echarme una manita; después de que mi haipai quedara muerto, conseguí que funcionara instalándole la rom que bajé de alegrecompra (de cuatro roms sólo esa funcionó) con el Flash Tool...todo bien, excepto que no aparece la camara, ni el aplicaciones del sistema. Pude sacar cámaras de algunas roms, las metí (una de cada vez) en la carpeta system/app (soy root) y reiniciando, pero nada. Las metí en un zip y lo intenté desde el recovery...nada. ¿Se jorobó la cámara del móvil o todavía tengo posibilidades?. Gracias de antemano.

      Saludos :wink:

      Edito: Solucionado!!!..cuando instalé la rom tuve el problema de la pantalla blanca y lo solucioné con el SP_MDT, pero sólo había puesto los drivers de LCD, los de las cámaras los había dejado en NONE. Volví a hacer lo mismo pero esta vez si active el main sensor y el sub sensor. por si a alguien le sirve de ayuda estos fueron los parámetros:

      Main sensor: gc0329_yuv
      Sub sensor: ov5647_raw
      LCD: HS046NK_01A

      La rom que puse fue la que descargué de alegrecompra, con otras rom el móvil no funcionaba, es un V2 con chip 6628.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    Verificación:
    Borrador guardado Borrador eliminado

    Compartir esta página

    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.