Pulsa aquí para quitar la publicidad.

room M1 xiaomi mt6573

Tema en 'Xiaomi Mi1-Mi1S' iniciado por chmmyyas, 25 Mar 2013.

Tags:
  1. chmmyyas

    chmmyyas Simdualero de Bronce

      5
      0
      25 Mar 2013
      Hola a todos,

      Os explico mi caso para ver si me podéis ayudar, hace tres días recibí un móvil chino que había comprado para mi hijo a través de eBay, lo puso en funcionamiento y una vez que estaba funcionado correctamente :smile: empezó a desinstalar todas las aplicaciones que estaban en Chino, al reiniciar ya no hay forma que funcione cuando enciende aparece la pantalla inicial bloqueada cuando la desbloqueo se queda el botón de llamada y mensajes pero en chino pero no tengo acceso a nada.
      Después de leer mucho he intentado instalar alguna rom pero no hay forma, claro no tengo ni idea, tampoco tengo la copia del móvil.
      Detallo datos del móvil.
      BB CHIP: MT6573
      MS BOARD: htt73.gb
      MODEM: MAUI.111AMD.W11.37.SP.V23 2012/04/12 22:14
      UBOOT VER: 2010.06
      KERNEL 2.6.35.7
      ANDROID VER: 4.0.3


      Cuando apreto boton on + volumen me aparece el menu de Android system recovery (3e)
      Alguien me podría explicar, si tiene solución, o hacerme llegar alguna rom para revivir el móvil.

      Gracias de antemano.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • jimymoto

      jimymoto Simdualero de Diamante

        7.931
        32
        7 Nov 2012
        navarra
        Hola,

        Antes da nada has probado a resaurar valores de fabrica desde el recovery??
         
      • chmmyyas

        chmmyyas Simdualero de Bronce

          5
          0
          25 Mar 2013
          Hola

          Si lo he intentado y no hace nada. Y despues he intentado instalar alguna rom pero no acierto, he leido mucho sobre el tema y llevo una empanada mental. Lo que tengo claro es que he ejecutado Super One Click 2.3.1 y me dice ya esta root. Y las roms que he intentado instalar desde sdcar me dan error de firma y de OTA.

          Gracias
           
        • chmmyyas

          chmmyyas Simdualero de Bronce

            5
            0
            25 Mar 2013
            Hola

            Por favor hay alguien que me pueda ayudar. He buscado en el foro
            y no encuentro nada.

            Gracias
             
          • daralac

            daralac Simdualero de Bronce

              7
              0
              2 Dic 2012
              Yo no soy ningún experto, pero a mí me ha pasado algo parecido con el mismo móvil, creo. Si no me equivoco lo que has hecho es desinstalar el Mihome, que es un launcher, que es el programa del entorno grafico. Para volverlo a instalar, a falta de que alguien que sepa más que yo (que no es difícil) te diga otra manera, puedes volver a instalar el Mihome, y como se hace si no veo nada, pues desde una aplicación que se llama iAPK, búscala para descargar que no es difícil de encontrar ni de utilizar. Lo que hay que hacer es instalar los drivers para que Windows te reconozca el teléfono, descargar el IAPK y descargar el Mihome con la extensión .apk (no lo puedes descargar desde Google Play porque no te dejan) pero buscando se encuentra fácil, te diría donde pero lo hice con otro ordenador y no tengo ahora mismo ni los archivos ni los enlaces, cuando tengas el teléfono conectado con el PC tienes que tener habilitado la depuración USB, y el Mihome.apk (se llama así o algo parecido) abres el iAPK y arrastras el Mihome.apk (o como se llame el archivo .apk) al iAPK, esperas un momento y, si a salido todo bien, te dirá que lo ha instalado correctamente pero en ingles, y ya está si has tenido suerte apagas el teléfono lo enciendes y veras todo y respiraras profundo porque te has quitado un peso de encima y vuelves a tener un móvil y no un ladrillo.
              Te digo algunas cosas que hice yo que me sirvieron para arreglar el desaguisado. Primero encendía el móvil en modo Factory que se hace pulsando power y volumen - (menos) a la vez, una vez en el menú de Factory mode le daba a clear Flash y se reiniciaba el móvil (en Factory mode te tienes que manejar con las teclas de volumen y el power y creo que con el botón de back, el de la derecha de la casita), con esto conseguía (no sé porque) que al encenderse el móvil apareciera el protector de pantalla y una vez quitado el protector lo único que se veía era la barra superior del móvil, donde dice el nivel de batería, la red, etc. Además cuando conectaba el cable USB al PC salía el icono de depuración USB, bajaba la pantalla y (aunque todo salía en chino) habilitaba la depuración, por si te sirve cuando no está habilitada el dibujo del robot sale en verde y una vez habilitada en naranja.
              Espero que te sirva.
              Un saludo.
               
            • chmmyyas

              chmmyyas Simdualero de Bronce

                5
                0
                25 Mar 2013
                Buenas Noches, Daralac

                Mucgas gracias, he conseguido tener un menu aunque en chino y despues en castellano. Voy a intentar configurar la compañia e instalar el google play.

                De nuevo muchas gracias.
                 
              • daralac

                daralac Simdualero de Bronce

                  7
                  0
                  2 Dic 2012
                  Me alegro de que te haya servido mi "ladrillo".
                   
                • Yo_Viejo

                  Yo_Viejo Simdualero de Bronce

                    12
                    0
                    28 Mar 2013
                    Hostias, muchas gracias, yo estaba en las mismas (había borrado el launcher, etc) y ya estaba viendo que me tocaba ponerme a restaurar el recovery, etc. Voy a probar este método a ver si consigo que arranque, muchas gracias.
                     
                    Última edición por un moderador: 13 Jul 2014
                  • Yo_Viejo

                    Yo_Viejo Simdualero de Bronce

                      12
                      0
                      28 Mar 2013
                      :S
                       
                      Última edición: 29 Mar 2013
                    • eldeburgos

                      eldeburgos Simdualero de Bronce

                        21
                        1
                        4 Abr 2013
                        Alguien sabe si hay alguna rom para este telefono?, ya sea custom u original
                         
                      • charli_k

                        charli_k Simdualero Junior

                          3
                          0
                          5 Abr 2013
                          Holaaaa buenass chimmiyyas y compañia tengo exactamente el mismo problema y el mismo modelo de movil.... pero nose como acerlo si me podrias pasar los enlaces donde lo iciste tu me seria de gran ayuda graciass de antemanoo
                           
                        • charli_k

                          charli_k Simdualero Junior

                            3
                            0
                            5 Abr 2013
                            chmmyyas me podrias pasar los enlacessss donde consegiste el menu en chino yo no encuentro nada...graciass saludoss
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.