Pulsa aquí para quitar la publicidad.

"ThL_121110_backup_121130-223239.zip". Pide contraseña.Sabes arreglarlo????

Tema en 'THL W3+ MT6577' iniciado por aperezjimenez, 26 Ene 2013.

Tags:
  1. aperezjimenez

    aperezjimenez Simdualero de Bronce

      23
      0
      11 Ene 2013
      Buenos días.

      Pues el tema es que tenía la rom rusa anterior, así que he descargado el backup comentado en el título y lo he instalado con el Flash Tool sin problemas, y perfecto. El tema es que cuando he encendido el móvil, después de poner el pin de la sim, o justo antes, me pide "type password to decrypt storage".



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      A alguien más le ha pasado????? Alguien sabe cómo solucionarlo???? Es tema del backup? o es porque tenía la ram y la rom conjuntas?

      Por favor, si alguien sabe como solucionarlo, o sabe la clave, se lo estaría enternamente agradecido!!!!!


      Muchas gracias por tu ayuda!
       
    • aperezjimenez

      aperezjimenez Simdualero de Bronce

        23
        0
        11 Ene 2013
        Por cierto,

        Se me olvidó comentar que la recovery me ha vuelto a la de fábrica, así que no puedo hacer recovery desde el teléfono (solucionable con el pc).

        Saludos
         
      • matutano

        matutano Simdualero de Platino

        • Veteran@
        535
        12
        22 Jul 2012
        Has solucionado el tema?
         
      • Trepanator56

        Trepanator56 Simdualero de Platino

          296
          20
          31 May 2010
          A mi me pasó lo mismo y lo solucioné volviendo a flashear el CWM recovery y haciéndo un factory reset. Con esto vuelvo a tener el recovery modificado y ya no pide la dichosa contraseña.

          La verdad es que no sé como alguien se dedica a colgar una rom para restaurar el phone y le mete este tipo de contraseña... :dizzy:_O:???

          Saludos,
           
        • aperezjimenez

          aperezjimenez Simdualero de Bronce

            23
            0
            11 Ene 2013
            Buenas,

            Pues sí, ya lo solucioné. Simplemente con ir al modrecovery de fábrica, y dar a la opción "clear mmc" o algo así, que borra todos los datos creo, funcionó a la perfección. Muchísimas gracias por la ayuda!!!!!

            Ciao
             
          • Ivan Escalona

            Ivan Escalona Simdualero Junior

              3
              0
              28 Mar 2013
              Pues no me he enterado de nada, yo estoy ahora mismo con el recovery primero de fabrica que no me deja restaurar desde la sdcard pq siempre me dice que no encuentra nada y con la pantalla en ruso pidiendome que escriba la contraseña, pasó del español al inglés y ahora al ruso, todo fue por querer modificar la particion con una apk vietnamita.

              En fin alguien sabe decirme paso a paso como se arregla? SnapPea screenshot20140718163026. SnapPea screenshot20140718172527.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.