Pulsa aquí para quitar la publicidad.

PROBLEMA Urgente, Lenovo A850+ Brickeado

Tema en 'Lenovo A850+ MTK6592' iniciado por Nemei, 27 Nov 2014.

  1. Nemei

    Nemei Simdualero de Plata

      91
      6
      2 Oct 2012
      Canarias
      Buenas a todos, tengo un problema con mi Lenovo el chino a el que se lo compre me lo lleno de mierda de muchas aplicaciones inutiles y de un antivrus en chino que tocaba mucho los coj.... Pues como estaba harto pues me descargue el unistaller root, aqui empieza mi odisea pues aunque intentaba desinstalar las aplicaciones basura no me hacia caso hacia cosas raras o parecia que se desistalaban y cuando lo encendia pues ahi estaban otra vez, el problema vino cuando volviendolo a intentar me empiezo a borrar y cuando me doy cuenta cuando apretaba en una aplicacion en el unistaller root me iba justo a la que estaba encima osea que cuando yo aprete la ultima vez para borrar el antivirus chino me borro el play store y sin darme cuenta segui borrando pensando que ya lo habia conseguido y cuando me doy cuenta habia borrado el play store, el launche sin tener ninguno mas y mil cosas mas el movil se empezo a volver loco y si lo enchufaba al pc daba errores llegando al punto en que ya ni conectaba pues viendo que no podia hacer nada pues fui a restaurarlo de fabrica y cuando lo hice se brickeo, ahora solo sale el logo da vueltas y ahi se queda, a ver si alguien me puede ayudar con el tema que ya no se que hacer y de una boberia al final me he quedado sin movil.

      Gracias y un saludo
      --- Comentario doble fusionado, 27 Nov 2014 ---
      Despues de varios intentos con el flahstool pues me sale "tool dl image fail!" y buscando me dicen que tengo que marcar esto "DA DL All With Check Sum en Flash Tool" pero no se en donde esta o al menos a mi no me sale.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Feligres

      Feligres it's only rock and roll Simdualero de Diamante

      • Cocinero Android
      • MX5
      • NAT
      • Veteran@
      6.575
      11.923
      6 Jul 2013
      Hoy aqui...mañana?

      En el programa flastool, veras que te aparecen las opciones siguientes:

      File Options Window Help

      Tienes que pinchar en Options---Download y ahi te aparece la opcion que buscas.

      Saludos
      --- Comentario doble fusionado, 27 Nov 2014 ---
      Te pongo el hilo de la version S124 multilenguaje, donde te indica que pasos seguir para meter la rom por flash:

      http://www.movilesdualsim.com/tema/nueva-rom-s124-multilenguaje-y-root-en-needrom.75931/

      Saludos
       
      • Gracias Gracias x 1
      • Nemei

        Nemei Simdualero de Plata

          91
          6
          2 Oct 2012
          Canarias
          Muchas gracias ya lo consegui era esa opcion lo habia intentado de mil maneras y no lo habia conseguido, pero ya esta.

          Saludos y gracias otra vez
           
        • Nemei

          Nemei Simdualero de Plata

            91
            6
            2 Oct 2012
            Canarias
            Buenas , sigo con mi odisea ahora el movil hace cosas muy raras coje 3g pero no funciona internet, coge wifi pero tampoco funciona, entonces habia pensado en meterle la ROM del compañero Feligres pero no hay manera de meterle el recovery lo he intentado con la aplicacion mobileuncletools y nada, y lo intente con el programa chino shuame que siempre me ha funcionado y ni siquiera me deja me sale un mensanje en chino y ahi se queda no hace mas nada.

            No se si instalar otra ROM por Flsahtool o buscar otra manera de instalar el recovery ¿Que puedo hacer?

            EDITO: Tengo una duda como yo instala varias veces ROM mediante flashtool y me daban error quizas tenga que instalar la ROM poniendo Format+Download en el flashtool para que lo deje limpio y la instalacion se haga nueva ¿no?
            --- Comentario doble fusionado, 28 Nov 2014 ---
            Hola, le acabo de instalar la ROM S124 mediante flashtool Feligres y va perfecta excepto en una cosa que ahora los imeis me pone que son invalidos y no puedo ni llamar ni nada, ¿alguien sabe como poner los imeis?

            Saludos.
             
          • Nemei

            Nemei Simdualero de Plata

              91
              6
              2 Oct 2012
              Canarias
              Yossssss estoy harto de este movil no da mas que problemas :rage:

              La ROM funciona bien pero el mobileuncletools no funciona no me permite ponerle los imeis mediante este metodo

              Ni tampoco me permite cambiar el recovery siempre me sale la misma cosa de "Lenovo-recovery" un recovery tactil que te da cuatro opciones reiniciar, actualizar, wipe data- format data y apagar

              Estoy frustradisimo y llevo dos dias con esto mas de 4 horas ayer y hoy desde las 12 y no hay manera, a cada solucion que me encuentro el movil este no funciona es especial parece ser, no me pienso comprar un Lenovo mas en mi vida he traido mas de 25 moviles de china y este es el peor de todos por dioss :rage:
               
              Última edición: 28 Nov 2014
            • Feligres

              Feligres it's only rock and roll Simdualero de Diamante

              • Cocinero Android
              • MX5
              • NAT
              • Veteran@
              6.575
              11.923
              6 Jul 2013
              Hoy aqui...mañana?
              ¿Que rom le has metido por flash?

              Enviado desde mi A850+ mediante Tapatalk
               
              • Gracias Gracias x 1
              • Nemei

                Nemei Simdualero de Plata

                  91
                  6
                  2 Oct 2012
                  Canarias
                  La que tu me dijiste la s124
                   
                • Feligres

                  Feligres it's only rock and roll Simdualero de Diamante

                  • Cocinero Android
                  • MX5
                  • NAT
                  • Veteran@
                  6.575
                  11.923
                  6 Jul 2013
                  Hoy aqui...mañana?
                  Pues la rom yo la he instalado tres veces, y siempre me ha funcionado sin problemas. Ahora llevo un port de THL, pero ya te digo que funciona.

                  ¿Has probado a volver a descargarla y volverla a instalar?

                  Enviado desde mi A850+ mediante Tapatalk
                   
                • Nemei

                  Nemei Simdualero de Plata

                    91
                    6
                    2 Oct 2012
                    Canarias
                    El movil es raro por que desde el shuame no me hace caso y desde el mobileuncletools tampoco por que NUNCA cambia el recovery y mediante el shuame no me deja ni ponerle un recovery ni instalarle ninguna ROM cosa que no me pasa en ningun otro movil
                    --- Comentario doble fusionado, 28 Nov 2014 ---
                    En el fondo no creo que sea cosa de la ROM, creo que es cosa del movil por que desde que me vino me ha dado los mismos problemas con tres ROMS distintas
                     
                  • androidzinho

                    androidzinho Friki nivel Pro5 Moderador

                      9.813
                      16.592
                      12 Jul 2013
                      Domaio (Pontevedra)
                      Hola Nemei.
                      En primer lugar , te rogaria que evitases el usar palabras mal sonantes , no tienes porque hacerlo ( entiendo que estes cabreado , pero no se soluciona nada con eso ). Aparte de que esta en ls normas del foro.
                      Para seguir , para rescatar el imei puedes ver esto:
                      http://www.movilesdualsim.com/tema/recuperar-imeis-mediatek.78984/
                      y luego para el recovery. lo puedes intentar con flashtool tambien.
                      Un saludo .
                       
                      • Me Gusta Me Gusta x 1
                      • Feligres

                        Feligres it's only rock and roll Simdualero de Diamante

                        • Cocinero Android
                        • MX5
                        • NAT
                        • Veteran@
                        6.575
                        11.923
                        6 Jul 2013
                        Hoy aqui...mañana?
                        El shuame que comentas nunca lo he utilizado. Yo he tenido dos bricks en el A850+, y con la rom S124 metiendola por el flash que va junto con el zip de la rom, movil salvado, y cambiado el recovery con el mobileuncle.

                        Ningun compañero a comentado ese error que te da ni aqui ni en HTCMania, por eso que yo lo que haria es volver a bajar la rom (esa o la otra que hay en Needrom) y probar a flashear itra vez.

                        Enviado desde mi A850+ mediante Tapatalk
                         
                      • Nemei

                        Nemei Simdualero de Plata

                          91
                          6
                          2 Oct 2012
                          Canarias
                          ¿Feligres puede ser cosa de la NVRAM que lei porahi?
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.