Pulsa aquí para quitar la publicidad.

V970 no pasa del logo de inicio

Tema en 'ZTE v970 MTK6577' iniciado por Garbage, 11 Dic 2013.

Tags:
  1. Garbage

    Garbage Para aprender y ayudar en lo que pueda y sepa Simdualero de Diamante

    • Veteran@
    1.254
    717
    17 Nov 2012
    Salamanca
    Buenas!!

    El ZTE V970 que me encargó mi cuñado ha muerto :-( No sé qué le ha pasado, pero el caso es que no pasa del logo de inicio.

    He probado a entrar en el recovery y hacer un factory reset, pero se queda indefinidamente en "format /data"

    He probado también a subirle la ROM original de ZTE mediante el flashtools, pero me da error (sale algo así como que no puede escribir en la EMMC). He probado, también mediante el flashtools a formatearlo, pero también me da error... Ya no sé qué hacer, salvo mandarlo a la tienda, ya que está en garantía aún, pero supongo que mientras que va a China, lo arreglan, y vuelve de nuevo, se puede quedar mi cuñado sin móvil al menos 2-3 meses...

    ¿Alguien me puede echar una mano? @maplemaple, @BreakkBreakk, @jonzalvojonzalvo ... gurús de estos temas, ¿alguna sugerencia?

    Envío un vídeo con el proceso para que veáis el error que arroja: https://db.tt/vaNIEeJA



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    Gracias!!

    Garbage.-
     
  2. yoigo6523

    yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

    • Miembro de Honor
    • Veteran@
    10.548
    24.598
    15 Oct 2013
    En un pequeño pais
  3. Garbage

    Garbage Para aprender y ayudar en lo que pueda y sepa Simdualero de Diamante

    • Veteran@
    1.254
    717
    17 Nov 2012
    Salamanca
    @yoigo6523yoigo6523 , eso es lo primero que he hecho, y nada. Llevo todo el día de ayer mirando los posts aquí, en HTCMania y en XDA Developers, pero ninguna solución satisfactoria :-(
     
  4. yoigo6523

    yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

    • Miembro de Honor
    • Veteran@
    10.548
    24.598
    15 Oct 2013
    En un pequeño pais
    pues ni idea
     
  5. Garbage

    Garbage Para aprender y ayudar en lo que pueda y sepa Simdualero de Diamante

    • Veteran@
    1.254
    717
    17 Nov 2012
    Salamanca
    De todas formas gracias por responder.

    @leon28leon28 , ¿cómo formateaste tú la NAND Flash? Porque ya, de perdidos al río...
     
  6. yoigo6523

    yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

    • Miembro de Honor
    • Veteran@
    10.548
    24.598
    15 Oct 2013
    En un pequeño pais
    a mi no ma a pasado ese problema en ningun movil.mira por youtube con el error que te da.
     
  7. Garbage

    Garbage Para aprender y ayudar en lo que pueda y sepa Simdualero de Diamante

    • Veteran@
    1.254
    717
    17 Nov 2012
    Salamanca
    Concretamente, el error que me da es S_DA_SDMMC_WRITE_FAILED (3148)

    Ya estoy buscando información referente a ese error, pero no encuentro nada que me aclare por qué ocurre esto...
     
  8. yoigo6523

    yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

    • Miembro de Honor
    • Veteran@
    10.548
    24.598
    15 Oct 2013
    En un pequeño pais
    le habias particionada la sd interna?
     
  9. Garbage

    Garbage Para aprender y ayudar en lo que pueda y sepa Simdualero de Diamante

    • Veteran@
    1.254
    717
    17 Nov 2012
    Salamanca
    ¿A qué te refieres exactamente?

    El móvil tenía la ROM de Bruno y estaba aplicado el parche para tener 2,5 GB de memoria interna, aparte de la tarjeta microsd que tiene el móvil, que por cierto, he probado a quitársela no sea que fuera dicha tarjeta la que estuviera interfiriendo y nada....
     
  10. yoigo6523

    yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

    • Miembro de Honor
    • Veteran@
    10.548
    24.598
    15 Oct 2013
    En un pequeño pais
    creo que deverias quitarle el parche de bruno e intentarlo de nuevo.igual tienes la sd corrupta.
     
  11. Breakk

    Breakk Simdualero de Diamante

    • Cocinero Android
    • Veteran@
    11.943
    20.220
    31 May 2010
    Hola,

    Has probado ha hacer los 3 wipes desde recovery?

    Al intentar formatear la nand flash te da error?

    Prueba a usar otra version de flashtools. Mira a ver si esta te sirve:

    http://vondroid.com/resources/sp_flash_tool.251/download?version=295

    Si no te deja bajarla, registrate que es un momento.

    Este flashtools es el que uso para actualizar el Zopo y por lo que sea , está preparado y funciona cuando otras versiones dan error.

    Bajate otra version de rom, por ejemplo la que hay en el hilo del brick que tuvo @jonzalvojonzalvo.

    Saludos. y suerte.
     
    • Gracias Gracias x 1
    • Garbage

      Garbage Para aprender y ayudar en lo que pueda y sepa Simdualero de Diamante

      • Veteran@
      1.254
      717
      17 Nov 2012
      Salamanca
      ¿Y cómo se lo quito, si no enciende el móvil? Por cierto, el parche no se aplicó "manualmente", sino que lo hizo el propio instalador AROMA, al instalarle la ROM de Bruno.
       
    Verificación:
    Borrador guardado Borrador eliminado

    Compartir esta página

    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.