Pulsa aquí para quitar la publicidad.

W100s Bricked

Tema en 'ROMs THL W100' iniciado por crisidoani, 9 Abr 2014.

Tags:
  1. crisidoani

    crisidoani Simdualero Junior

      4
      0
      9 Abr 2014
      Muy buenas, ayer recibí este móvil y ya me lo he cargado... lo hice root e instalé el recovery y todo bien, luego instalé alguna app del market y en ese momento de me reinicio y ya no pasaba de la pantalla de inicio

      Le instalé la única rom que he visto para este móvil y que se supone que es la apropiada con sp flash tool desmarcando el preloader pero nada, no me arranca, alguna idea?

      Enviado desde mi 2013023 mediante Tapatalk



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • jbnozal

      jbnozal Simdualero de Bronce

        26
        1
        3 Sep 2012
        A mi me lo trajo un colega ayer para que se lo rootease, lo hice sin problema con el impactor, reinicie en el recovery para poner el update de jonzalvo y después de eso no me arrancaba le flashee el ultimo update de Needrom y cuando lo inicio no tengo sonido, ni cámara, la MAC del wifi me varia, la batería no me carga...

        Antes de hacer nada me fije en la distribución y no coincidía con las que se suponen oficiales, ¿te fijaste en lo que ponía en la tuya?, pero cometí el error de no hacer una copia de seguridad antes de tocar nada, me da que puede que que tenga algún componente diferente, he escrito a antelife que es a quien se lo compro mi colega y a THL así que si me entero de algo te cuento.

        Espero que alguien con más conocimientos de este foro nos pueda echar una mano.

        Bueno ya he encontrado la solución, resulta que mi móvil llevaba una nueva rom que tendrá algo diferente, la he encontrado aquí:

        http://www.htcmania.com/showthread.php?t=726140&page=4 gracias a @Ohyeah87 y a @xeles

        El enlace directo a la descarga:

        http://pan.baidu.com/wap/link?uk=1732115902&shareid=1748695557&third=0

        Versión de compilación: THL.W100S.151H.A2.140318.JB5.V16.QHD.EN.COM.8P32.M T+693_W_4H5_1336M

        Lo mismo también te soluciona tus problemas
         
        Última edición: 4 May 2014
        • Gracias Gracias x 1
        • crisidoani

          crisidoani Simdualero Junior

            4
            0
            9 Abr 2014
            Ok, gracias, al final servicio el móvil, estoy a la espera de otra unidad

            Enviado desde mi 2013023 mediante Tapatalk
             
          • salva565

            salva565 Simdualero de Platino

              267
              28
              10 May 2013
              Aspe
              gracias ,pero con que version de flashtool lo has hecho?
              gracias ya lo he consegido
               
              Última edición: 1 Ago 2014
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.