Pulsa aquí para quitar la publicidad.

SOLUCIONADO WIFI en Lollipop 5.0

Tema en 'Infocus M810/810T' iniciado por nusenuse, 30 Sep 2015.

Tags:
  1. nusenuse

    nusenuse Simdualero de Platino

      291
      123
      15 Nov 2013
      Acabo de actualizar a Android 5.0 con la ROM de la web oficial.
      He probado lo referido por @Opty@Opty (gracias por tu curro) y he seleccionado las bandas de 2,4 Ghz. Miles de intentos y nanay.
      Se agradecería cualquier otra orientación.

      Por lo demás el teléfono va como un tiro en esta rom, con más RAM libre. Únicamente se nota que es nueva pues hay menús de ajustes en inglés todavía.

      SOLUCIONADO: Simplemente colocando la selección de bandas de 2,4 GHz en los ajustes avanzados de WiFi y reiniciando. Paciencia y en un rato o varios intentos se conectará con normalidad.

      Un saludo



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición: 2 Oct 2015
      • Me Gusta Me Gusta x 2
      • Opty

        Opty Simdualero de Oro

          186
          128
          12 Ago 2015
          Compi sólo te digo que no desesperes y la quites a la primera de cambio. No tengo explicación para decirte cómo lo solucioné, no sé que toqué o hice, pero nada más instalar lollipop, me alejaba 1 o 2 metros del router y adiós conexión. Pero a las pocas horas tras reiniciarlo manualmente me empezó a ir bien, y ya puedo navegar alejado del router. También decirte que la cobertura, tanto del wifi como del gps, no es el punto mas positivo de éste movil, pero como para navegar a unos 6-8 metros con muros, debe funcionar.

          A ver si damos con la tecla
           
          • Me Gusta Me Gusta x 2
          • nusenuse

            nusenuse Simdualero de Platino

              291
              123
              15 Nov 2013
              Pues ha sido escribir y estabilizarse. Como por milagro. Tienes toda la razón.
              Esperemos dure así y me sumaré a la recomendación de actualizar ya a esta versión de 5.0.
              Muchas gracias
               
              • Me Gusta Me Gusta x 3
              • aingerun

                aingerun Aumentando Conocimiento Simdualero de Diamante

                • Veteran@
                1.336
                709
                26 Dic 2011
                Bizkaia
                Me alegro. A darle caña y así, nos comentas cómo va.
                Mira, a ver si puedes cambiar el título y añades. Solucionado.
                 
                • Me Gusta Me Gusta x 1
                • nusenuse

                  nusenuse Simdualero de Platino

                    291
                    123
                    15 Nov 2013
                    Lo pruebo en mis tres wifis habituales y, si todo sigue así, lo doy por solucionado el sábado.
                    Saludos
                     
                    • Me Gusta Me Gusta x 2
                    • sATELITE

                      sATELITE Simdualero de Diamante

                      • Veteran@
                      5.140
                      10.028
                      29 Abr 2013
                      Zaragoza
                      Gracias por los aportes, son realmente útiles.

                      Enviado desde mi vk6050 mediante Tapatalk
                       
                      • Me Gusta Me Gusta x 1
                      • nusenuse

                        nusenuse Simdualero de Platino

                          291
                          123
                          15 Nov 2013
                          Doy por solucionado el asunto, he modificado el primer post.

                          Por cierto con un 80% de tiempo en WiFi... Hoy he tenido 6:35 horas de pantalla en 42 horas de uso del móvil. Para usuarios moderados salen dos días, quién lo diría.

                          Saludos
                           
                          • Me Gusta Me Gusta x 2
                          • Opty

                            Opty Simdualero de Oro

                              186
                              128
                              12 Ago 2015

                              Yo aun no he rozado las 5 horas claro que uso bastante los datos móviles.
                               
                            • aingerun

                              aingerun Aumentando Conocimiento Simdualero de Diamante

                              • Veteran@
                              1.336
                              709
                              26 Dic 2011
                              Bizkaia
                              Me alegro. Es un buen dato, 6,35h de pantalla esta genial. Igual con Lollipop consume menos.
                               
                              • Me Gusta Me Gusta x 1
                              • nusenuse

                                nusenuse Simdualero de Platino

                                  291
                                  123
                                  15 Nov 2013
                                  Creo que la clave está en inhabilitar las apps de sistema que no uses. En lollipop no hay mucho bloatware, pero conviene quitar todo lo posible antes de conectarse a la red, como bien dice @Opty@Opty .

                                  Hay un detalle de ergonomía que me encanta: la protuberancia de los controles de volumen. Parece un defecto pero ayuda a coger el teléfono con el pulgar izquierdo, dejando que bloquees/desbloquees la pantalla con la punta del mismo al acceder al botón de power.

                                  Lo que sí echo en falta es el doble tap para despertar la pantalla.

                                  Pero contentisimo en general, hay que ver cómo luce el cacharrito, el que lo ve lo quiere o se le ve en los ojos XD
                                   
                                  • Me Gusta Me Gusta x 3
                                  • sATELITE

                                    sATELITE Simdualero de Diamante

                                    • Veteran@
                                    5.140
                                    10.028
                                    29 Abr 2013
                                    Zaragoza

                                    Se me ponen los dientes largos, ya queda menos para abrazarlo, jeje
                                     
                                  • jonythunder

                                    jonythunder Simdualero Junior

                                      2
                                      0
                                      20 Oct 2015
                                      me llego ayer y lo actualice mediante recovery,no me va ni el wifi ni bluetooth ni me lee la sim ,alguna solución?le e echo de todo hard reset,reinstalar y nada de nada,el wifi le pongo en 2,4 y cuando vuelvo a entrar se pone el solo en automatico,estoy desesperado,le meti la 4.4 y me ocurre lo mismo
                                       
                                    Verificación:
                                    Borrador guardado Borrador eliminado

                                    Compartir esta página

                                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.