Quantcast

Activando wi-fi

jose_cadi

jose_cadi

Simdualero Junior
4 May 2015
3
0
211
#1
Buenas foreros. Tengo un STAR N9500 desde hace aproximadamente 2 años y desde los pocos meses comencé a tener problemas:

1. Se fastidió la clavija de conexión del cargador/usb porque el cable no conectaba bien. Al ir moviendo el conector dentro de la clavija dejó de funcionar. Consecuencia,uso cargador externo, 2 baterías y los datos los exporto al pc mediante la tarjeta sd.

2. Un día deja de funcionar la tecla Inicio. Cuando creí que eta un problema eléctrico resulta que la semana pasada volvió a funcionar.

3. Idem con el altavoz externo.

4. Desde la semana pasada es imposible que se mantenga activada la opción de red wi-fi. Tengo que quitar batería, reiniciar, se activa, se conecta y a los pocos minutos se desactiva esa opción y sigue como intentando activarse.

Adjunto algunas capturas de pantalla.
Activando wi-fi screenshot_2015-05-04-16-51-04-png.82551
Activando wi-fi screenshot_2015-05-04-16-51-04-png.82551
Activando wi-fi screenshot_2015-05-04-17-43-14-png.82552

Sabría alguien alguna solución o recomendación?

Muchas gracias.
 
supremoh

supremoh

Sobreviviendo a una Ingeniería Informática
Diamante
#2
Buenas foreros. Tengo un STAR N9500 desde hace aproximadamente 2 años y desde los pocos meses comencé a tener problemas:

1. Se fastidió la clavija de conexión del cargador/usb porque el cable no conectaba bien. Al ir moviendo el conector dentro de la clavija dejó de funcionar. Consecuencia,uso cargador externo, 2 baterías y los datos los exporto al pc mediante la tarjeta sd.

2. Un día deja de funcionar la tecla Inicio. Cuando creí que eta un problema eléctrico resulta que la semana pasada volvió a funcionar.

3. Idem con el altavoz externo.

4. Desde la semana pasada es imposible que se mantenga activada la opción de red wi-fi. Tengo que quitar batería, reiniciar, se activa, se conecta y a los pocos minutos se desactiva esa opción y sigue como intentando activarse.

Adjunto algunas capturas de pantalla.
Ver el adjunto 82551 Ver el adjunto 82551 Ver el adjunto 82552
Sabría alguien alguna solución o recomendación?

Muchas gracias.
Has cambiado la rom?
Yo recuerdo que cuando la cambié tuve unos problemas similares con el Wifi.
 
jose_cadi

jose_cadi

Simdualero Junior
4 May 2015
3
0
211
#3
No. Sólo lo tengo rooteado. Nada más. Quizás deba actualizar la rom?
 
supremoh

supremoh

Sobreviviendo a una Ingeniería Informática
Diamante
#4
No. Sólo lo tengo rooteado. Nada más. Quizás deba actualizar la rom?
Siempre puedes probar a cambiársela, ya que la rom no está muy pulida y a mi también me costó dejar el teléfono fino, sin fallos.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 136 43,5%
  • Carga inalámbrica

    Votos: 109 34,8%
  • Carga ultra rápida

    Votos: 183 58,5%
  • 5G

    Votos: 129 41,2%
  • Al menos 3 cámaras principales

    Votos: 92 29,4%
  • Sensor TOF

    Votos: 54 17,3%
  • Lector de huellas

    Votos: 170 54,3%
  • USB tipo C

    Votos: 171 54,6%
  • Bluetooth

    Votos: 156 49,8%
  • Pantalla flexible

    Votos: 23 7,3%

Miembros conectados

  • 666 Rojo
  • miguel.tranchete
  • segnini
  • Retube
  • tecnoadicto
  • ansensei
  • leopelon
  • CBSPF
  • xxermolaxx
  • kikefloresd2015
  • peluki82
  • gremli
  • Chetxu
  • Mantheman
  • dev
  • Mpourinio16
  • darken86
  • vmb
  • dennisdiazch
  • gandarin
... y 42 más.