NOTICIA Actualización del foro completada con éxito

Breixo

Administrador
12 May 2010
18.151
30.898
20.520
Cangas do Morrazo
www.movilesdualsim.com
#1
Hola! Después de 1 hora y media peleándome con el servidor y los archivos de la actualización, he conseguido completar la tarea.
He tardado por algunas complicaciones que no me esperaba, por suerte el foro vuelve a estar activo.
Como veis, ya he procurado hacer la actualización a una hora en la que afectase al menor número de usuarios posible (a ver mañana con que cara me levanto :dizzy:).

Como cualquier actualización, es posible que haya errores. Si es así, avisar! Así los intentaremos resolver lo antes posible.

Disculpad las molestias y a seguir creciendo! :up:

PD: ahora que he completado esta actualización tendré tiempo para añadir nuevas mejoras al foro. Estar atentos! :smile:
 

sorrilla

Lobo solitario
Simdualero de Diamante
22 Jul 2013
5.234
10.095
9.524
Una isla en un mar de gente
#2
Por el momento, el mas visual de los cambio retroactivos al hacer la actualizacion, es que se borro la correccion del color blanco por negro en las etiquetas.

Y las notificaciones siguen fallando igualmente @Breixo
 

Breixo

Administrador
12 May 2010
18.151
30.898
20.520
Cangas do Morrazo
www.movilesdualsim.com
#3
Por el momento, el mas visual de los cambio retroactivos al hacer la actualizacion, es que se borro la correccion del color blanco por negro en las etiquetas.

Y las notificaciones siguen fallando igualmente @Breixo
Gracias por el aviso! Corregido el tema de las etiquetas.
Sobre las menciones, aún me quedan addons por actualizar, quizá así se resuelva.
Por suerte, para esas pequeñas actualizaciones no es necesario parar el foro :wink:
 

sorrilla

Lobo solitario
Simdualero de Diamante
22 Jul 2013
5.234
10.095
9.524
Una isla en un mar de gente
#4
Gracias por el aviso! Corregido el tema de las etiquetas.
Sobre las menciones, aún me quedan addons por actualizar, quizá así se resuelva.
Por suerte, para esas pequeñas actualizaciones no es necesario parar el foro :wink:
Pues aun sigo viendo nuestros titulos en blanco en el avatar :dizzy: Tendre que ir a mirarmelo :tonguewink:
Espero que se solucione con los addons, y que estos sean los unico problemas que se presenten.
 

Sayurix

Simdualero de Oro
23 Jun 2013
100
5
799
Bilbao
#5
Yo de momento lo veo todo bien, voy a echarle un ojo mejor y a esperar las siguientes actualizaciones. Buen curro :tonguewink:
 

Breixo

Administrador
12 May 2010
18.151
30.898
20.520
Cangas do Morrazo
www.movilesdualsim.com
#6
Pues aun sigo viendo nuestros titulos en blanco en el avatar :dizzy: Tendre que ir a mirarmelo :tonguewink:
Espero que se solucione con los addons, y que estos sean los unico problemas que se presenten.
Cierto, solo cambié los prefijos.
Ahora no lo consigo localizar, a ver si consigo localizarlo.
Gracias!
 

amnesia

From scratch
Simdualero de Diamante
9 Ene 2012
1.805
2.875
4.122
#7
Buen trabajo @Breixo, gracias por mantenernos actualizados.

No se si será cosa de permisos, pero ya no veo la info de la carga de mysql al pie de página. Ya se que esta info solo nos sirve a dos, pero es interesante para seguir el rendimiento del código.
 

mac_mathor

Simdualero de Platino
22 Mar 2014
525
656
1.896
Barcelona
#8
@Breixo, si, ya vi ayer por la noche-madrugada que no habia opcion de acceder al foro. Supuse que estarias "manos a la obra". Felicidades por tu trabajo :up:
 

Breixo

Administrador
12 May 2010
18.151
30.898
20.520
Cangas do Morrazo
www.movilesdualsim.com
#9
Buen trabajo @Breixo, gracias por mantenernos actualizados.

No se si será cosa de permisos, pero ya no veo la info de la carga de mysql al pie de página. Ya se que esta info solo nos sirve a dos, pero es interesante para seguir el rendimiento del código.
Me recomendaron quitarla por temas de seguridad. Hay posibilidad de activarla solo para que sea visible por el Staff o administrador?
 

amnesia

From scratch
Simdualero de Diamante
9 Ene 2012
1.805
2.875
4.122
#10
Me recomendaron quitarla por temas de seguridad. Hay posibilidad de activarla solo para que sea visible por el Staff o administrador?
Si, si la hay. Hay que poner unas lineas en el config y ya se muestra sin estar en debug mode.

Cuando tenga mi servidor en marcha, rescato la info y te a paso.

Por cierto, el foro va como un tiro, se ve que han optimizado la caché. Esa era una asignatura pendiente que tenían.
 

Breixo

Administrador
12 May 2010
18.151
30.898
20.520
Cangas do Morrazo
www.movilesdualsim.com
#11
Si, si la hay. Hay que poner unas lineas en el config y ya se muestra sin estar en debug mode.

Cuando tenga mi servidor en marcha, rescato la info y te a paso.

Por cierto, el foro va como un tiro, se ve que han optimizado la caché. Esa era una asignatura pendiente que tenían.
Gracias! La verdad es que estoy encantado con la plataforma Xenforo. Son muy competentes.
Por cierto, ya que estás por aquí, cómo localizo para cambiar el color del título de los usuarios que comenta @sorrilla?
No recuerdo donde lo habíamos cambiado. Antes lo estuve buscando pero no lo doy localizado :(
 

amnesia

From scratch
Simdualero de Diamante
9 Ene 2012
1.805
2.875
4.122
#12
Gracias! La verdad es que estoy encantado con la plataforma Xenforo. Son muy competentes.
Por cierto, ya que estás por aquí, cómo localizo para cambiar el color del título de los usuarios que comenta @sorrilla?
No recuerdo donde lo habíamos cambiado. Antes lo estuve buscando pero no lo doy localizado :(
Yo tampoco lo recuerdo, lo tenía apuntado en un excel que se perdió con el hd, junto con otros apuntes importantes de los addon.
Voy a ver si lo encuentro entre el revoltijo de datos que he podido salvar y te digo algo.