Altavoz muy bajito con aplicaciones Tango, Viber, Gtalk...

djproof

Simdualero de Bronce
2 Oct 2012
17
0
336
#1
Buenas!! Cada vez que uso las aplicaciones Gtalk, Tango, Viber o incluso Line el volumen del altavoz para escuchar la otra persona se escucha muy bajito.

Sin embargo, esto no me ocurre con una llamada normal en GSM o 3G.

¿por que puede ser que usando esas aplicaciones el volumen del altavoz para escuchar a la otra persona se escuche tan bajito?

Durante esa llamada, con esas aplicaciones, le doy a volumen maximo, pero no me hace efecto ninguno.
 

rareipe

Simdualero de Diamante
2 Jul 2011
21.982
6.859
9.430
Cambre
#2
Buenas!! Cada vez que uso las aplicaciones Gtalk, Tango, Viber o incluso Line el volumen del altavoz para escuchar la otra persona se escucha muy bajito.

Sin embargo, esto no me ocurre con una llamada normal en GSM o 3G.

¿por que puede ser que usando esas aplicaciones el volumen del altavoz para escuchar a la otra persona se escuche tan bajito?

Durante esa llamada, con esas aplicaciones, le doy a volumen maximo, pero no me hace efecto ninguno.
Descarga una app que se llama volume + con ella puedes aumentar el volumen de tu terminal.

Saludos

Enviado desde mi LENOVO A789
 

djproof

Simdualero de Bronce
2 Oct 2012
17
0
336
#3
el tema esta en que cuando hago la llamada (cuando da tono de llamada esperando a que la otra persona acepte la llamada) se escucha bien y se escucha en el altavoz trasero inferior. El problema lo tengo cuando la llamada la acepta la otra persona, y ya se oye por el altavoz (donde ponemos la oreja lo cual es mas logico), pero he aqui mi problema, que el volumen es muy muy reducido y aunque lo tenga a tope no va.

no se si os pasa a vosotros igual o no teneis ese problema.

me pasa con programas como Gtalk, Line, Tango, etc...
 

djproof

Simdualero de Bronce
2 Oct 2012
17
0
336
#4
arreglado!

subi el volumen desde el menu ingeniero y ya se escucha bien :smile:
 

toniki

Simdualero de Oro
9 Jun 2011
133
0
656
#5
hola @djproof, me puedes decir qué opción has subido y a qué valor?

gracias

Edito: esto es lo que tengo yo ahora mismo y sigo escuchando muy bajo:

audio-> LoudSpeaker Mode -> voy a Level 7 y tengo:
ring -> 255 (de 2550)
Mic -> 254 (de 255)
FMR -> 244 (de 255)
SPH -> 160 (de 160)
SID -> 0 (No se lo que es y no lo he tocado)
MEDIA -> 254 (de 255)
MATV -> 244 (de 255)
 
Última edición por un moderador:

djproof

Simdualero de Bronce
2 Oct 2012
17
0
336
#6
he puesto esos mismos valores, pero con la diferencia que lo he hecho en el Level 0

Por ejemplo en Normal Mode tengo:
FIR 0
Type: Mic
Level:0
Value 196

Para HeadSet Mode tengo:
Fir 0
Type:Mic
Level:0
Value 255

Para LoudSpeaker tengo:
Fir 0
Type: Ring
Level: 0
Value: 255
Max Vol 0-160: 155

Y ya no toque mas, siempre que pongas un numero de valor, dale a Set para que se quede guardado

Ya me cuentas que tal ha ido!
 

toniki

Simdualero de Oro
9 Jun 2011
133
0
656
#7
hola @djproof,

he hecho más o menos como me has contado pero sigo igual, he puesto todos los level 0 de todos los modes a tope pero sigue sin funcionar. me podrías pasar tus datos de nivel 0 de todos los apartados de cada mode para intentar dejarlo exactamente igual que tu? gracias!
 
Última edición por un moderador: