Quantcast

[AYUDA] Clon S4 GT-I9500 MTK6577 - Tengo cobertura pero no puedo llamar ni navegar

  • Iniciador del tema jjl0p3z
  • Fecha de inicio
J

jjl0p3z

Simdualero de Plata
20 Ago 2013
69
0
286
#1
Como bien dice el título del post, estoy teniendo algunos problemillas con un clon S4 MTK6577 de 512MB de RAM, es un modelo de los de pantalla más pequeña (4.2 - 4.3"). Tras hacerle algunas movidillas para dejarlo listo para usar, a la hora de poner la tarjeta SIM resulta que no puedo hacer llamadas ni navegar. Hace alguna llamada, pero de cada 5 intentos fallidos, por lo que me es inservible.

Os dejo la información que sale del MTK Droid Tools:

Hardware : MT6577
Model : GT-I9500
Build number : ALPS.ICS2.MP.V1.5
Build date UTC : 20130815-043406
Android v : 4.0.4 (En el móvil, la versión de android que dice tener es la 4.2.2)
Baseband v: MAUI.11AMD.W12.22.SP.V8, 2012/08/10 14:49
Kernel v : 3.0.13 ([email protected]) (gcc version 4.4.3 (GCC) ) #1 SMP Thu Aug 15 12:31:00 CST 2013

He intentado de todo, ni con wipe cache y format reset para dejarlo con idioma chino funciona. También he comprobado que el IMEI que venía era diferente al que viene en la pegatina donde va colocada la batería. La cambié con Mobile Uncle Tools (desde MTK Engineer - CDS Information - Radio Information), lo reinicio y la pilla bien, pero aun así tampoco funciona.

Lo curioso de todo es que me coge cobertura, me coge señal, salen las barritas azules con la R, y he configurado el APN de mi compañia, y activado la itinerancia de datos ya que estoy con Simyo, y tiene que conectarse a antenas de Orange. En información de estado de sim veo que la red es orange, y en la barra de notificaciones aparece Simyo y todo, asique la red la coge bien, pero debe de haber algun problema en la NVRAM que es donde va todo lo relacionado al tema de red, las bandas están activadas las necesarias, y lo he puesto en modo GSM auto.

Estoy buscando roms para este modelo, tras probar a instalar varios sin éxito, he encontrado este en concreto, que no es que me funcione, pero solo en determinadas acciones, a veces da imagen y otras se queda con la pantalla en negro encendida:

http://www.needrom.com/mobile/gt-i9500-mtk6577/

En fin, que me aconsejais hacer?, alguna sugerencia?
Me doy por vencido...[DOUBLEPOST=1383156831][/DOUBLEPOST]Os dejo una foto de la pantalla:


[AYUDA] Clon S4 GT-I9500 MTK6577 - Tengo cobertura pero no puedo llamar ni navegar i41-tinypic-com_k3m5gy-jpg.176615
 
Última edición por un moderador:
F

fernandixxco

Simdualero de Bronce
23 Mar 2013
25
0
336
#2
yo tengo el mismo problema que tu @jjl0p3z tengo un gt i9500 recien llegado y resulta que no puedo ni llamar ni nada de nada y
me coje cobertura y red pepephone pero nada,he configurado apn itenerancia redes un largo etc pero si reinicio o pongo modo avion y lo vuelvo a activar ya me funciona pero solo 2 o 3 minutos,estoy pensando en hacerme rott y cambiarle la room pero nose no estoy seguro de hacerlo antes voy a seguir leyendo mucho,saludos
 
J

jjl0p3z

Simdualero de Plata
20 Ago 2013
69
0
286
#3
Ante la imposibilidad de conseguir solucionar el problema, la disputa con el vendedor continua en curso y yo continuo haciendo pruebas con otras roms.

He dado con una rom del S3, que funciona en mi clon s4, lo he tenido que flashear usando solo el archivo system.img que contiene el sistema android, ya que flasheando el boot.img no se enciende... lo demás debería ser indiferente para el móvil. Pero no funciona el Wifi ni coge cobertura, antes al menos lo cogía, pero ahora ni eso, no funcionan las funciones básicas del aparato.

No me importaría quedarme con la rom del S3 (4.1.1), que va mucho mejor que la que me vino de serie (4.0.4), aunque en el fondo solo se trata de instalar un launcher para imitar un S4, pero habría alguna manera de hacer funcionar el wifi?, no he probado otras cosas, aunque con la sim puesta no me pilla señal...

Por otra parte, he flasheado con otra rom de un S4 versión 4.2.2, se enciende y funciona el táctil, pero la pantalla solo se enciende cuando bajo la barra de notificaciones, o cuando aparece algún mensaje emergente. en el escritorio y en el menu, y en las apps la pantalla se queda apagada.

Probé con LCD Density Modder Pro para cambiar la resolución a ver si era por eso (240dpi por defecto), pero no, agrandaba los iconos y las letras pero sigue sin verse nada. Para poder navegar el móvil, tenía que darle al botón de apagado para que saliera el menu de apagado y así podía ir viendo y podía intuir donde tenía que darle por que sino no hubiese manera de instalar la apk y cambiar la resolución, aunque en esta rom el wifi tampoco funciona...

¿Donde se alberga el contenido de los drivers de las funciones básicas de un móvil (nvram, etc)? ¿en el fichero boot.img o en uboot.img? Podría intentar cambiar de alguna manera los "drivers" manualmente...
 
J

jjl0p3z

Simdualero de Plata
20 Ago 2013
69
0
286
#4
Pues nada, al final con la ROM que venia de serie, lo he probado en otra zona y funciona perfectamente, asi que el problema pueden ser o bien que la antena no es muy buena como para llegar a hacer la llamada, pero lo extraño de todo es que pilla cobertura aunque luego no me deja hacer llamadas... pero en otras zonas si las puedo hacer, mi no entender, y eso que he tenido otra versión de clon que si consigue buena cobertura y puedo hacer llamadas donde este no las hace.

También he de decir que la tarjeta es de Simyo, por lo que intuyo (ya que aun no lo he probado) que de principales compañías no debería tener problemas de cobertura al no tener que depender de otras antenas sino de las suyas propias.

Qué alguien me lo explique porque me ha llevado muchas horas instalando otras roms para nada, para que al final haya sido un tema de zona, que aun así sigue siendo un misterio sin resolver.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 141 43,5%
  • Carga inalámbrica

    Votos: 113 34,9%
  • Carga ultra rápida

    Votos: 189 58,3%
  • 5G

    Votos: 135 41,7%
  • Al menos 3 cámaras principales

    Votos: 94 29,0%
  • Sensor TOF

    Votos: 55 17,0%
  • Lector de huellas

    Votos: 174 53,7%
  • USB tipo C

    Votos: 176 54,3%
  • Bluetooth

    Votos: 161 49,7%
  • Pantalla flexible

    Votos: 23 7,1%

Miembros conectados

  • serti
  • Juan_Luis
  • 666 Rojo
  • ruglovi
  • osqhar
  • joselinde
  • mjuan
  • jarnosv
  • blasbaby
  • segnini
  • jeton90
  • Felipe2544
  • azotres
  • jamg77
  • etsemper
  • davinchi
  • Brandenor
  • gargamel
  • gutisoscar
  • kik3
... y 45 más.