Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

¡¡Ayuda!! ¡¡Totalmente Brickeado!!

Tema en 'LeTV 1S X500 MTK6795' iniciado por Fran Calleja, 8 Jun 2016.

  1. Fran Calleja

    Fran Calleja Simdualero Junior

      21 Mar 2016
      Calificaciones:
      +2
      Buenas noches.
      Instalé en mi LeTV x500 la ROM 5.5.014S (que no estaba disponible vía OTA) a través del foro no oficial de LeEco. Al instalarla parece ser que era una ROM hindú (porque en Ajustes>Información el modelo cambió de x500 ax507). Después de probarla, me arrepentí y decidi volver a la 013S Oficial China.
      Para mi sorpresa, parece ser que al instalar la ROM hindú perdí el recovery o algo parecido (el caso es que al iniciarlo se me reiniciaba el teléfono y me hacía un arranque normal), por lo que decidí instalar la ROM mediante la App Flashify. Lo hice pero parece ser que algo salió mal, y al reiniciar el teléfono se quedó ahí, en un bootloop (y lo peor de todo, sin recovery).

      ¿Qué puedo hacer? He probado con Fastboot a instalarle el recovery, pero me apareció el error BROM_ERROR : S_DL_GET_DRAM_SETTING_FAIL (5054), y ahora ya la pantalla ni se enciende, solo el LED de carga.
      Por favor, ¡ayudadme!
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • aurelio8

      aurelio8 Simdualero de Plata

        26 Ene 2015
        Calificaciones:
        +12
        Lo tienes solucionado?
         
      • aurelio8

        aurelio8 Simdualero de Plata

          26 Ene 2015
          Calificaciones:
          +12
          @Fran Calleja@Fran Calleja A mi me paso esta mañana al intentar instalar s14.
          Lo he solucionado con sp Flash Tool
          Cargas la ROM en el programa ,selecciona format y (firmware)
          Dejas pulsado botón de encendido y botón de volumen más. Y enchufas el cable al móvil.sin soltar los botones .
          En 30 o 40 segundos reconoce los Drivers y empieza con la carga. Entonces puedes soltar los botones.
          Suerte.
           
          Última edición: 14 Jun 2016
        • Fran Calleja

          Fran Calleja Simdualero Junior

            21 Mar 2016
            Calificaciones:
            +2
            Sí @aurelio8, ¡afortunadamente lo he solucionado!
            El problema que tuve sería que instalé los drivers en windows 10 y no en un windows 7.
            Después, lo flasheé con flashtool, tuve paciencia y se recuperaron tanto la ROM como el recovery.
            Muchas gracias.
             
            • Me Gusta Me Gusta x 2
            Verificación:
            Borrador guardado Borrador eliminado