Botones de abajo no funcionan.

JosanG

Mobilicious
Simdualero de Oro
19 Ene 2013
132
14
594
Cádiz
www.metin2soul.com
#1
Bueno, aunque he visto algunos posts ya de hace tiempo donde la gente preguntaba acerca de este problema, esos posts no tienen contestación y quería animarme, pues la verdad me ha fastidiado mucho este problema.

De un día para otro, sin sufrir ningún tipo de golpe ni daño de ningún tipo, el botón de BACK y el de MENU ( los botones táctiles inferiores ) no funcionan. Conseguí que funcionasen no sé como la verdad, pero funcionó un rato, hasta que luego se fueron de nuevo.

No sé que hacerle. No parece nada de hardware puesto que no ha tenido ningún golpe, ni ha estado en sitios extremos y cosas así.

A alguien más le ha pasado? lo mando al servicio técnico? Estoy divagando xD

Saludos y gracias de antemano
 

jimymoto

Simdualero de Diamante
7 Nov 2012
7.931
31
3.542
40
navarra
#2
Bueno, aunque he visto algunos posts ya de hace tiempo donde la gente preguntaba acerca de este problema, esos posts no tienen contestación y quería animarme, pues la verdad me ha fastidiado mucho este problema.

De un día para otro, sin sufrir ningún tipo de golpe ni daño de ningún tipo, el botón de BACK y el de MENU ( los botones táctiles inferiores ) no funcionan. Conseguí que funcionasen no sé como la verdad, pero funcionó un rato, hasta que luego se fueron de nuevo.

No sé que hacerle. No parece nada de hardware puesto que no ha tenido ningún golpe, ni ha estado en sitios extremos y cosas así.

A alguien más le ha pasado? lo mando al servicio técnico? Estoy divagando xD

Saludos y gracias de antemano

Hola,

Has probado colocandole de nuevo la ROM??
 
Última edición:

JosanG

Mobilicious
Simdualero de Oro
19 Ene 2013
132
14
594
Cádiz
www.metin2soul.com
#3
He probado a restaurarlo de fábrica. Supongo que le pondré la rom de nuevo. A ver que pasa xD

EDIT: Rom recién puesta, sigue el mismo problema... Ya he hablado con Pandawill a ver que me responden...
 

JosanG

Mobilicious
Simdualero de Oro
19 Ene 2013
132
14
594
Cádiz
www.metin2soul.com
#4
Me permito el doble post para comunicar que he conseguido una solución, trasteando en las funciones de los botones en la rom y como aunque sea un 4.1, es basado en ICS, consegui ponerle los botones clásicos de ICS o Softkeys en la pantalla. Si veo que hay mucho problema con estos botones, haré un tutorial. Saludos
 

Athor66

Simdualero de Bronce
20 Jun 2013
9
0
336
#5
hola. yo tengo el mismo problema. me puedes explicar por favor que hacer? porque ya he restaurado los valores de fábrica y me sigue dando los mismos problemas.
Muchas gracias