Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

break

Tema en 'Meizu M2 Note MTK6753' iniciado por hekofg, 29 May 2016.

  1. hekofg

    hekofg Simdualero de Plata

      5 Jun 2013
      Calificaciones:
      +2
      hola, tenia la version flyme 4.5 i y al querer actualizar a la ultima version global, se brikeo el telefono, ahora no aparece ni el logo Meizu, y no puedo acceder al hard reset, hay un loop de pantalla negra, lo del loop lo se por que vibra, alguien tiene alguna solución,

      gracias.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      17 Feb 2014
      Cerca de Barcelona
      Calificaciones:
      +14.968
      Hola @hekofg@hekofg has probado a instalar tu antigua Rom por el método del recovery?
       
    • hekofg

      hekofg Simdualero de Plata

        5 Jun 2013
        Calificaciones:
        +2
        no hace nada con la vol+ mas encendido
        solo vibra y no aparece ni el logo
         
      • margal.r

        margal.r VIP+

        • Miembro de Honor
        • Veteran@
        17 Feb 2014
        Cerca de Barcelona
        Calificaciones:
        +14.968
        Te paso las instrucciones para poner una rom desde el pc:

        Desde el recovery:
        1º Apagar el Meizu. Conectar por USB al pc y encender el modo recovery (dejando pulsado la tecla volumen + y Power a la vez). El móvil vibra y aparece la palabra Meizu en él, ya puedes soltar las teclas.
        2º Se abrirá una carpeta en el pc llamada recovery. Arrastra el archivo update.zip del firmware a esa carpeta y al terminar de copiarse cierra la carpeta y desconecta el móvil del pc.
        3º Te dirá si quieres instalar esta versión y si quieres borrar datos.

        Espero que te sirva.
        Un saludo
         
      • hekofg

        hekofg Simdualero de Plata

          5 Jun 2013
          Calificaciones:
          +2
          es lo que hago pero no aparece el logo
           
        • margal.r

          margal.r VIP+

          • Miembro de Honor
          • Veteran@
          17 Feb 2014
          Cerca de Barcelona
          Calificaciones:
          +14.968
          Es raro... Mira de conectarlo al PC con su cable original, o en su defecto con un cable de buena calidad
           
        • hekofg

          hekofg Simdualero de Plata

            5 Jun 2013
            Calificaciones:
            +2
            cable nuevo y sigue igual, lo peor es que al intentar arrancar gastara bateria y al conectarlo a la luz nisiquiera carga, o por lo menos no enciende el led
             
          • margal.r

            margal.r VIP+

            • Miembro de Honor
            • Veteran@
            17 Feb 2014
            Cerca de Barcelona
            Calificaciones:
            +14.968
            Con el móvil apagado, power y volumen + no consigues entrar al recovery?
             
          • margal.r

            margal.r VIP+

            • Miembro de Honor
            • Veteran@
            17 Feb 2014
            Cerca de Barcelona
            Calificaciones:
            +14.968
            Perdón, ya leí que no. Pues te toca SAT me temo...
            Un saludo
             
          • hekofg

            hekofg Simdualero de Plata

              5 Jun 2013
              Calificaciones:
              +2
              lo compre en la conjunta pero segun yeso521, si es por mal flasheo no entra en garantia, no se que hacer
              --- Comentario doble fusionado, 29 May 2016 ---
              aunque me baje la oficial y lo hice todo correcto seguro intentaran que lo pague.
               
            Verificación:
            Borrador guardado Borrador eliminado