Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

CONSULTA Chisquidos al llamar.

Tema en 'Lenovo A8-A806-A808T MTK6592' iniciado por jorge_94, 1 Jul 2015.

  1. jorge_94

    jorge_94 Simdualero de Platino

    • Veteran@
    7 Ene 2015
    Calificaciones:
    +95
    Hola a todos.

    Tengo la ROM Miui V6, y lo que me ocurre es que cuando hago una llamada se escuchan chasquidos muy raros y muy molestos. Por lo demás bien, pero esos chasquidos me marean un poco. ¿A alguien le pasa también?
    Doogee Mix Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

    Gracias!

    Pd: Estoy seguro de que tiene que ser algo de Software.
     
  2. Cantero

    Cantero Simdualero de Bronce

      29 May 2015
      Calificaciones:
      +7
      Es un problema de interferencias entre bandas. Si deshabilitas 3G y 4G y te quedas en GSM solo deja de hacerlo, pero como que no parece solución. Es todo lo que he podido averiguar. Me lo hace con las dos RONES que he instalado. Hay otro forero que se ha puesto en contacto conmigo y lo ha mandado al ST, estamos esperando a ver que le dicen y su solucionamos algo
       
    • jorge_94

      jorge_94 Simdualero de Platino

      • Veteran@
      7 Ene 2015
      Calificaciones:
      +95
      ¿Qué ROM has provado? En mi anterior no me pasaba.

      Yo estoy con que es por la baseband.

      Aviso con lo que diga esa persona, gracias!
       
    • Cantero

      Cantero Simdualero de Bronce

        29 May 2015
        Calificaciones:
        +7
        Con la última del foro
        www.movilesdualsim.com/tema/rom-mod-lenovo-a806-vibeui-2-0-1508-15-02-15-android-4-4-2-por-manowaracero.94939/
        Antes tenia instalada la que me pusieron donde lo compré (tuandroidbarato) VIBEUI_V2.0_9432_ST_A806
        Con ambas me lo hace.
        Ya me están llegando mas casos que se lo hace, petan de un día para otro y aparece el famoso chasquido.
        Otro forero @ryuman@ryuman me mando este vídeo en el que se escucha el chasquido ese tan odioso.
        A ver si la gente que pilota de este foro puede echarnos una mano, porque cada vez vamos siendo más los que nos aparece este problema en el Lenovo A806
         
      • ryuman

        ryuman Simdualero de Platino

          23 Ene 2013
          Calificaciones:
          +75
          exacto,el movil es de un colega el cual lo pedi yo...a ver que me dicen desde el sat por que es bastante molesto...
           
        • jorge_94

          jorge_94 Simdualero de Platino

          • Veteran@
          7 Ene 2015
          Calificaciones:
          +95

          Si que es molesto si. Yo estoy con que es por tema ed software...


          A ver si hay suerte.


          He estado leyendo alguien que decia que con una app que le instalaron se lo solucionaron.
           
        • ryuman

          ryuman Simdualero de Platino

            23 Ene 2013
            Calificaciones:
            +75
            tengo 2 colegas mas,y les a empezado a hacer el mismo ruido......¿ que app es?...
             
          • jorge_94

            jorge_94 Simdualero de Platino

            • Veteran@
            7 Ene 2015
            Calificaciones:
            +95
            Ese es el problema, que no la dice...

            ¿Alguien se anima a probar la baseban anterior?
             
          • ryuman

            ryuman Simdualero de Platino

              23 Ene 2013
              Calificaciones:
              +75
              rezare para que el mio no haga ese molesto ruido,de momento va bien,igual fue una partida que salio asi ..esperemos...
               
            • jorge_94

              jorge_94 Simdualero de Platino

              • Veteran@
              7 Ene 2015
              Calificaciones:
              +95
              ¿Alguno lo ha provado con manos libres?
               
            • ryuman

              ryuman Simdualero de Platino

                23 Ene 2013
                Calificaciones:
                +75
                antes de mandarlo lo probe con todo..manos libres,cascos....lo hacia de todas las maneras....
                 
              • jorge_94

                jorge_94 Simdualero de Platino

                • Veteran@
                7 Ene 2015
                Calificaciones:
                +95
                Hoy estaba configurando un móvil y he estado solucionando un pequeño problema:

                WhatsApp, en su ultima actualización, dispone de la nueva función de llamadas. Pues bien, WhatsApp utiliza la misma carpeta de red /system del terminal pero, en vez de utilizar redes 3G/4G/GSM, utiliza esa misma carpeta para hacer las llamadas desde datos, por lo que se crea un conflicto. Por eso, antes de instalar WhatsApp (desinstalalo si ya lo habías instalado) deberás de hacer un par o tres de llamadas (descolgando y hablando, no solo perdidas) para que todo vuelva a su cauce, y luego instalar WhatsApp de nuevo.

                ¿Alguien que pueda probar esto?

                1º Desinstalar Whatsapp.
                2º Hacer 2-3 llamadas hablando.
                3º Volver a instalar Whatsapp.

                Ya me contais.

                También estoy barajando esta opción, pero no la hagais, ya que en el móvil donde estaba probando es otro distinto y creo que son otras bandas:

                Si se oye ruido durante las llamadas, probad a cambiar las bandas desde el modo ingeniero
                - En GSM Mode dejas activadas EGSM900 y DCS1800
                - en UMTS Mode dejas WCDMA-IMT 2000 y WCDMA-GSM 900
                - en LTE Mode dejas activadas Band 3, Band 7 y Band 20


                @Cantero@Cantero @ryuman@ryuman
                 
              Verificación:
              Borrador guardado Borrador eliminado