Después de una sesión de buceo...

indurain22

Simdualero de Oro
17 Ene 2012
110
4
665
Almería
#1
Anteayer mi hermana, con el ZTE en el bolsillo de la sudadera se asoma a la bañera para bañar al niño y acaba bañando el teléfono.
En principio parecía que apenas se había mojado pero luego empezó a funcionar mal, le quitó la batería y lo puso en una toalla.
Al día siguiente lo cogí, lo lavé con agua desmineralizada (ultrapura) y lo metí en un tarro de arroz.
Hoy lo he sacado y, aunque enciende perfectamente (altavoz y todo va bien, pantalla se ve perfecta y los botones funcionan), el táctil simplemente no existe.
Me temo que no tendrá solución y habrá que cambiarle la pantalla como en el brico reciente que acabo de ver en este mismo subforo, no??
Qué opináis? Hay alguna ñapa más que pueda intentar o no hay más cartuchos que quemar y la solución es destriparlo??

Gracias adelantadas y saludos!!!
 

yoigo6523

descenso meteorico a los infiernos.
Simdualero de Diamante
15 Oct 2013
10.553
24.566
9.629
55
En un pequeño pais
#2
Anteayer mi hermana, con el ZTE en el bolsillo de la sudadera se asoma a la bañera para bañar al niño y acaba bañando el teléfono.
En principio parecía que apenas se había mojado pero luego empezó a funcionar mal, le quitó la batería y lo puso en una toalla.
Al día siguiente lo cogí, lo lavé con agua desmineralizada (ultrapura) y lo metí en un tarro de arroz.
Hoy lo he sacado y, aunque enciende perfectamente (altavoz y todo va bien, pantalla se ve perfecta y los botones funcionan), el táctil simplemente no existe.
Me temo que no tendrá solución y habrá que cambiarle la pantalla como en el brico reciente que acabo de ver en este mismo subforo, no??
Qué opináis? Hay alguna ñapa más que pueda intentar o no hay más cartuchos que quemar y la solución es destriparlo??

Gracias adelantadas y saludos!!!
dejalo más tiempo metido en arroz