Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

CONSULTA Duda sobre problemas con Movistar.

Tema en 'Xiaomi Redmi Note 3 Pro Snapdragon 650' iniciado por santi_r, 19 Jun 2016.

  1. santi_r

    santi_r Simdualero Junior

      12 Dic 2015
      Calificaciones:
      +0
      Hola , quería saber si es algo generalizado los problemas que estoy leyendo sobre los problemas de este terminal con Movistar , concretamente con su nuevo router todo en uno (mitrastar HGU GPT-2541 GNAC)
      y su red movil (actualmente soy del tuenti móvil pero usa su red).

      Muchas gracias por resolverme esta gran duda , ya que tengo temor a comprar el terminal y tener grandes problemas.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • gelete5198

      gelete5198 Simdualero de Oro

        18 Nov 2013
        Calificaciones:
        +128
        Buenas, yo estoy exactamente en esa situación, tengo el router todo en uno con la fibra contratada de 30Mb y Movistar en el móvil y me va de perlas excepto en una situación que me trae de cabeza que es si tengo el bluetooth conectado la velocidad no me pasa de 6Mb, no se porque. En cambio con el bluetooth quitado consigo los 30Mb sin problema
         
      • Vicent76

        Vicent76 Super Moderador

        • MDSdev
        • Com. Manager MDS
        28 Jul 2014
        Benimarfull, ALC
        Calificaciones:
        +11.748
        esto me gustaria saber a que se debe... a mi, en mi tablet (Chuwi vi10) sin BT me alcanza 20MBPS perfectamente, en cambiosi pongo los auriculares apenas llega al mega... :flushed:
         
      • krastosky

        krastosky Titiritero Simdualero de Diamante

        • Veteran@
        26 Nov 2012
        Calificaciones:
        +1.187
        Yo tuve algunos problemas de falta de cobertura al principio, con tuenti...pero se corrigieron con la primera actualización, uso la global developer y no he vuelto a tener problemas, del router ni idea, no soy de Movistar
         
      Verificación:
      Borrador guardado Borrador eliminado