Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Error en la camara

Tema en 'H7500+ = ZP810 MTK6589' iniciado por Dreams, 25 Jul 2013.

Tags:
  1. Dreams

    Dreams Simdualero de Plata

      4 Ene 2013
      Calificaciones:
      +0
      No funciona la camara trasera, en la aplicacion de la camara no me sale el botoncito para cambiar camaras y el la aplicacion de la linterna dice que esta activada y de repente se detiene sin hacer ninguna luz. ¿Por qué puede ser esto? ¿Algún cable suelto? ¿Un problema de software? tengo la versión de 4.1.2 oficial.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Wyseone

      Wyseone Simdualero de Diamante

      • Veteran@
      2 Sep 2012
      Madrid
      Calificaciones:
      +513
      ¿Con esa misma rom te funcionaba bien al principio?
      Es un fallo de software, actualiza la versión de la rom o instala otra.

      Un saludo.
       
    • kuroyume

      kuroyume Simdualero de Bronce

        20 Mar 2013
        Calificaciones:
        +0
        Yo tuve ese problema, es porque el módulo de la cámara se suelta. Lo que hice fue pegarpedazos de post it a ambos lados de la cámara, y al ponerle la tapa trasera estos hacen presión y mantienen la cámara en su lugar.

        Aparentemente es común en los electrónicos chinos, ahora mi tablet Ainol está con el mismo problema.
         
      • Dreams

        Dreams Simdualero de Plata

          4 Ene 2013
          Calificaciones:
          +0
          Pues no me funciona lo de los post-it no se que hacer :/ y si, me funcionaba bien antes. Que hago? Desmonto la placa trasera y veo si hay algo suelto? :TT TT:
           
        • joivarse

          joivarse Simdualero de Oro

            13 Jul 2013
            Colombia
            Calificaciones:
            +4
            Si ya has actualizado a otra rom y sigues con el mismo problema, creo que esa seria tu ultima opción amigo....., si te animas y tienes dudas, con gusto te resuelvo todas las que tengas.
             
          • Dreams

            Dreams Simdualero de Plata

              4 Ene 2013
              Calificaciones:
              +0
              Gracias @joivarsejoivarse podrías mandarme una foto de los tornillos que tengo que quitar para desmontar la placa trasera? Gracias de antemano :up:
               
              Última edición por un moderador: 28 Sep 2013
            • joivarse

              joivarse Simdualero de Oro

                13 Jul 2013
                Colombia
                Calificaciones:
                +4
                Debes de quitarlos todos.

                Enviado desde mi GT-I9100 usando Tapatalk 4 Beta
                 
              • Dreams

                Dreams Simdualero de Plata

                  4 Ene 2013
                  Calificaciones:
                  +0
                  Hola de nuevo, ayer procedi a quitarle la tapa trasera y pude sacar facilmente el módulo de la camara, acto seguido no sabía que hacer, así que lo puse en su sitio. Que me aconsejáis? Que vaya a un especialista y lo suelde?
                   
                • joivarse

                  joivarse Simdualero de Oro

                    13 Jul 2013
                    Colombia
                    Calificaciones:
                    +4
                    Con quitarla y ponerla en su sitio no te quedó trabajando????
                     
                  • Dreams

                    Dreams Simdualero de Plata

                      4 Ene 2013
                      Calificaciones:
                      +0
                      Que va :/ No se que hacer :TT TT:
                       
                    • joivarse

                      joivarse Simdualero de Oro

                        13 Jul 2013
                        Colombia
                        Calificaciones:
                        +4

                        A la final no nos informaste si ya has echo el cambio de rom......
                         
                      • Dreams

                        Dreams Simdualero de Plata

                          4 Ene 2013
                          Calificaciones:
                          +0
                          Si que lo hice, ahora mismo llevo la rom 4.2.1 de stock y no creo que a todos los que tengan esta rom les pase eso.. :(
                           
                        Verificación:
                        Borrador guardado Borrador eliminado