Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Fallo en camara delantera

Tema en 'ThL T6 Pro MT6592m' iniciado por eljosemi, 3 Dic 2014.

  1. eljosemi

    eljosemi Simdualero de Plata

      88
      33
      5 Nov 2014
      Hoy mi nena grande se he hecho una foto con la camara delantera y me ha salido esto
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      i.imgur.com_AkNQeUc.

      Alguna sugerencia???

      Equipo de serie, sin upgrades ni optimizacion alguna...

      Aunque hasta que no llegue a casa esta tarde no podré ver el tfno
       
      Última edición por un moderador: 31 Mar 2015
    • toniguada

      toniguada Simdualero de Platino

        424
        118
        3 Mar 2013
        Hola, a ver si tuviera puesto algun efecto de color, miralo en ajustes de la camara, saludos. ya contaras
         
      • FranDH77

        FranDH77 Simdualero de Platino

          316
          106
          13 Mar 2013
          Sevilla
          Tiene pinta de negativo. Como dice Toni, quizas sea efecto. Suerte, compañero.
           
        • eljosemi

          eljosemi Simdualero de Plata

            88
            33
            5 Nov 2014
            Pues... despues de reiniciar, y revisar los parametros de la camara, no tiene ningun efecto.

            Cuando regrese la nena, instalaré alguna que otra camara del market y veremos que sale...

            El siguiente paso seria actualizar... la pregunta es si lo actualizo o le pongo otra rom, ¿tendria problemas si lo envio al SAT?

            Ahora bien... ¿Donde es el SAT?
             
            • Me Gusta Me Gusta x 1
            • guille9191

              guille9191 Simdualero de Diamante

              • MDSdev
              • Miembro de Honor
              • Veteran@
              8.914
              15.065
              8 Mar 2014
              No tendrías problemas por eso
              Prueba un factor y reset haber o actualizar con flashtools, sino sera hardware y tendrás que tirar de sat...jeje
               
            • eljosemi

              eljosemi Simdualero de Plata

                88
                33
                5 Nov 2014
                Pues ayer probe varios software de camara con el mismo resultado...

                Luego realizaré el factory reset (pregunta: ¿que combinacion de teclas? ¿encendido y volumen up?) y por ultimo actualizaré con la rom oficial... pero tiene mala pinta :(
                 
              • androidzinho

                androidzinho Friki nivel Pro5 Moderador

                  10.148
                  17.170
                  12 Jul 2013
                  Domaio (Pontevedra)
                  Lo que yo creo que es, es que el flex de la camara no esta bien fijo,algun pin hace mala conexion.Me temo que la solucion pase por abrir el movil.Tendras que enviarlo al sat (yo seguro que lo abria yo mismo,jiji)

                  Enviado desde mi MX4
                   
                • eljosemi

                  eljosemi Simdualero de Plata

                    88
                    33
                    5 Nov 2014
                    Ya sabes, si que abrirlo, se abre... pero abrirlo pa ná... :wink:

                    Si es que algun pin no hace bien contacto, ¿solo hay que apretarlo?
                    Despues de la siesta lo miro, a ver que cabeza tienen los tornillitos :smile:
                     
                  • guille9191

                    guille9191 Simdualero de Diamante

                    • MDSdev
                    • Miembro de Honor
                    • Veteran@
                    8.914
                    15.065
                    8 Mar 2014
                    Teniendo sat en España igual te conviene mas mandarlo, eso ya tu valoraras
                     
                    • Me Gusta Me Gusta x 1
                    • androidzinho

                      androidzinho Friki nivel Pro5 Moderador

                        10.148
                        17.170
                        12 Jul 2013
                        Domaio (Pontevedra)
                        Lo malo es que uno de ellos tiene pegatina , sello de garantia. Contacta con el sat , le comentas el problema y lo que crees que es la causa del mismo , no tendras problemas.
                         
                        • Me Gusta Me Gusta x 1
                        • eljosemi

                          eljosemi Simdualero de Plata

                            88
                            33
                            5 Nov 2014
                            Pues entonces, SAT...

                            Alguien tiene el telefono, correo o direccion...

                            EDITO: Ya he visto el hilo de soporte de la tienda... Allá voy!!!
                             
                            Última edición: 4 Dic 2014
                            • Me Gusta Me Gusta x 2
                            • androidzinho

                              androidzinho Friki nivel Pro5 Moderador

                                10.148
                                17.170
                                12 Jul 2013
                                Domaio (Pontevedra)
                                • Me Gusta Me Gusta x 1
                                • Gracias Gracias x 1
                                Verificación:
                                Borrador guardado Borrador eliminado