Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Flashear de 0 lenovo k50-t5

Tema en 'Lenovo K3 Note MT6752' iniciado por Danipa96, 8 May 2016.

  1. Danipa96

    Danipa96 Simdualero de Bronce

      8 May 2016
      Calificaciones:
      +4
      Hola buenas tardes, soy nuevo en el foro, he estado indagando un poco por este. Pero no he encontrado nada que me sea util para arreglar mi Lenovo k50-t5.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Explicación fallo:
      Intente ponerle una rom cm12.1 pero en cunato hice el flashe por el pc, me dejo de funcionar todo (Un hard brick), pero le he buscado la rom original del k50-t5, y he encontrado tutoriales, pero todos son en otros idiomas, y es que yo y el inglés no nos llevemos mu bien. Acutalmente, vibra de vez en cuando el telefono. pewro no hace nada mas. intento entrar en recovery, y no me hace nada más que vibrar. Y en modo descarga o no se como se llama, y y tampoco

      Necesito:
      La rom original completa. en las condiciones que está no me importa hacer experimentos, pero quiero hacerlo funcionar al menos una vez.

      Muchas gracias por adelantado.
       
    • androidzinho

      androidzinho Friki nivel S8 Moderador

        12 Jul 2013
        Domaio (Pontevedra)
        Calificaciones:
        +19.917
        Hola .
        Puedes usar la marshmallow directamente , con flahstools . En este enlace tienes todo lo necesario , el primer post incluye link a la desarga de la rom y tutorial de uso de las flashtools . Es sencillo,
        ROM OFICIAL - Por fin: ANDROID 6 Oficial con Español y con actualizaciones por OTA

        La rom es la ROW ( rest-of the-world) , multilenguaje y en teoria es para el modelo k50 t40 , pero que funcionara de lujo en tu t5 )
         
        • Me Gusta Me Gusta x 1
        • Danipa96

          Danipa96 Simdualero de Bronce

            8 May 2016
            Calificaciones:
            +4
            A probar se ha dicho a ver si funciona, te lo cuento en un rato
            --- Comentario doble fusionado, 8 May 2016 ---
            Esta flasheando como otras veces

            en 10 min o asi te cuento
            --- Comentario doble fusionado, 8 May 2016 ---
            es un terminal chino, no creo que funcione:cry::fearscream::tired:
            --- Comentario doble fusionado, 8 May 2016 ---
            Na sigue igual, cunado le doy al boton encender, solo vibra cada dos segundos, y ya no hace nada más
            --- Comentario doble fusionado, 8 May 2016 ---
            nada, sigue sin hacer nada, muchas gracias, igualmente, seguiré indagando un poco, por ahi a ver que encuentro
             
            • Me Gusta Me Gusta x 1
            • jesusx

              jesusx Simdualero de Platino

                10 Ene 2014
                Almazora
                Calificaciones:
                +110
                • Me Gusta Me Gusta x 1
                • xancin

                  xancin Simdualero de Diamante

                  • Cocinero Android
                  • Veteran@
                  2 Mar 2014
                  Calificaciones:
                  +71.563
                  Y lo mas importante ACTIVAR en opciones de las flashtools DA/DL ya que si no lo haces no arranca y te hace eso de vibrar
                  otros modelos ponen lo de tool img failed
                   
                  • Me Gusta Me Gusta x 2
                  • Danipa96

                    Danipa96 Simdualero de Bronce

                      8 May 2016
                      Calificaciones:
                      +4
                      voy a probar
                      que ya peor de como esta, no puede estar

                      Muchas gracias a todos
                      --- Comentario doble fusionado, 9 May 2016 ---
                      oye¡¡¡¡

                      que se me ha iniciado, bueno la boot animation

                      ya es algo

                      a ver si termina de configurar

                      Muchas gracias a todos

                      ya informare, de si termina del todo
                       
                    • Danipa96

                      Danipa96 Simdualero de Bronce

                        8 May 2016
                        Calificaciones:
                        +4
                        Ha hecho la bootanimation, la carga de archivos, se quedo en coming soon, y ya se me ha quedado otra vez igual

                        Salvo que esta vez no hace nada de nada,

                        Bueno si hace algo

                        Cuando le conecto el cargador, vibra y se enciende el led de notificacion rojo

                        y nada mas
                         
                      • ostrellinae

                        ostrellinae Simdualero de Bronce

                          21 Oct 2013
                          Calificaciones:
                          +13
                          Eso me ha pasado a mí, pero todo está bien ya.
                          Te pongo lo que hice yo:
                          Flashea de nuevo como te han explicado muy bien antes. Ten el móvil apagado y sin batería. Yo tampoco tenía puesto ni SIM ni SD.
                          Cuando tengas el scatter, marcadas las opciones que te han explicado y todo a punto, dale al flaseo. Una vez le das, conecta el teléfono (en mi caso le pongo entonces la batería, sin ella no hace nada) y el flaseo se hace correctamente.
                          Cuando reinicie, dale tiempo, bastante tiempo que cuando sale lo del COMING SOON se tira así un laaaaaaaargo rato.
                          Así me funcionó a mí.
                           
                        • Christian.tsm

                          Christian.tsm Simdualero de Plata

                            10 May 2016
                            Alicante
                            Calificaciones:
                            +13
                            PORFAVOR me podeis pasar el lik de una ROM Android estable sea versión 5.1 o versión 6.xx me da igual siempre y cuando no tenga bugs y sea del Lenovo t5 o t3s
                             
                          Verificación:
                          Borrador guardado Borrador eliminado