Hola necesito ayuda el telefono no enciende

dean_jerez

Simdualero de Bronce
#1
Hola es mi primer mensaje y necesito ayuda anoche de buenas a primeras el wifi dejo de funcionar y se quedo el telefono "pillado" no podia hacer nada, asi que, le quite la bateria y ya no encendia lo deje un rato sin la bateria y de buenas a primeras encendio, luego se apago de repente y se encendio de nuevo. Lo deje funcionando a la noche y esta mañana ya no hacia nada solamente se le encendia el led rojo cuando lo enchufaba a la luz. Alguien puede ayudarme? Gracias
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#2
Deberías de presentarte primero. Te lleva cinco segundos y son las normas . Una vez que te presentes yo te ayudo sin fallo. Venga animo.
 

dean_jerez

Simdualero de Bronce
#3
ya me he presentado, el problema del telefono es de hardware y no de software como creia asi que voy a desmontar el telefono y a darle un chorrito de limpia contactos. Como lo veis?
 

Pincho

Simdualero de Plata
7 Mar 2013
75
5
418
Murcia
#4
Aun estando de acuerdo en que el problema es de hardware viendo los síntomas, antes de desmontar trata de cargar alguna rom con sp flashtools , quizás solo se ha corrompido parte de la partición de sistema y con un wipe y reinstall de rom se soluciona.

Si desmontas, no rocíes con limpiador de contactos que esto es un móvil, no el delco de un coche ni una bujía:wink:; simplemente asegúrate de que todas las fajas de datos (los cables flex) están en su sitio, especialmente los dos pequeñitos que hay bajo las ranuras de las SIM, uno de ellos es del LCD y el otro del modulo de carga, y ambos tienen tendencia a salirse una pizca y jorobar el funcionamiento del teléfono. SI es así, en mi caso le puse una tirita de adhesivo de pantallas (de 2 mm de grosor y adhesiva de doble cara, pero sin quitar el celofan protector del adhesivo de la cara superior) para evitar que puesta la carcasa, se volviera a salir de su sitio. Recomendable también para el conector de la cámara principal, que también tiene tendencia a la escapada

Un saludo y suerte, espero que sea eso que te he puesto.
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#5
Aun estando de acuerdo en que el problema es de hardware viendo los síntomas, antes de desmontar trata de cargar alguna rom con sp flashtools , quizás solo se ha corrompido parte de la partición de sistema y con un wipe y reinstall de rom se soluciona.

Si desmontas, no rocíes con limpiador de contactos que esto es un móvil, no el delco de un coche ni una bujía:wink:; simplemente asegúrate de que todas las fajas de datos (los cables flex) están en su sitio, especialmente los dos pequeñitos que hay bajo las ranuras de las SIM, uno de ellos es del LCD y el otro del modulo de carga, y ambos tienen tendencia a salirse una pizca y jorobar el funcionamiento del teléfono. SI es así, en mi caso le puse una tirita de adhesivo de pantallas (de 2 mm de grosor y adhesiva de doble cara, pero sin quitar el celofan protector del adhesivo de la cara superior) para evitar que puesta la carcasa, se volviera a salir de su sitio. Recomendable también para el conector de la cámara principal, que también tiene tendencia a la escapada

Un saludo y suerte, espero que sea eso que te he puesto.
Lo del delco se sale....que bueno.:smile::smile::smile:
 

dean_jerez

Simdualero de Bronce
#6
entero no lo he desmontado solamente los tornillos y anoche le reintale la rom que tenia antes y se encendia y apagaba cuando le daba la gana. me puedes mandar alguna foto de donde has puesto eso? gracias[DOUBLEPOST=1398085574][/DOUBLEPOST]y lo que tengo es un limpiador de componentes electronicos
 
Última edición:

Pincho

Simdualero de Plata
7 Mar 2013
75
5
418
Murcia
#7
entero no lo he desmontado solamente los tornillos y anoche le reintale la rom que tenia antes y se encendia y apagaba cuando le daba la gana. me puedes mandar alguna foto de donde has puesto eso? gracias[DOUBLEPOST=1398085574][/DOUBLEPOST]y lo que tengo es un limpiador de componentes electronicos
No lo tomes a mal, era una broma sin mala idea, es que a veces he visto unas cosas... De todas formas el limpiador no te va a servir de mucho, ya que la casi totalidad de conectores son tipo ZIF y no les va a servir de mucho; además ten en cuenta que la placa lleva un pequeño acumulador para mantener ciertos parametros de configuracion del telefono (como la pila de una bios) y puedes cortocircuitarlo o dañar algo, ya que la placa nunca esta completamente descargada....

Respecto a la foto, te pongo una de internet con los dos conectores marcados: el de la izquierda es el LCD y el de la derecha el que viene de la placa de carga (o al revés, la verdad es que no me acuerdo, solo asegurate de que los dos estén bien insertados y que no se salgan...)
7788.jpg
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#11
Yo lo flashearia con una nueva rom, no pierdes nada por probar. Si te lo reonoce el pc pues lo tienes facil. Saludos