Quantcast

Instalar ROM Huawei Y635

T

terker

Simdualero de Bronce
29 Abr 2016
6
2
88
#1
Hola buenas, he intentado instalar una rom 5.1 y la he cagado un poco, no hice backup y al intentar instalar con Team Win Recovery Project v2.8.7 solo arranca hasta el logo, alguien me puede decir todo lo necesario para instalar una rom correctamente (también probe con la de este foro: Custom Rom Huawey Y635 L01 Liteada)
y los GApps (los gapps 4.4 con la rom liteada no se me instalan) tengo el fastbootmode desbloqueado he seguido estos videotutoriales:
)
si alguien es tan amable y me pudiese ayudar se lo agradeceria mucho :blush:
 
margal.r

margal.r

Diamante
17 Feb 2014
12.399
12.815
12.553
Cerca de Barcelona
Xiaomi Redmi Note 5
#2
Hola @terker bienvenido al foro. Aquí el especialista en estas cosas es nuestro amigo @sakil . A ver si ve la cita y te puede echar un cable.
Un saludo
 
T

terker

Simdualero de Bronce
29 Abr 2016
6
2
88
#3
gracias por responder tan pronto, haber si me puede ayudar, me voy a dormir mas tranquilo.
 
sakil

sakil

AL RITMO DE LA TECNOLOGÍA
VIP
YouTuber
23 Dic 2012
1.611
1.170
4.835
Badajoz
POCO M3
#4
Buenas compañero @terker, bienvenido. Lo primero decirte que cuando instalas una rom ya sea oficial o no, tarda bastante tiempo en arrancar, perfectamente 5 minutos e incluso no me sorprendería que más. Otra cosa es que entre en bootloop y se reinicie constantemente.

Bueno a parte de esto, te podría recomendar ver los vídeos que tengo en mi canal (Rober Guti) y te pueden servir de guía alguno. (Cambiar recovery,instalar roms oficial,etc)
También tengo hilos abiertos aquí del Huawei Mate S, Huawei P8, etc.

Cuenta nos que tal cuando recopiles información y pruebes ok?.


Desde mi Huawei P9 a través de Tapatalk
 
T

terker

Simdualero de Bronce
29 Abr 2016
6
2
88
#5
okey muchas gracias voy a empezar a investigar :smile:

Editado:
He seguido tu tutorial @sakil de Huawei extractor y he buscado otro para el adb e instalado con adb y de momento se me ha iniciado en modo recovery, espero que este solucionado, lo que nose porque no se me ha iniciado el sistema directamente, instale el curt recovery boot y system el curt me ha dado error pero en el tutorial vi que no todos los móviles deja instalarlo así que creo que esta todo correcto. Cuando acabe el recovery os cuento mas.
P.D.: He cancelado el modo recovery y tenia sistema operativo preparado para instalarse :smile: abrire otro hilo haber si me podéis ayudar como instalar una rom de xda
 
Última edición:

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 149 44,1%
  • Carga inalámbrica

    Votos: 121 35,8%
  • Carga ultra rápida

    Votos: 194 57,4%
  • 5G

    Votos: 143 42,3%
  • Al menos 3 cámaras principales

    Votos: 98 29,0%
  • Sensor TOF

    Votos: 58 17,2%
  • Lector de huellas

    Votos: 180 53,3%
  • USB tipo C

    Votos: 183 54,1%
  • Bluetooth

    Votos: 166 49,1%
  • Pantalla flexible

    Votos: 25 7,4%

Miembros conectados

  • antf2
  • Raúl soto
  • super 8
  • ihesu
  • lula6894
  • koiniok
  • Dan Ratia
  • jamondulce
  • Nelo93
  • segnini
  • victorarantxa
  • 666 Rojo
  • davinchi
  • SIgNIFER
  • Juan89Fran
  • norte
  • juanr2
  • marcoserpa
  • pperalta1965
  • angel_alejandre
... y 26 más.