KODI

chanklas

Simdualero de Bronce
11 Nov 2012
33
3
#62
Buenas.
Pues resulta que tengo la versión 16 y una vez metidas las add cuando intento entrar en los canales se me cierra, si intento entrar en información de sistema también se me cierra. Soy novato total y seguro que estoy haciendo algo mal, mi versión de Android es 4.2, y el cacharro es un riko mtk902, ¿Puede ser que sea antiguo para esta versión de kodi?
Gracias.


Edito:
No me hagáis caso que ya está solucionado. Al día siguiente ya funcionaba bien, igual sólo había que reiniciar el aparato.
 
Última edición:

cadedios

Simdualero de Plata
15 Jun 2010
79
11
#63
Maravilloso tutorial. Me quedo por aquí a haceros compañía. Así, leido de un tirón, parece complicado pero iremos paso a paso que seguro no lo es tanto. Y con tantos compañeros hincando los codos seguro que no tendré problema. Sois todos unos Craks.
 
24 Abr 2015
8.996
16.893
L'Alfas del Pi, Benidorm, Marina Baixa
Cambio tanto...
#64
Hola compis aquí vengo yo a consultar una cosilla, hace tiempo que tengo un tvbox Mx, creo que es el primer modelo que salió, android 4.2.2, 1gb de RAM y 8gb de ROM, funcionaba perfectamente con pelisalacarta/alfa para ver series y pelis hasta esta semana que no consigo ver nada mas de 5 minutos, se para y empieza a cargar 2 segundos y se para.
He probado con WiFi y con cable y pasa lo mismo, he llamado a la compañía de adsl y me ha dicho que pruebe a conectar directamente el router al ptr cosa que he hecho y sigue igual. El ultimo test que he hecho tengo 16 de bajada y 1 de subida. He probado con el pc y con el móvil y me pasa lo mismo.
He probado los enlaces que normalmente me funcionan y ya no se que hacer.
Estoy esperando un tvbkx nuevo pero no llega todavia.
Alguien ha notado problemas con kodi como el mio?
Sugerencia de otro sistema para ver series?
Gracias
 

Cabra

Platino
27 Jun 2015
313
170
Mallorca
Zuk Z2+
#65
Hola compis aquí vengo yo a consultar una cosilla, hace tiempo que tengo un tvbox Mx, creo que es el primer modelo que salió, android 4.2.2, 1gb de RAM y 8gb de ROM, funcionaba perfectamente con pelisalacarta/alfa para ver series y pelis hasta esta semana que no consigo ver nada mas de 5 minutos, se para y empieza a cargar 2 segundos y se para.
He probado con WiFi y con cable y pasa lo mismo, he llamado a la compañía de adsl y me ha dicho que pruebe a conectar directamente el router al ptr cosa que he hecho y sigue igual. El ultimo test que he hecho tengo 16 de bajada y 1 de subida. He probado con el pc y con el móvil y me pasa lo mismo.
He probado los enlaces que normalmente me funcionan y ya no se que hacer.
Estoy esperando un tvbkx nuevo pero no llega todavia.
Alguien ha notado problemas con kodi como el mio?
Sugerencia de otro sistema para ver series?
Gracias
desconecta totalmente todos los demás aparatos de la red, para asegurarte que el problema no venga de otro lado,
hace un tiempo me paso algo similar y era el programa utorrent que aunque estaba "apagado" se comía casi todo el ancho de banda