Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

mi cubot no enciende

Tema en 'Cubot GT99 MTK6589' iniciado por ilda, 21 Ago 2015.

Tags:
  1. ilda

    ilda Simdualero de Bronce

      18 Sep 2013
      Palma de Mallorca
      Calificaciones:
      +2
      hola yo tengo un problema con el Cubot gt99, no se enciende le e puesto la batería nueva e probado con otro cargador y tampoco, tiene poco uso el móvil, alguien me puede decir si tiene solución.
      gracias
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • androidzinho

      androidzinho Friki nivel S8 Moderador

        12 Jul 2013
        Domaio (Pontevedra)
        Calificaciones:
        +19.894
        ¿cuando dejo de encender? , ¿ dejo primero de cargar o de buenas a primeras se apago y no volvio a encender?
        ¿lo has conectado al pc y este lo detecta?
         
      • ilda

        ilda Simdualero de Bronce

          18 Sep 2013
          Palma de Mallorca
          Calificaciones:
          +2
          hola, lo deje encendido por la noche, a la mañana siguiente estaba apagado lo pues a cargar pero n0 cargaba, cambie de cargador y tampoco, le puse la batería nueva y tampoco y el pc no lo detecta.
           
        • androidzinho

          androidzinho Friki nivel S8 Moderador

            12 Jul 2013
            Domaio (Pontevedra)
            Calificaciones:
            +19.894
            Pues parece que va a ser el conector usb , puedes probar a cargar la batería con un cargador externo, a ver...si no funcionase tocara visita al sat .

            enviado desde mi Meizu m2 note fhd
             
          • ilda

            ilda Simdualero de Bronce

              18 Sep 2013
              Palma de Mallorca
              Calificaciones:
              +2
              parece que es el pc no reconoce ninguno de los cables de usb que e probado, pero si puedo cargar otro movil con el cable
               
            • baxhot

              baxhot Simdualero de Platino

                30 Ago 2013
                Córdoba
                Calificaciones:
                +30
                Como ha dicho el compañero más arriba, tiene pinta de que se ha roto el conector micro USB del teléfono.
                 
              • ilda

                ilda Simdualero de Bronce

                  18 Sep 2013
                  Palma de Mallorca
                  Calificaciones:
                  +2
                  entonces lo tengo que llevar a arreglar?
                   
                • baxhot

                  baxhot Simdualero de Platino

                    30 Ago 2013
                    Córdoba
                    Calificaciones:
                    +30
                    Prueba a cargar la batería con un cargador externo. Si cargándola así te funciona el teléfono es que se ha roto el conector y necesita reparación (o que siempre cargues la batería con cargador externo).
                     
                  • ilda

                    ilda Simdualero de Bronce

                      18 Sep 2013
                      Palma de Mallorca
                      Calificaciones:
                      +2
                      no savia que se pudiera estropear sin emplearlo, intentare hacerlo así, te digo cosas
                       
                    • ilda

                      ilda Simdualero de Bronce

                        18 Sep 2013
                        Palma de Mallorca
                        Calificaciones:
                        +2
                        bueno me parece que puedo comprar uno nuevo, e cargado la batería y la e puesto y nada de nada, ahora necesito uno que no sea muy caro
                         
                      Verificación:
                      Borrador guardado Borrador eliminado