Mi Infocus M2 no reconoce redes Wifi.

Alekk

Alekk

Simdualero de Bronce
19 Jul 2017
6
1
70
#1
Hola genios.
He leído el foro y me he dado cuenta de que hay mucha experiencia y solidaridad en la gente que publica aquí. Yo tengo un Infocus m2 que funcionaba perfectamente hasta que hace como un mes atrás dejó de reconocer las redes Wifi. A alguien le ocurrió algo parecido? Algún consejo? He leído el foro. Pero no he encontrado a alguien que le haya pasado eso.
 
J

jmpr

Simdualero de Plata
8 May 2014
61
12
489
InFocus M2 4G
#3
Hola. Yo tengo el M2 4G desde hace 2 años y nunca me ha ocurrido eso. ¿Lo tienes rooteado? ¿Has instalado algo por la misma fecha en la qeso te pasó? ¿No ve ninguna wifi o es que las ve pero no se conecta a ellas?
 
Alekk

Alekk

Simdualero de Bronce
19 Jul 2017
6
1
70
#4
Lo que pasa es lo siguiente: Se conecta a WIFI, navego por las páginas y luego de un rato dejan de aparecer las redes o me sale el mensaje Fuera de rango. Para que aparezca de nuevo la red WIFi tengo que reiniciarlo, a veces tres o cuatro veces. Sí, está rooteado.
 
J

jmpr

Simdualero de Plata
8 May 2014
61
12
489
InFocus M2 4G
#5
Con todas las wifi te pasa? Instala Koodoos a ver si tienes algun malware (de fábrica el mío traía 2, aunque los quité instalando el firm original de su web).
 

Miembros conectados

  • pierno
  • alexuio
  • euno
  • segnini
  • Fernando Navarro
  • Nergizo
  • ruglovi
  • Klaus
  • Lukevalci
  • reflavius
  • mmmnnn111
  • Songokukamehameha
  • complicazio
  • navarrico
  • pyrumax
  • sharkean
  • angelsantos
  • antf2
  • jordi343434
  • dampirby
... y 7 más.