Mlais M4 no enciende

Secalez

Secalez

Platino
Pues resulta que mi Mlais M4 no Power, no carga la batería con el cargador del Mlais 4 y tampoco con el puerto USB del PC.

¿A alguien le a pasado lo mismo?
 
C

chalry

Platino
No sé si será como me pasó a mí con un sony que no cargaba, le limpié los contactos de la batería con alcohol y se solucionó, prueba eso y que tengas suerte porque puede ser por otro motivo más complejo. Has probado con otro cable?
 
Secalez

Secalez

Platino
No sé si será como me pasó a mí con un sony que no cargaba, le limpié los contactos de la batería con alcohol y se solucionó, prueba eso y que tengas suerte porque puede ser por otro motivo más complejo. Has probado con otro cable?
Ya lo he probado creo que debe ser algo mas complejo.
 
C

chalry

Platino
Puede ser el conector usb del móvil alguna patilla desoldada, o en el peor de los casos de la placa.
 
Secalez

Secalez

Platino
Puede ser el conector usb del móvil alguna patilla desoldada, o en el peor de los casos de la placa.
Gracias por tu interés @chalry pero debe ser algo de la placa. Por que la batería la cargo en un cargador externo y tampoco enciende.
También me baso en que no consigo cargar la ROM por medio de Flash como según indica el fabricante ya que conecto el móvil por el USB y no hace nada
 
maple

maple

Diamante
Gracias por tu interés @chalry pero debe ser algo de la placa. Por que la batería la cargo en un cargador externo y tampoco enciende.
También me baso en que no consigo cargar la ROM por medio de Flash como según indica el fabricante ya que conecto el móvil por el USB y no hace nada
Parece ser que que puede tener algo físico. Si no te lo reconoce nada.
Prueba en un técnico

Enviado desde mi X600
 
Jarpili

Jarpili

Técnico SAT
Simdualero de Plata
Gracias por tu interés @chalry pero debe ser algo de la placa. Por que la batería la cargo en un cargador externo y tampoco enciende.
También me baso en que no consigo cargar la ROM por medio de Flash como según indica el fabricante ya que conecto el móvil por el USB y no hace nada

Creo que puede ser el conector ya que no te reconoce en el ordenador y no carga.
Aun viendo tu que la batería no es el problema. Es ver si hay algún contacto mal.

Esto te pasó de repente o hubo alguna incidencia antes.
Notabas algún aviso como que no cargaba o le costaba conectar el cable...?
 
Secalez

Secalez

Platino
Creo que puede ser el conector ya que no te reconoce en el ordenador y no carga.
Aun viendo tu que la batería no es el problema. Es ver si hay algún contacto mal.

Esto te pasó de repente o hubo alguna incidencia antes.
Notabas algún aviso como que no cargaba o le costaba conectar el cable...?

Nooo todo fue de repente, de todas formas muchas gracias ya lo envié para China al servicio técnico. No me corría prisa y así compruebo también la calidad de este servicio por parte de la web que me lo vendió.

Un millo de gracias a todos.
 

Hilos similares

Denixx504
  • Hilo sin respuesta
Respuestas
1
Visitas
7K
KENSEI
KENSEI
segnini
  • 5,00 estrella(s) 1 Voto
2
Respuestas
13
Visitas
644
segnini
D
Respuestas
16
Visitas
4K
menguelez
menguelez
elpre
Respuestas
3
Visitas
530
ruglovi
ruglovi
segnini
Respuestas
4
Visitas
814
cjsegninir
cjsegninir

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 187 45,7%
  • Carga inalámbrica

    Votos: 143 35,0%
  • Carga ultra rápida

    Votos: 238 58,2%
  • 5G

    Votos: 179 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,6%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,3%
  • USB tipo C

    Votos: 221 54,0%
  • Bluetooth

    Votos: 196 47,9%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • 666 Rojo
  • mamajuano
  • Pedromo
  • ruglovi
  • menguelez
  • aspid
  • buran
  • outfromspace
  • fitomosky
  • lucrive
  • birrafria
  • Raikens
  • dyubero
  • enolasturies
  • LuisLlana
  • Jymifloid
  • segnini
  • ordax
  • astigi
  • 38super
... y 27 más.
Arriba