Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA No acceso a Internet con WiFi Hotspot (tethering) - LeTV X600

Tema en 'LeTV One X600 MTK6795' iniciado por RAG2016, 31 Ago 2016.

  1. RAG2016

    RAG2016 Simdualero de Bronce

      30 Ago 2016
      Calificaciones:
      +5
      Acabo de comprar un LeTV X600 y, peculiaridades aparte de los menús, estoy bastante satisfecho con este móvil, sobre todo en el apartado multimedia. Sin embargo quería consultaros un problema que estoy teniendo con el wifi hotspot, que no me ofrece salida a internet a los dispositivos conectados.

      El proceso que he seguido es el siguiente, para que me deis vuestra opinión sobre si he cometido algún error:
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      1. Activar esta funcionalidad desde el menú de Ajustes.
      2. Configurar el nombre de la red, seguridad y contraseña.
      3. En los dispositivos cliente conecto con la red e introduzco la contraseña. La conexión wifi es exitosa y aparece registrada en el dispositivo cliente.
      4. Intento acceder a www.google.com a través del navegador del dispositivo cliente y éste me informa de que no tiene acceso a Internet.
      5. He probado con varios dispositivos (tablet BQ, móvil Huawei, iPhone) y el problema aparece en todos ellos.
      6. Antes de tener este móvil y con el mismo operador efectuaba Tethering wifi sin ningún tipo de problemas.

      No he visto en el foro que nadie tuviera problemas con este tema, así que me gustaría conocer vuestra opinión ya que uso mucho esta funcionalidad para dar datos a la tablet de mis hijos pequeños.

      ¡¡Gracias por vuestra ayuda!!
       
    • KENSEI

      KENSEI "Estado en reparación por falta de imaginación." Colaborador

        11 Feb 2014
        Pamplona - Navarra
        Calificaciones:
        +2.150
        La mayoría de los móviles entran a la zona de cobertura inalámbrica, te paso unas imágenes para ver si estas configurándolo bien.

        Ashampoo_Snap_2016.08.31_19h52m06s_001_. Ashampoo_Snap_2016.08.31_19h52m58s_002_. Ashampoo_Snap_2016.08.31_19h53m39s_003_. Ashampoo_Snap_2016.08.31_19h54m17s_004_. Ashampoo_Snap_2016.08.31_19h55m35s_006_.
        Si lo haces así y sigue el problema mira en la segunda imagen donde pone configuración de zona de cobertura, IPv4 a ver como lo tienes.
         
      • RAG2016

        RAG2016 Simdualero de Bronce

          30 Ago 2016
          Calificaciones:
          +5
          KENSEI, gracias por tu rápida respuesta. He seguido tus indicaciones y he cubierto todos los pasos de configuración, salvo el de "Configuración de la zona de cobertura" ya que no encuentro ese menú por ninguna parte en mi móvil.

          El resultado sigue siendo negativo. Los dispositivos cliente se conectan bien por WiFi a mi LeTV X600, pero cuando intento navegar con ellos el mensaje que obtengo es el mismo, no hay conexión a Internet. De hecho la tablet me da un error de "DNS Error Probe" cuando intento navegar con Chrome.

          No sé si esto es una mala configuración de mi terminal o un bug real, aunque no he visto a nadie en el foro que le haya sucedido algo parecido.

          Gracias por vuestra ayuda y un saludo.
           
          Última edición: 1 Sep 2016
        • RAG2016

          RAG2016 Simdualero de Bronce

            30 Ago 2016
            Calificaciones:
            +5
            Mis menús de Ajustes son los siguientes, donde podrás ver que no aparece esa opción de configuración

            Screenshot_2016-09-01-14-33-16. Screenshot_2016-09-01-14-33-31.
             
          • KENSEI

            KENSEI "Estado en reparación por falta de imaginación." Colaborador

              11 Feb 2014
              Pamplona - Navarra
              Calificaciones:
              +2.150
              @RAG2016@RAG2016 Si que te sale pero lo tienes desactivado, tienes que activar Mi Zona Wifi, cuando lo abras seguro que te da alguna opción ábrelo a ver.
              Prueba también en entrar en la segunda imagen que te pongo, a ver que sale, de conexión inalámbricas de Redes.
              Ashampoo_Snap_2016.09.01_23h30m17s_001_.
              Ashampoo_Snap_2016.09.01_23h34m09s_002_.
              Por lo que estoy viendo si lo activas vamos a ver que te sale, puedes ir haciendo pantallazos para que vayamos viendo.
              Un saludo.
               
              Última edición: 1 Sep 2016
            • RAG2016

              RAG2016 Simdualero de Bronce

                30 Ago 2016
                Calificaciones:
                +5
                La opción de activar Mi zona WiFi no habilita en principio nuevos menús de configuración. Lo he activado múltiples veces y habilita la conexión wifi entre mi móvil y otros dispositivos, pero no permite facilitarles acceso a Internet. Parece como si el móvil no fuera capaz de enrutar la petición de datos de salida de los dispositivos conectados hacia su conexión 3G/4G para acceso a Internet:

                Screenshot_2016-09-02-14-15-34.

                Siguiendo vuestras sugerencias facilito también pantallazo del menú "Conexiones inalámbricas y redes", donde tampoco veo aparentemente opciones de configuración del Wifi hotspot

                Screenshot_2016-09-02-14-17-35.

                Por último he explorado también con el operador que me da servicio de datos móviles la posibilidad de que tuviera problemas de configuración del APN o algún tipo de bloqueo, pero tras varias pruebas tampoco parece estar ahí el problema.

                Gracias por vuestra ayuda y un saludo.
                 
              • KENSEI

                KENSEI "Estado en reparación por falta de imaginación." Colaborador

                  11 Feb 2014
                  Pamplona - Navarra
                  Calificaciones:
                  +2.150
                  Abre en las flechas que te he puesto a ver que opciones te da.
                  También te mando el mío para que veas que se puede desactivar si no lo configuras bien.
                  Ashampoo_Snap_2016.09.05_14h01m31s_004_. Ashampoo_Snap_2016.09.05_13h53m56s_002_. Ashampoo_Snap_2016.09.05_13h54m37s_003_.
                  También puede ser el rango que te puse de IPv4 en el mío da la opción de configurar con IPv6.
                  --- Comentario doble fusionado, 5 Sep 2016 ---
                  @RAG2016@RAG2016 Pincha donde pone configurar zona wifi arriba de las dos flechas, a ver si te abre algo también y si te da más opciones.
                   
                • RAG2016

                  RAG2016 Simdualero de Bronce

                    30 Ago 2016
                    Calificaciones:
                    +5
                    SOLUCIONADO

                    Vuelvo al hilo después de varios días persiguiendo este tema, pero afortunadamente con una solución y la seguridad de que el teléfono está bien.

                    Finalmente el problema radicaba en que la configuración del servicio de datos de mi operador (Orange España) y la de mi teléfono X600 no eran compatibles por culpa de los nuevos parámetros de control de tráfico implementados por Google a partir de Android 4.4, que permiten a los operadores identificar entre otros el tráfico de Tethering y que bloquea por defecto la realización de éste salvo permiso expreso del operador.

                    Tras múltiples conversaciones con el Soporte Técnico de Orange y cambiar de SIM llegué a la conclusión de que no estaba sufriendo un bloqueo por parte del operador, ya que sí podía realizar Tethering con esta SIM en otros terminales. Sin embargo mi teléfono era capaz de realizar Tethering con una SIM de otro operador, con lo cual tampoco había avería en mi teléfono.

                    Finalmente la solución vino por este enlace:

                    http://diggle.tech/2016/03/enable-tethering-android-5-1-beyond-marshmallow/

                    No sé si lo he explicado muy bien pero el caso es que ha funcionado. Dejo asimismo la configuración que mis APN de Orange y que a mí me permiten realizar Tethering correctamente. Únicamente indico los parámetros distintos del valor por defecto del campo:

                    Orange Internet
                    APN: orangeworld
                    User:Orange
                    Password:Orange
                    MCC:214
                    MNC:03
                    Authentication type: PAP
                    APN type:default,supl

                    Orange tethering
                    APN: internet
                    User:Orange
                    Password:Orange
                    MCC:214
                    MNC:03
                    Authentication type: PAP
                    APN type:dun

                    Un saludo y hasta la próxima
                     
                    • Me Gusta Me Gusta x 1
                    • Gracias Gracias x 1
                    Verificación:
                    Borrador guardado Borrador eliminado