Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA no me funciona el altavoz interno del telefono

Tema en 'Infocus M560 MTK6753' iniciado por iporque, 9 Oct 2016.

  1. iporque

    iporque Simdualero de Platino

      20 May 2013
      Calificaciones:
      +64
    • iporque

      iporque Simdualero de Platino

        20 May 2013
        Calificaciones:
        +64
        Última edición: 9 Oct 2016
      • 0Jos0

        0Jos0 Ya es de día? Super Moderador

          8 Jul 2014
          Calificaciones:
          +12.996
          Yo probaría a flashear una rom por recovery (con wipes avanzados) o con SPFlashtool. Una vez que sepas que el terminal esta limpio con nueva rom, pruebas. Si sigue sin funcionar, mala señal.
           
        • iporque

          iporque Simdualero de Platino

            20 May 2013
            Calificaciones:
            +64
            @avecilla@avecilla muchas gracias por la ayuda

            • ¿Cual es el método para dejar una rom completamente limpia? ¿por recovery o flashtool?
            • ¿como entro en el recovery? me es imposible la unica forma he conseguido con android 5.1 roteando con un programa kingroot y instalando Mobileuncle MTK Tools en android 6.0 no funciona el kingroot
            He probado a instalar una rom android 6.0 limpia y resulta que se me han quedado los datos y la he instalado con SULT3 :(
             
          • avecilla

            avecilla Super Moderador

            • Cocinero Android
            • MDSdev
            3 Jul 2012
            Sevilla
            Calificaciones:
            +27.451
            flashtools.
             
          • iporque

            iporque Simdualero de Platino

              20 May 2013
              Calificaciones:
              +64
              me sigue sin ir pero puedo usar el otro
               
            • iporque

              iporque Simdualero de Platino

                20 May 2013
                Calificaciones:
                +64
                ya me funciona el altavoz y no he hecho nada.
                Como no sea esto:
                1 se me ha caido al suelo
                2. A lo mejor era algún problema con freedonpop (aplicación)
                 
                • Me Gusta Me Gusta x 1
                • avecilla

                  avecilla Super Moderador

                  • Cocinero Android
                  • MDSdev
                  3 Jul 2012
                  Sevilla
                  Calificaciones:
                  +27.451
                  El altavoz no tiene ninguna soldadura, es por presión lo que hace que haga contacto. Seguramente con el golpe se volvió a colocar en su sitio.
                   
                Verificación:
                Borrador guardado Borrador eliminado