Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

No prende el movil!!!

Tema en 'ROMs LeTV One X600' iniciado por vietry, 4 Dic 2015.

  1. vietry

    vietry Simdualero de Bronce

      21 Mar 2013
      Calificaciones:
      +15
      Buenas noches a todos. Hace unos minutos me paso algo super extraño con el celular, me quede sin bateria y se apago, luego lo conecte para cargar y habra estado cargando unos minutos con la pantalla de nivel de bateria cargando y lo intente prender, y la pantalla se apago y no quiere responder para nada. El led se prende al enchufar el usb, pero la pc no reconoce el movil tampoco entra al recovery. QUE PUEDO HACER???

      Por lo que veo, el celular esta frio pese a que sigue conectado al cargador lo que me da la idea que no esta cargando. El led esta rojo y no reconoce nada.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      Última edición: 4 Dic 2015
    • aldogar74

      aldogar74 Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      18 Feb 2012
      Calificaciones:
      +23.006
      Parece que tienes algún problema de hardware. Eso de cargar y que no se caliente, me da a pensar lo que te digo. Me imagino que se habrá soltado algún contacto de la batería. Te va a tocar ejercer tu derecho a la garantía.
       
    • vietry

      vietry Simdualero de Bronce

        21 Mar 2013
        Calificaciones:
        +15
        Pero estaba totalmente bien, lo unico que hice fue, ponerlo a cargar a penas se apago y prenderlo mientras cargaba habra cargado al 2% y lo intente prender solo eso.


        LO REVIVIIIIII!!!!!!!!!!!!!!!
         
        Última edición: 4 Dic 2015
        • Me Gusta Me Gusta x 2
        • aldogar74

          aldogar74 Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          18 Feb 2012
          Calificaciones:
          +23.006
          Ni idea de lo que le pasa. Yo no tengo el móvil en la mano. Sino se calienta al cargar, me parece que puede ser lo que te dije. De todos modos déjalo cargando un buen rato y fijate si cambia el led de color rojo a verde cuando lleve el rato suficiente para haberse cargado. Sino cambia es que la batería nunca llega a cargarse. Insisto, parece de hardware.
           
        • aldogar74

          aldogar74 Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          18 Feb 2012
          Calificaciones:
          +23.006
          ¿Enciende el móvil?
           
        • vietry

          vietry Simdualero de Bronce

            21 Mar 2013
            Calificaciones:
            +15
            Pues despues de buscar en internet y no encontrar absolutamente nada del tema decidi abrirlo. Despues de quitar las tapas quite uno de los conectores y al hacer esto la computadora reconocio el movil. Y de ahi pude instalar con el Flash Tool. Al terminar de flashear intente prender sin exito, luego conecte de nuevo lo que habia desconectado y volvi a intentar y prendio!!!!! Ahora esta cargando la rom, probare si entra a recovery.

            Listo, recovery instalado y funcionando. E instalando nueva rom. Haré un tutorial para cualquiera que tenga el mismo problema. Revivir de un super brick!!!
             
            Última edición: 4 Dic 2015
            • Me Gusta Me Gusta x 3
            • 1113

              1113 Simdualero de Bronce

                24 Sep 2015
                Calificaciones:
                +15
                Seria bueno ese tutorial,nunca esta demás saber algo mas,un saludo.
                 
                • Me Gusta Me Gusta x 1
                • azorazor

                  azorazor Simdualero de Bronce

                    7 Dic 2015
                    Calificaciones:
                    +6
                    Buenas.
                    Pues me interesaría el tuto, ya que a mi me ha sucedido algo parecido.
                    Lo tengo completamente muerto al intentar instalar recovery, led en rojo, no enciende, ni tampoco en modo recovery.
                    No puedo hacer nada con él, ni con el pc.
                    Un saludo y gracias.
                     
                  • vietry

                    vietry Simdualero de Bronce

                      21 Mar 2013
                      Calificaciones:
                      +15
                      Hola. Si, es algo horrible que te pase eso T_T . No podria tomarle foto al celular para indicarte que debes hacer pero tratare de explicarte lo mejor posible y buscare imagenes en internet para mostrarte.
                       
                    • vietry

                      vietry Simdualero de Bronce

                        21 Mar 2013
                        Calificaciones:
                        +15
                        Listo ya cree el tuto :smile:
                         
                        Última edición: 7 Dic 2015
                      • azorazor

                        azorazor Simdualero de Bronce

                          7 Dic 2015
                          Calificaciones:
                          +6
                          Muchas gracias @vietry@vietry.
                          Está genial. Por ahora estoy intentando que me lo reparen en garantía, a ver si puedo evitar tener que mandarlo a China.
                          Pero el tuto, genial. Un saludo y gracias por la aportación.
                           
                          • Me Gusta Me Gusta x 1
                          Verificación:
                          Borrador guardado Borrador eliminado