PROBLEMA No se activa bluetooth y NO funciona la cámara frontal

TOMYGP

TOMYGP

Simdualero de Bronce
21 Nov 2015
7
2
Madrid
#1
Hola a tod@s.

Desde que instalé la ROM Magarto Neo Beta 4, no funciona el bluetooth (no me deja activarlo) y cuando pones la cámara frontal (modo selfie) se queda frita la cámara .

Volví a instalarla después otras dos veces, haciendo los wipes y demás y sigue con el mismo problema.

¿Alguna solución?

Gracias y Salu2 :blush:
 
TOMYGP

TOMYGP

Simdualero de Bronce
21 Nov 2015
7
2
Madrid
#2
Bueno, el tema del Bluetooth ya está solucionado. Otro compañero(Cenador1) de otro foro dio la solución, la pongo a continuación:

El bluetooth no conecta después de instalar la rom (por lo menos a mí con un premium con placa V1) y ni siquiera reiniciando el movil consigues que funcione...ni sacandole la bateria tampoco.....y es que la forma de conseguirlo es la siguiente:

1º extraéis la batería
2º Volvéis a poner la batería
3º Pulsáis el botón de power y volumen abajo a la vez para entrar en factory mode.
4º le dais al botón power para seleccionar la primera opción "full test" y dejais correr el test hasta que ponga abjao "test fail! system halt!"
5º extraéis de nuevo la batería/volvéis a poner la batería y encendéis el terminal.
6º Probáis a encender el bluetooth y os debería de encender

Consulta No se activa bluetooth y NO funciona la cámara frontal

Falta por solucionar lo de la cámara delantera.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.