Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA PANTALLA¿? meizu m1 note

Tema en 'Meizu M1 Note MTK6752' iniciado por guille9191, 30 May 2015.

  1. guille9191

    guille9191 Simdualero de Diamante

    • Miembro de Honor
    • Veteran@
    8 Mar 2014
    Calificaciones:
    +17.525
    bueno chicos, haber si alguien me puede echar un cable
    del dia a la mañana me apareciero unas lineas en la parte superior de la pantalla, sin ningun golpe, pense que se tratava del lcd y me dispuse a compar uno, no obstante... si me fijo bien no son pixeles muertos, sino con retardo y que nunca se apagan, no cogen nunca el color negro costandoles mas coger colores oscuros.
    Mi dudad es si se trata realmente del lcd, ya que todos los pixeles funcionan solo que no correctamente. Teniendo como sospecha que se trate de problema de la GPU...no se si se me entiende jejej aunque en este caso sería el error en toda la pantalla yo creo...
    la cosa es que pagar unos 50 euros por un lcd no es caro (y la podria cambiar yo facilmente) para lo que vale el terminal pero gastarlos para que no sea eso pues no me hace gracia. De ser la gpu supongo que seria cambiar la placa yo o no se si algun sat sustituye solo el chip, pero se encarecería el arreglo
    haber si alguien tiene algo de experiencia al respecto

    aqui dejo unas imagen, en alguna es evidente en otras os sorprendera como aparace todo correcto :

    IMG_20150101_161620. IMG_20150101_161620. IMG_20150101_161632. IMG_20150101_161638. IMG_20150101_161651. IMG_20150101_161733. IMG_20150101_161739. IMG_20150101_161749.
    Doogee Mix Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
     
  2. Oveed

    Oveed Simdualero de Oro

      7 Mar 2015
      Calificaciones:
      +51
      Has pensando que podria ser algo de software? Intenta borrar todos los datos y actualiza el flyme en la ultima version.
       
      • Me Gusta Me Gusta x 1
      • sergi27

        sergi27 Simdualero de Platino

          8 Mar 2015
          Calificaciones:
          +164
          yo pondría la ron de fabrica limpia antes de comprar nada
           
          • Me Gusta Me Gusta x 1
          • rubencio322

            rubencio322 Simdualero de Platino

            • Técnico SAT
            5 Jul 2013
            españa
            Calificaciones:
            +90
            lo mas probable es que sea el lcd
             
            • Me Gusta Me Gusta x 1
            • guille9191

              guille9191 Simdualero de Diamante

              • Miembro de Honor
              • Veteran@
              8 Mar 2014
              Calificaciones:
              +17.525
              soft no es, descartado lo primero de todo y tambien pienso que es el lcd pero sin siguridad, gracias chicos
               
            • iicc

              iicc Simdualero de Platino

                17 Oct 2014
                Murcia
                Calificaciones:
                +393
                Por qué no haces uso de la garantía? Si no ha sido culpa tuya deben darte otro, repararlo o mandarte las piezas. Claro, depende donde lo hayas comprado.
                 
                • Me Gusta Me Gusta x 1
                • guille9191

                  guille9191 Simdualero de Diamante

                  • Miembro de Honor
                  • Veteran@
                  8 Mar 2014
                  Calificaciones:
                  +17.525
                  Buff porque ni me fio de los sat ni me gustan las odiseas...jajaj tengo poca paciencia para estas cosas
                  pero me a gustado la idea de que me envien las piezas, les voy a proponer haber que les parece gracias por la idea!
                   
                  • Me Gusta Me Gusta x 1
                  • apexinf

                    apexinf Simdualero de Bronce

                      31 Oct 2015
                      Calificaciones:
                      +5
                      Hola Guille, a mi me paso lo mismo el otro dia al actualizar a la ultima version del Flyme, y ya se actualizo el android al 5.1 del 4.7 que traia... Y la verdad que mosquea tela, he buscado info y encontre este foro, te vi con el mismo problema, yo he estado toqueteando la config y parece que ya no sale, pienso que no es el LCD defectuoso si no mas bien algo de software...dime si has conseguido actualizar... Saludos
                       
                      • Me Gusta Me Gusta x 1
                      • margal.r

                        margal.r VIP+

                        • Miembro de Honor
                        • Veteran@
                        17 Feb 2014
                        Cerca de Barcelona
                        Calificaciones:
                        +14.970
                        Hola @apexinf@apexinf bienvenido al foro. Para que le llegue a Guille una notificación de que le has citado debes poner una @ delante del nick, mira:
                        @guille9191@guille9191
                        A ver si le llega la notificación y nos cuenta como acabó la película.
                        Un saludo
                         
                        • Me Gusta Me Gusta x 1
                        • guille9191

                          guille9191 Simdualero de Diamante

                          • Miembro de Honor
                          • Veteran@
                          8 Mar 2014
                          Calificaciones:
                          +17.525
                          @margal.r@margal.r gracias por el aviso jeje no me había enterado
                          Exacto @apexinf@apexinf , al final solucionado un par de updates después, es algo inadmisible por parte de Meizu, si no te dan libertad de usar el OS que quieras que menos que el suyo funcione bien jeje
                          Al parecer no todas las LCD son iguales y habría algún conflicto con los drivers de esta, más vale que no lo envíe al "sat" donde lo compre...me la habría echo buena...pero sólo huelen la pasta y en cuanto ven un hilo así enseguida asoman el morro para más tarde aparecer por mp con la solución... No caigáis...jiji
                           
                          • Me Gusta Me Gusta x 1
                          • apexinf

                            apexinf Simdualero de Bronce

                              31 Oct 2015
                              Calificaciones:
                              +5
                              @margal.r@margal.r muchas gracias por el detalle del aviso.
                              @guille9191@guille9191 me alegro que lo hayas solucionado! Un ahorro al no cambiar la pantalla y la molestia de quedarse sin telefono un tiempo... Te queria preguntar, porque el mio a veces sigue haciendolo... Como se te ha quitado a ti? qué updates le has hecho? Espero tu respuesta , Gracias !!
                               
                              • Me Gusta Me Gusta x 1
                              • Loganes

                                Loganes Simdualero Junior

                                  2 Nov 2015
                                  Calificaciones:
                                  +0
                                  Hola a todos. Yo tengo el mismo problema que @apexinf@apexinf he actualizado a la ultima version de flyme y el tercio superior de la pantalla me hace extraños y estoy con un mosqueo muy grande ya que es tan molesto que he vuelto a coger mi viejo iPhone 4 del cajon de los despojos jajaj. @guille9191@guille9191 yo tambien te pido como @apexinf@apexinf que por favor nos indiques como has sido capaz de quitarlo ya que se que es un problema de software y no de hardware pero no doy con la tecla.
                                  Yo tambien espero tu respuesta, muchas gracias!!
                                   
                                Verificación:
                                Borrador guardado Borrador eliminado