Perdida de cobertura

C

cascaso

Simdualero de Bronce
5 May 2015
6
1
339
#1
Hola a todos,

Hace cerca de un mes que mi Umi X2 pierde la cobertura frecuentemente, sobretodo cuando estoy dentro de edificios, etc...

He probado mil recomendaciones para averiguar si es problema del teléfono o de la SIM, llegando a la conclusión de que la SIM no da ningún problema.

Desmonte el teléfono para comprobar el estado de la antena de cobertura de red y de paso coloque papel plata (pese a que no tenia pegatina de papel plata o cobre) como bien dicen en otros temas del foro.

He de añadir que cambie la rom del teléfono, no sé si puede ser causa de dicho problema pero me ha estado funcionando bien.

¿Podría solucionarse cambiándole de nuevo la rom?

Espero respuesta.

Gracias de antemano
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 35 63,6%
  • Carga inalámbrica

    Votos: 19 34,5%
  • Carga ultra rápida

    Votos: 27 49,1%
  • 5G

    Votos: 29 52,7%
  • Al menos 3 cámaras principales

    Votos: 13 23,6%
  • Sensor TOF

    Votos: 11 20,0%
  • Lector de huellas

    Votos: 34 61,8%
  • USB tipo C

    Votos: 36 65,5%
  • Bluetooth

    Votos: 37 67,3%
  • Pantalla flexible

    Votos: 1 1,8%

Miembros conectados

  • sagimix
  • pirri_mori
  • pakyto
  • renefbrandan
  • Dslv
  • tseguin20
  • Jumma
  • gerardo13
  • manuavila
  • Tualoucura
  • Chykiy0
  • josmangc
  • tolousse
  • luisabu
  • hgdario
  • reguart
  • tutut
  • jelcojal
  • gonzalo.jose.duran
  • pako2606
... y 44 más.