Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

problema bateria

Tema en 'Meizu M2 Note MTK6753' iniciado por tokao, 21 Oct 2015.

  1. tokao

    tokao Simdualero de Plata

      14 Jul 2015
      Calificaciones:
      +11
      hola estoy teniendo problemas al cargar el movil ya que cuando carga, a los 5 min se enciende la pantalla como si hubiera desconectado el cable y ya no sale el rayo de carga. lo desconecto y enchufo otra vez y vuelve a cargar pero a los minutos me vuelve a suceder lo mismo. he probado con varios cables y hace lo mismo.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      17 Feb 2014
      Cerca de Barcelona
      Calificaciones:
      +14.968
      A mi eso me ha pasado una vez que se me ocurrió cargarlo con otro cargador, concretamente un Samsung, que siempre lo he usado para todos mis móviles pero que con el Meizu no me sirve por lo que parece.
      No se si es tu caso
       
    • tokao

      tokao Simdualero de Plata

        14 Jul 2015
        Calificaciones:
        +11
        siempre lo he cargado con el cargador universal que tenia y ningun problema. pero desde ayer me falla bastante con cualquier cargador, tambien he probado de cargarlo con el pc y lo mismo. no se si es problema de software o hardware. tengo la version 4.5.4A reinstalada 3 veces. tambien decir que si quiero conectarlo a la pc para pasar datos se desconecta todo el rato y es imposible pasar alguna carpeta.
         
      • margal.r

        margal.r VIP+

        • Miembro de Honor
        • Veteran@
        17 Feb 2014
        Cerca de Barcelona
        Calificaciones:
        +14.968
        hola @tokao@tokao pues por lo que cuentas parece que se te este estropeando el conector USB del movil. No estoy 100% segura pero tiene toda la pinta. No es una reparación muy difícil de hacer si la haces tu, ni tampoco es muy cara si lo llevas a algún servicio técnico o al chino del barrio.
        Un saludo
         
      • tokao

        tokao Simdualero de Plata

          14 Jul 2015
          Calificaciones:
          +11
          he vuelto a una version anterior con borrado de datos y sigue igual, entoces es hardware seguro. tendre que mirar lo del servicio tecnico..
          voy a intentar desmontarlo por si se hubiera salido algo, sabes que destornillador numero de torx necesita?
           
          Última edición: 26 Oct 2015
        • Albertaco

          Albertaco Simdualero de Platino

            22 Sep 2013
            Calificaciones:
            +119
            Estoy teniendo el mismo problema. Solo me carga correctamente con el teléfono apagado. Debería probar a downgradearlo a la 4.5.3? Por probar...
             
          • margal.r

            margal.r VIP+

            • Miembro de Honor
            • Veteran@
            17 Feb 2014
            Cerca de Barcelona
            Calificaciones:
            +14.968
            • Gracias Gracias x 1
            • Albertaco

              Albertaco Simdualero de Platino

                22 Sep 2013
                Calificaciones:
                +119
                Gracias Margal, estuve mirando tu hilo de como usar el modo ingeniero, pero yo no consigo que funcione la verdad. Salen varios test al entrar a los 2 que mencionabas para realizar. Con un botón de Start y otro de Stop. Al darle a Start, el test parece que nunca acaba y tras aburrirme durante muchos minutos le acabo dando a Stop. No se si hago algo mal o que...

                Sabes si alguien a solucionado este problema limpiando la rom y empezando de cero? Es que no me hace gracia desmontar el teléfono y que luego no sea un problema de hardware... porque si apagado carga perfecto...

                EDIT. He reinstalado la rom sin borrar datos y no lo ha solucionado. Cuando está encendido carga a veces si y a veces no...

                Saludosss
                 
                • Lo siento Lo siento x 1
                • margal.r

                  margal.r VIP+

                  • Miembro de Honor
                  • Veteran@
                  17 Feb 2014
                  Cerca de Barcelona
                  Calificaciones:
                  +14.968
                  Por desgracia el modo ingeniero difiere de unos móviles a otros y no siempre están activas las mismas opciones. Ese tutorial es genérico. Siento que no te funcione.
                  Sobre lo de reinstalar la rom yo probaría con una versión anterior y borrando datos, sino no es valida la prueba. Y digo anterior porque no se si con esa versión alguien a reportado algún problema similar. Lo suyo seria borrar también la memoria interna y dejarlo como recién comprado. Es un fastidio pero lo primero es descartar que no sea tema de software.
                  Un saludo
                   
                  • Me Gusta Me Gusta x 1
                  • tokao

                    tokao Simdualero de Plata

                      14 Jul 2015
                      Calificaciones:
                      +11
                      eso ya lo probe yo y nada.. sigue igual solo carga bien apagado.
                       
                      • Lo siento Lo siento x 1
                      • Albertaco

                        Albertaco Simdualero de Platino

                          22 Sep 2013
                          Calificaciones:
                          +119
                          Pues si ya nos ha pasado a 2 de nosotros, puede que haya muchos más con el mismo fallo... Lo que me tranquiliza es que apagado carga bien, pero es una incomodidad igualmente.
                           
                        • tokao

                          tokao Simdualero de Plata

                            14 Jul 2015
                            Calificaciones:
                            +11
                            es eso es mas incomodo que otra cosa y menos mal que carga si.. aunque tambien he de decir que el pc ya ni me detecta el movil cosa que antes si.
                             
                            Última edición: 3 Nov 2015
                          Verificación:
                          Borrador guardado Borrador eliminado