Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema cámara Jiayu S3+

Tema en 'Jiayu S3+ MTK6753' iniciado por enanoverde, 8 May 2016.

  1. enanoverde

    enanoverde Simdualero de Bronce

      28 Dic 2012
      Calificaciones:
      +2
      Buenas,

      Llevo ya un año con el Jiayu S3 y unos 5 meses sin poder utilizar la cámara.

      No se que ha podido ocurrir pero al pulsar tanto la aplicación cámara oficial como otras me aparece este mensaje.

      Se ha detenido la aplicación galería.

      uploads.tapatalk_cdn.com_20160508_1600dd86b64843eea292b7bd226f302f.

      Otras veces parece que si que se ve algo pero reacciona lenta y al final falla.

      He intentado cambiar de Rom varias veces sin ningún cambio.

      Alguien me podría ayudar?

      Muchas gracias de antemano.

      Muy buen foro!!
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Enviado desde mi JY-S3 mediante Tapatalk
       
    • margal.r

      margal.r VIP+

      • Miembro de Honor
      • Veteran@
      17 Feb 2014
      Cerca de Barcelona
      Calificaciones:
      +14.968
      Hola @enanoverde@enanoverde , si tienes el móvil desde hace un año no creo que se trate del S3+ sino del S3 "normal", el MT6752. Lo mejor que puedes hacer es preguntar por su subforo:
      Jiayu S3 MTK6752
      Supongo que ya habrás probado un restablecimiento de fabrica, no? Y cuando dices.
      A que te refieres con lo de "sin ningún cambio"? No lograste cambiar la Rom o persistió el problema? Has probado con otra app de galería?
      Nos cuentas.
      Un saludo
       
    • enanoverde

      enanoverde Simdualero de Bronce

        28 Dic 2012
        Calificaciones:
        +2
        El móvil es el Jiayu S3 Advanced perdón.
        He puesto varias ROMs. La volcano y actualmente tengo la RC5, pero no funciona en ninguna la cámara.
        Probando con más aplicaciones de cámara como la MX y tal tampoco van.
        Cuando pulso la apk cámara se pone la pantalla como la foto anterior y luego sale el error.

        Intentaré ponerle la rom oficial y restaurarle de fábrica.

        Sabéis que más puedo probar? Me animo a hacer cualquier cosa.

        Preguntaré en el subforo.

        Gracias


        Enviado desde mi JY-S3 mediante Tapatalk
         
      • xancin

        xancin Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        2 Mar 2014
        Calificaciones:
        +71.549
        Yo lo abriria y comprobaria que no se soltó algun flex. Tiene pinta de ser por hardaware el fallo

        Enviado desde mi K4000_PRO
         
      • margal.r

        margal.r VIP+

        • Miembro de Honor
        • Veteran@
        17 Feb 2014
        Cerca de Barcelona
        Calificaciones:
        +14.968
        Efectivamente. Otra cosa que puede ser es problema de la microsd. Quitala y prueba con otra que sea de buena calidad.
        Un saludo
         
      Verificación:
      Borrador guardado Borrador eliminado