Problema con H2000 - Ahora tengo un casi-ladrillo

Winnfield

Simdualero de Bronce
31 Ene 2012
6
0
436
#1
Hola.

Ante todo agradecer a todo el foro la ayuda que prestáis a los novatos como yo.

Tengo un problema con mi H2000 que espero que se pueda solucionar. Veréis, en su momento lo rootee. Hoy he hecho un reset desde las propiedades del teléfono, pues había cosas de mis preferencias que no me convencían, y al arrancar de nuevo me sale el asistente de configuración de Android. Pues bien, cuando llega al menú de preferencias de hora y fecha, al darle a "siguiente", me dice que la aplicación del asistente de configuración ha encontrado un error y solo puedo forzar su cierre. A partir de ese momento, tan sólo tengo una pantalla en negro. No me permite hacer nada, sólo bloquear el teléfono y desbloquearlo. También recibo llamadas, pero no tengo nada más, ni menús, ni ningún control ni nada. No sé si se puede deber a que tocara en su momento la aplicación de configuración sin querer como Superusuario o qué. He intentado un hard reset y sigo en las mismas. También he encontrado un tutorial sobre cómo saltarse el configuration wizard, pero debe ser para otro teléfono o versión de Android, porque no me funciona.

No sé qué hacer. ¿Alguna ayuda?
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#2
Hola.

Ante todo agradecer a todo el foro la ayuda que prestáis a los novatos como yo.

Tengo un problema con mi H2000 que espero que se pueda solucionar. Veréis, en su momento lo rootee. Hoy he hecho un reset desde las propiedades del teléfono, pues había cosas de mis preferencias que no me convencían, y al arrancar de nuevo me sale el asistente de configuración de Android. Pues bien, cuando llega al menú de preferencias de hora y fecha, al darle a "siguiente", me dice que la aplicación del asistente de configuración ha encontrado un error y solo puedo forzar su cierre. A partir de ese momento, tan sólo tengo una pantalla en negro. No me permite hacer nada, sólo bloquear el teléfono y desbloquearlo. También recibo llamadas, pero no tengo nada más, ni menús, ni ningún control ni nada. No sé si se puede deber a que tocara en su momento la aplicación de configuración sin querer como Superusuario o qué. He intentado un hard reset y sigo en las mismas. También he encontrado un tutorial sobre cómo saltarse el configuration wizard, pero debe ser para otro teléfono o versión de Android, porque no me funciona.

No sé qué hacer. ¿Alguna ayuda?
Para mi que has quitado el launcher. Entonces no te puede mostrar nada.

Si tienes copia de seguridad restaurala.

HD7+ con ROM H.S.V. DualSim Blue v.1.0 con Tapatalk
 

Winnfield

Simdualero de Bronce
31 Ene 2012
6
0
436
#3
Gracias por tu respuesta. La verdad es que usaba el Laucher Pro, así que no descarto haber quitado el otro por error. El problema es que, aunque tenga copia de seguridad, como no me muestra absolutamente nada, no sé por dónde tirar...
 

PureMod

Simdualero de Diamante
31 Ago 2010
2.873
1.032
3.789
Android World
#4
Tendrás que flashear. no hay ningún firm de este móvil en el foro. si lo encuentras flashea solo el System. para evitar problemas. :wink:

Saludos!
 

nesti

Simdualero de Platino
16 Oct 2011
297
3
1.075
#5
yo tuve el mismo problema, pero con el MyPhoneExplorer lo pude solucionar:

Lo instalas en la PC, conectas el teléfono por cable a la pc, en el myphoneexplorer de la pc pones conexión por cable y se conecta automáticamente el teléfono con la PC, en la pc (en el programa myphoneexplorer) tienes que buscar en "programas" y se puede instalar el software desde el MyPhoneExplorer (es facil, explorar en tu pc y le das a instlar el launcherpro.apk o el que tu quieras), puedes instalar el launcher y deberías solucionar tu problemas.

saludos.
 

Winnfield

Simdualero de Bronce
31 Ene 2012
6
0
436
#6
Nada, nesti, te lo agradezco pero es inútil, puesto que, como no puedo entrar a las propiedades, no puedo poner el teléfono en modo debug. Solo tengo la pantalla en negro y la barra de notificaciones. No me puedo creer que sea tan difícil, la verdad... :(
 

PureMod

Simdualero de Diamante
31 Ago 2010
2.873
1.032
3.789
Android World
#7
Voy a ver si te busco un firmwear para que lo puedas flashear.

:-S
 

PureMod

Simdualero de Diamante
31 Ago 2010
2.873
1.032
3.789
Android World
#8
Última edición por un moderador:

Winnfield

Simdualero de Bronce
31 Ene 2012
6
0
436
#9
Ya estoy bajando el firm (qué lío con el chino). Funcione o no, muy agradecido, de verdad. En 50 minutos podré hacer cosillas ya, y os cuento.
 

Winnfield

Simdualero de Bronce
31 Ene 2012
6
0
436
#10
Una pregunta de miedito... ¿cuánto tarda en arrancar del todo tras el flasheo?
 

Winnfield

Simdualero de Bronce
31 Ene 2012
6
0
436
#11
Señores, muchísimas gracias, de verdad. Mi ladrillo ha resucitado. Me daba una pena inmensa haber perdido mi regalo de Reyes con menos de un mes de uso.

Ahora se me hace raro porque, a pesar de que ambos son 2.2.1, esta nueva interfaz (no sé si es la rom, la distribución, o qué) es completamente diferente a la que tenía. He bajado la del amigo Veloz46. Desde el inicio (me sale el icono de Apple :maad::maad:smile:, no tengo teclado en español, muchas cosas en chino sin poder cambiar y demás cosillas que supongo que, en el peor de los casos, podré ir solucionando poco a poco.

Así que viene mi siguiente pregunta (espero no colmar vuestra paciencia). Tengo bajado lo que en teoría es un firm específico para el H2000 - e1002_klx3 2011618 -, con su system.img y demás, pero que carece de archivo scatter. ¿Si uso ese system con el escater del otro firm, sería valido?

EDIT: Me autorrespondo. Sí que se puede. Al final hice el proceso con otro video tutorial que encontré por el foro, usando SP Flash Tool .

ASÍ QUE MUCHÍSIMAS GRACIAS. OS DEBO UNAS CAÑITAS POR MADRID. Un abrazo y quedo a vuestra disposición.

Gracias.
 

kk2

Simdualero de Plata
3 Dic 2011
94
3
494
#12
Hola, yo no consigo bajar el firmware de ningun lado desde que clausuraron las paginas los americanos.
¿alguien me lo puede pasar? Por favor? Estoy ya desesperado