Problema con las fotos. Zona borrosa en todas las fotos

rotopata

Simdualero de Bronce
22 Abr 2013
31
0
366
#1
Buenas, abro este hilo por si alguien mas tiene problemas con la camara del zp810. El caso es q desde el principio me viene dando el problema de que en todas las fotos aparece una zona borrosa. Soy aficionado a la fotografia y no se si sera por esto q el problema me irrita especialmente. Por supuesto he probado las dos roms oficiales y varias apps d fotografia.
Tengo q decir q probando probando me he dado cuenta de lo mal q funciona el enfoque infinito en la camara nativa. Esto no se si sera solo en mi zopo o le pasa a alguno mas. Con apps como camera zoom fx o camara fv-5 el enfoque infinito funciona perfecto, eso si, con la zona borrosa a la izquierda...
A lo que me refiero es a esto..
img.tapatalk.com_d_13_06_06_esebysev.jpg

Y ahora con zoom fx
img.tapatalk.com_d_13_06_06_4e6eqeda.jpg

Como se ve en esta ultima aparece una zona muy borrosa a la izquierda y por arriba. Esto se repite en todas las tomas.


Enviado desde mi ZP810 usando Tapatalk 2
 
Última edición por un moderador:

rotopata

Simdualero de Bronce
22 Abr 2013
31
0
366
#3
Eso me preguntaron los de zopo cuando se lo comente.. Ojalá fuese de el cristal exterior.. Alguna solucion habría. Pero no. Tiene que ser o bien de alguna de las diminutas lentes interiores o del sensor...

Enviado desde mi ZP810 usando Tapatalk 2
 

josemanuelh

Simdualero de Diamante
25 Mar 2013
1.281
158
1.918
madrid norte
#4
tiene pinta de que ha caído alguna gotilla de pegamento o algo en el camino de la luz hasta el ccd, si has limpiado las partes accesibles y no se soluciona mala solución, salvo ejercer el derecho de la garantía del vendedor

yo no tengo problemas de enfoque con la cámara nativa tampoco, igual está mal montada la lente

he leído que un usuario con otro modelo parecido, un star creo que era tenía la lente algo suelta y le pasaba eso, pero que apretándola un poco se encajó bien ... yo probaría, creo que fue en htcmania donde lo leí

este es el mensaje
 
Última edición:

rotopata

Simdualero de Bronce
22 Abr 2013
31
0
366
#5
Gracias por la info josemanuelh. El caso es q no veo nada accesible ninguna parte de la camara... No se si desmontando con destornillador en mano accederia a alguna parte mas.. Porque apretar un poco solo puedo apretar el cristal protector externo no?? El caso es que mandarlo a china solo lo mandaria si me queda aladrillado. Sino paso de estar tres meses sin movil. He tenido mala suerte y tendre que aguantar con sus grandes defectos mientras lo tenga... Como se hace con los buenos amigos..

Enviado desde mi ZP810 usando Tapatalk 2
 

josemanuelh

Simdualero de Diamante
25 Mar 2013
1.281
158
1.918
madrid norte
#6
jeje, pregúntale al forero del star por si te puede ayudar, si no busca algún video en youtube a ver si hay alguna parte accesible de la cámara que se pueda ajustar, me suena haber visto algo, un despiece de algún móvil parecido
 

rotopata

Simdualero de Bronce
22 Abr 2013
31
0
366
#7
Si que hay algun video. De un zp300+ en español y de uno como el nuestro.. Pero yo no tengo valor para hacer lo q hacen ellos. A lo mejor algun dia en un momento de desesperación quizas... Pero por ahora solo voy a quitar la tapa de atras como mucho...:smile: seguramente la solucion pase por ahi... Si la hay claro...

Enviado desde mi ZP810 usando Tapatalk 2