Problema con Xiaomi Redmi note 9

Marchena

Simdualero Junior
Mensajes
4
Puntos
3
Buenas a [email protected] soy nuevo por aquí, gracias por aceptarme en este foro,haber si por aquí salgo del problemilla que tengo.Hace 2 meses compré un Redmi note 9 ,le puse la sim de mi compañía en este caso Yoigo y de primero bien,luego veo la que cuando me llaman ocasionalmente,en el móvil me sale que está bien de cobertura y el 4g están atope y no me da llamada al rato me salta el mensaje como que me han llamado,si estoy enredadando con el móvil por el face.washap idem no me sale la llamada,en plena calle con el móvil en el bolsillo idem.Decidi llevarlo donde lo compre y me dan otro móvil nuevo i gual ,llegó pongo la sim en el nuevo y estamos en las mismas con el mismo problema,e llamado a mi compañía y me dicen que está todo bien,d cobertura,itinerancia de datos activada y mismo que está todo correcto,sin embargo con el móvil mío viejo antiguo nunca tuve problema,mi pregunta es ¿Que es lo que falla?no creo k venga otro móvil nuevo mal no?que puedo hacer por qué ya no se .Haber si alguien me pudiese ayudar.un saludo
 

cjsegninir

SuperMod
VIP+
Hola @Marchena, [email protected]

Se me ocurre que la aplicacion de telefono pueda estar "restringida" por el sistema operativo para ahorrar bateria.

Intenta algunas cosas:
1) Desactiva el modo de ahorro de energia
2) abre la aplicacion de telefono, luego presiona el cuadradito para ver las aplicaciones abiertas, deja presionado el telefono y marca el candado (esto es para que el sistema operativo no la cierre mas)
3) agrega la aplicacion de telefono a las excepciones de manejo de energia.

Prueba de esa forma a ver si mejora.

Saludos
 

menguelez

Moderador
Platino
Mensajes
7.389
Puntos
13.357
Xiaomi Redmi 5 plus
Supongo que el APN ya lo configuraste así :
Entra en Ajustes y activa los Datos Móviles.
A continuación, entra en Ajustes/ Conexiones / Redes Móviles y activa Itinerancia de datos.
Desde esta misma sección comprueba que el modo de red esté seleccionado en Automática
Vuelve a la sección Redes móviles y dentro de ésta, entra en Nombres de Puntos de Acceso/APN y pulsa el botón de opciones de tu móvil (arriba a la derecha) y crea uno nuevo para configurar el APN de Yoigo así:
En Nombre de Punto de acceso introduce: yoigo navegador.
En APN escribe: internet.
Pulsa el botón de opciones (arriba a la derecha) y Guardar tu nuevo APN que has configurado.
Activa el nuevo APN.

Activar el APN de Yoigo en Android
Datos para configurar el APN de Yoigo
NombreYoigo navegador
MCC214
MNC04
Tipo de autentificaciónPAP
Tipo de APNDefault
Protocolo APNIPv4/IPv6
Protocolo de itinerancia APNIPv4/IPv6
 

666 Rojo

Pa mala, yo. A que te pincho.
SuperMod
Mensajes
17.547
Puntos
15.462
Xiaomi Redmi Note 9
Hoila @Marchena bienvenido al foro. Yo iba a proponer lo mismo que el compañero menguelez, que mirases si tienes bien los APN. Yo de echo, tengo este mismo modelo y no me da fallo en eso por lo menos.
 

Marchena

Simdualero Junior
Mensajes
4
Puntos
3
Supongo que el APN ya lo configuraste así :
Entra en Ajustes y activa los Datos Móviles.
A continuación, entra en Ajustes/ Conexiones / Redes Móviles y activa Itinerancia de datos.
Desde esta misma sección comprueba que el modo de red esté seleccionado en Automática
Vuelve a la sección Redes móviles y dentro de ésta, entra en Nombres de Puntos de Acceso/APN y pulsa el botón de opciones de tu móvil (arriba a la derecha) y crea uno nuevo para configurar el APN de Yoigo así:
En Nombre de Punto de acceso introduce: yoigo navegador.
En APN escribe: internet.
Pulsa el botón de opciones (arriba a la derecha) y Guardar tu nuevo APN que has configurado.
Activa el nuevo APN.

Activar el APN de Yoigo en Android
Datos para configurar el APN de Yoigo
NombreYoigo navegador
MCC214
MNC04
Tipo de autentificaciónPAP
Tipo de APNDefault
Protocolo APNIPv4/IPv6
Protocolo de itinerancia APNIPv4/IPv6
Buenas compañero luego lo intentaré eso que me dices,pero lo que os e comentado. Me ocurre varias veces no siempre y más cuando dejó el móvil un ratito sin utilizar ,y estoy probando solo con red 3g y de momento no e tenido problema,luego haré lo que me comentas.Por que me saca de mis casillas este problema,2 móviles iguales y nuevos con el mismo problema no se,En servicio técnico de Xiaomi me han dicho lo mismo .k pruebe con 3g no se.ya os comentaré.muchas gracias por ser tan amables
 

Marchena

Simdualero Junior
Mensajes
4
Puntos
3
Que va amigo mañana probaré con otra tarjeta, haora acabo de hacer lo que me comentó el compañero menguelez d lo de las Apn,haber k tal ya active también el 4g,estado toda la tarde con 3g activado tu sin problema
 

Marchena

Simdualero Junior
Mensajes
4
Puntos
3
Buenas [email protected] creo que e solucionado el problema o eso parece,el problema viene de la sim de Yoigo ,ya que e puesto en el terminal otra de otra compañía y no habido ningún problema de momento,todo activado en 4G ,señal ,llamada,si ves videos recibes llamadas vamos bien llevo la más de 40 llamadas y sin ningún problema.Y Eso que los técnicos de Yoigo me decían que era imposible que eso sucediera que en un terminal funcionase bien y en otro mal ,pues ya saben por no querer hacerme un duplicado de sim,pierden un cliente.Muchas Gracias a todos por vuestra ayuda.un saludo
 

menguelez

Moderador
Platino
Mensajes
7.389
Puntos
13.357
Xiaomi Redmi 5 plus
Buenas [email protected] creo que e solucionado el problema o eso parece,el problema viene de la sim de Yoigo ,ya que e puesto en el terminal otra de otra compañía y no habido ningún problema de momento,todo activado en 4G ,señal ,llamada,si ves videos recibes llamadas vamos bien llevo la más de 40 llamadas y sin ningún problema.Y Eso que los técnicos de Yoigo me decían que era imposible que eso sucediera que en un terminal funcionase bien y en otro mal ,pues ya saben por no querer hacerme un duplicado de sim,pierden un cliente.Muchas Gracias a todos por vuestra ayuda.un saludo
Me alegro de que lo hayas solucionado. Ya ves la sim...
 

666 Rojo

Pa mala, yo. A que te pincho.
SuperMod
Mensajes
17.547
Puntos
15.462
Xiaomi Redmi Note 9
Buenas [email protected] creo que e solucionado el problema o eso parece,el problema viene de la sim de Yoigo ,ya que e puesto en el terminal otra de otra compañía y no habido ningún problema de momento,todo activado en 4G ,señal ,llamada,si ves videos recibes llamadas vamos bien llevo la más de 40 llamadas y sin ningún problema.Y Eso que los técnicos de Yoigo me decían que era imposible que eso sucediera que en un terminal funcionase bien y en otro mal ,pues ya saben por no querer hacerme un duplicado de sim,pierden un cliente.Muchas Gracias a todos por vuestra ayuda.un saludo
A mi me extrañaba mucho que fuese del movil, y mas aun habiendote dado otro y pasado igual.
Pos nada, que me alegro mucho de que lo hayas solucionado y si puedes, no te vayas del foro pa siempre. Que aqui tenemos muchas cosas guais que seguro te gustan @Marchena :wink:
 

Cual es mejor movil Calidad-precio de la primera mitad de 2021?

  • Poco F3

  • Poco X3 Pro

  • Realme GT

  • Redmi K40 Pro

  • Red Magic 6

  • Redmi Note 10 Pro

  • Otro (Deja en el comentario y lo agregamos)


Los resultados solo son visibles tras votar.
Arriba