Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problemas con 3G B92 ayuda

Tema en 'B92M / I9300' iniciado por sadera, 26 Feb 2013.

  1. sadera

    sadera Simdualero de Bronce

      20 Dic 2012
      Calificaciones:
      +0
      Buenas gente, resulta que el 3G no me conecta, me conecta en E
      Tengo la ROM de fabrica, el chip puesto en la W, los APN configurados correctamente para Antel Uruguay, y todo genial, pero me navega en E...
      Voy a aclarar que hoy en alguna ocasion creo que fueron 2 o 3 veces conecto con la H y luego cambio a E nuevamente, problemas de cobertura no son porque con mi otro android me conecto desde donde sea al 3G
      Sera problema de la antena del celu? en realidad no se que hacer, estaba pensando ya en cambiarme de Rom a ver si mejora..

      Ayuda por favor
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • seikus

      seikus Simdualero de Diamante

      • Veteran@
      6 Dic 2012
      Calificaciones:
      +96
      prueba otra rom, tambien mira tu operadora a ver en que banda funciona el 3g, aqui en España el 3g se coge siempre que se puede sin problema
       
    • jimymoto

      jimymoto Simdualero de Diamante

      • Veteran@
      7 Nov 2012
      navarra
      Calificaciones:
      +48
      Deberias de hacer como te dice el compañero @seikusseikus y comprobar que ese telefono soporta las bandas de tu operadora.
       
      Última edición por un moderador: 28 Sep 2013
    • sadera

      sadera Simdualero de Bronce

        20 Dic 2012
        Calificaciones:
        +0
        @seikusseikus ya cambie 2 rom y sigue igual..
        ANTEL usa tecnología GSM (2G) en la banda de 1.800 Mhz (banda europea) (código de red 74801 o URY01) y UMTS (3G) en las bandas de 850 y 2.100 Mhz (banda europea).
        lo raro es que una vez si me conecto el H pero solo un por poco tiempo, a lo sumo 1 minuto, y ahora hace rato que solo pone la E... tenes idea??
         
        Última edición por un moderador: 28 Sep 2013
      • sadera

        sadera Simdualero de Bronce

          20 Dic 2012
          Calificaciones:
          +0
          Averigue bastante y al parecer este telefono no soporta la banda 850 del 3G, en conclusion una mierda el movil este... no me sirve para nada sin 3g
           
        • tRpz

          tRpz Simdualero de Oro

            3 Feb 2013
            Calificaciones:
            +2
            Una mierda no perdona los chinos no tienen culpa que tu vivas en nose donde pero una mierda no

            Enviado desde mi B92M usando Tapatalk 2
             
          • sadera

            sadera Simdualero de Bronce

              20 Dic 2012
              Calificaciones:
              +0
              Que yo viva en no se donde??? la banda 850 es usada en practicamente todo latinoamerica amigo, no es donde viva yo, es un continente entero que no puede usar el 3g si tiene esa banda su operador, en conclusion, chinos de mierda
               
            • miminko

              miminko Simdualero de Bronce

                6 Feb 2013
                Calificaciones:
                +0
                A mi me paso el primer día de nada mas de instalar la tarjeta SIMM. ¿Como lo solucione? Poniendo la tarjeta simm en el banco 1 de los dos que tiene. Lo habia puesto en el 2 y solo me pillaba e"E"
                 
              • tRpz

                tRpz Simdualero de Oro

                  3 Feb 2013
                  Calificaciones:
                  +2
                  Losiento:S
                   
                • seikus

                  seikus Simdualero de Diamante

                  • Veteran@
                  6 Dic 2012
                  Calificaciones:
                  +96
                  estas equivocado el telefono si que soporta la frecuencia 850 ... mira en especificaciones detalladas y en 3g 850/2100
                  mira a ver que te puede estar pasando
                   
                • sadera

                  sadera Simdualero de Bronce

                    20 Dic 2012
                    Calificaciones:
                    +0
                    @seikusseikus lei por toda la web y todos dicen lo mismo, me equivoque es la 2100 la linea de mi operador, antel uruguay, y no la reconoce, y en esas especificaciones te mienten por todos lados, yo me fio mas de los detalles que me da el modo ingeniero del celu, y ahi no aparece la banda 2100... so.. no va a existir el 3g para mi... lo mas curioso de todas las cosas es que en cierta ocasion logre ver la H por un par de minutos y luego ando todo el dia conectado con E
                     
                    Última edición por un moderador: 28 Sep 2013
                  Verificación:
                  Borrador guardado Borrador eliminado