Problemas con Star S5 [sin señal]

Guilledeftones

Simdualero de Plata
16 May 2013
50
0
#1
Buenas a tod@s! ayer me compre el Star S5 y me encontre con la sorpresa de que no toma señal por ninguna compañia en Argentina (personal, movistar, claro) solo en unos pocos lugares me tomo señal, cosa de 5 segundos, y despues pura muerte. Segun lo que estuve averiguando este celular trabaja con una banda diferente a la que trabajan las companias Argentinas. Hay alguna solucion a esto? estoy desesperado :TT TT:

Caracteristicas:
[TABLE]
<tbody>[TR]
[TD]Marca[/TD]
[TD]Star [/TD]
[/TR]
[TR]
[TD]Modelo[/TD]
[TD]S5 Butterfly[/TD]
[/TR]
[TR]
[TD]Color[/TD]
[TD]Negro + Rojo[/TD]
[/TR]
[TR]
[TD][/TD]
[TD][/TD]
[/TR]
[TR]
[TD][/TD]
[TD][/TD]
[/TR]
[TR]
[TD]Operating System[/TD]
[TD]Android 4.2.1[/TD]
[/TR]
[TR]
[TD]Keyboard[/TD]
[TD]Touch Screen[/TD]
[/TR]
[TR]
[TD][/TD]
[TD][/TD]
[/TR]
[TR]
[TD]Networking[/TD]
[TD]GSM, WCDMA[/TD]
[/TR]
[TR]
[TD]Frequency[/TD]
[TD]2G: GSM 850/900/1800/1900MHz, 3G: WCDMA 850/2100 MHz[/TD]
[/TR]
[TR]
[TD]Data Transfer[/TD]
[TD]GPRS, HSPA, EDGE[/TD]
[/TR]
[TR]
[TD]SIM Type[/TD]
[TD]Ordinary SIM[/TD]
[/TR]
[TR]
[TD]SIM Slot[/TD]
[TD]2[/TD]
[/TR]
[TR]
[TD]Network Standby[/TD]
[TD]Dual Network Standby[/TD]
[/TR]
[TR]
[TD]Network Conversation[/TD]
[TD]One-Party Conversation Only[/TD]
[/TR]
[TR]
[TD]Wi-Fi[/TD]
[TD]Yes[/TD]
[/TR]
[TR]
[TD]GPS[/TD]
[TD]Yes[/TD]
[/TR]
[TR]
[TD]Processor[/TD]
[TD]MTK6589, Cortex A7, 1.2GHz;[/TD]
[/TR]
[TR]
[TD]CPU Type[/TD]
[TD]Quad-Core[/TD]
[/TR]
[TR]
[TD]GPU[/TD]
[TD]PowerVR SGX 544MP[/TD]
[/TR]
[TR]
[TD]RAM[/TD]
[TD]1GB[/TD]
[/TR]
[TR]
[TD]ROM[/TD]
[TD]8GB[/TD]
[/TR]
[TR]
[TD]Available Memory[/TD]
[TD]6.3GB[/TD]
[/TR]
[TR]
[TD]Memory Card[/TD]
[TD]Supports Micro SD / TF card up to 32GB in size (not included)[/TD]
[/TR]
[TR]
[TD]Screen Size[/TD]
[TD]5.0 IPS Inch[/TD]
[/TR]
[TR]
[TD]Touch Screen[/TD]
[TD]Capacitive[/TD]
[/TR]
[TR]
[TD]Resolution[/TD]
[TD]1280 x 720 Pixels[/TD]
[/TR]
[TR]
[TD]Colors[/TD]
[TD]16M[/TD]
[/TR]
[TR]
[TD]Camera[/TD]
[TD]12 MP[/TD]
[/TR]
[TR]
[TD][/TD]
[TD][/TD]
[/TR]
</tbody>[/TABLE]
 
18 Abr 2013
250
21
#2
En principio yo diría que no, no hay solución alguna.
Espera a que se pase algún forero experto sobre el tema y te lo confirme.
Puede que alguna compañía de tu país utilice las bandas que use tu teléfono, míralo bien, y si te toca cambiar de compañía... (Yo lo haría)
La próxima vez debes cerciorarte de las bandas que posee el terminal y las bandas que utilizan en tu país.

Un saludo.
 

Guilledeftones

Simdualero de Plata
16 May 2013
50
0
#3
Lamentablemente confie en el vendedor que me dijo que no tenia problemas con 2g y 3g... el usuario de mercadolibre argentina es GIROSEL (mandandolo bien al frente)
 

Guilledeftones

Simdualero de Plata
16 May 2013
50
0
#5
Saben si en España se usan las mismas frecuencias q en Argentina? por q veo muchos tutoriales para soluciones españolas en tema del 3g pero no se si serán validas para Argentina.