TUTORIAL Problemas conocidos y posibles soluciones

margal.r

margal.r

Diamante
17 Feb 2014
12.397
12.790
Cerca de Barcelona
Meizu MX5
#25
Uffffff.... Ni idea! Aquí necesitamos a un maestro cocinero! @Xancin nnnnn...!!! yo te invoco!!! Leete el hilo porfa, a ver si le puedes echar un cable al compañero.
Saludos
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.162
#26
hombre lo que veo es que te dice nand flash que no existe y eso no es bueno. Deberis de formatear y despues firmware/upgrade
 
P

pottiyy

Simdualero de Oro
17 Dic 2013
145
18
#27
hombre lo que veo es que te dice nand flash que no existe y eso no es bueno. Deberis de formatear y despues firmware/upgrade
formato le doy a "autoformat flash" no?
el firmware/upgrade lo hago marcando DA DL All with checksum?
no se mucho de esto(casi nada) pero hay una casilla en spflashtools q pone" Nand util file" para cargar un archivo,no podria meter nand desde ahi?

muchas gracias por colaborar a mi causa :smile:
 
P

pottiyy

Simdualero de Oro
17 Dic 2013
145
18
#29
ahora mismo pruebo,pero sin esa nand nunca me habria podido encender no?y cuando lo recibí pude incluso llegar a sacar una foto
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.162
#30
Por lo que acabo de leer(me lo lei todo) vas tener un problema de hardware lo mas seguro. El movil simplemente con la bateria y el usb deberia de encender. hay algun modelo de movil que si no coge carga no enciende. Pero sin hacerle nada de nada que te pase eso...toda la pinta de la nand corrupta o muerta
 
P

pottiyy

Simdualero de Oro
17 Dic 2013
145
18
#31
con el flashtools que me pasaste me da "PRO_INFO:Failed to get PMT info" al hace firmware/update
 
P

pottiyy

Simdualero de Oro
17 Dic 2013
145
18
#33
flashea,pero sigue en bootloop
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.162
#34
Y formateaste como te dije
 
P

pottiyy

Simdualero de Oro
17 Dic 2013
145
18
#35
si,autoformat flash,except bootloader
 
P

pottiyy

Simdualero de Oro
17 Dic 2013
145
18
#36
me ha salido un movil vacilón(y de "bemoles" digamos) ya desistiera,lo iba a mandar a china,asi que le iba a hacer un video con la excusa del bootloop para el vendedor
empiezo el video ,lo enciendo....Y VA PERFECTO! bateria al 2% eso si,asi que rapidamente lo enchufo a la corriente,suponiendome un cuelgue del sistema o algo por el estilo,pero no,de momento de lujo,asi que voy a dejar que haga una carga entera y os comento a ver si todo quedo solucionado
mi teoria?
bueno,compre un cargador aparte para baterias y la dejara conectada toda la noche,y al ver que daba bootloop,la deje puesta y guarde el movil para enviarlo,y estaba al 100% asi que si se fue 98% supongo que algo dentro del movil necesitaba alimentacion
espero que si funciona y a alguien le pasa lo mismo que a mi se le solucione con esto en 1 dia,y no lo pase tan mal como yo
Muchas gracias a todo el equipo de movilesdualsim por su colaboracion y veremos si tira adelante
os ire informando :wink:
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.