Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

ROM global 5.1.6.0G

Tema en 'Desarrollo Meizu MX4 Pro: root, ROMs, recovery...' iniciado por Dlogan, 6 Jun 2016.

Tags:
  1. Dlogan

    Dlogan Simdualero de Platino

    • Veteran@
    31 Ene 2014
    Calificaciones:
    +292
    Tras convertir mi mx4 pro a internacional, he instalado esta rom con muy buena opinión por mi parte. Hoy me ha salido una actualización del wifi a la 3.2.2

    Alguien mas la ha instalado?
    Doogee Aliexpress Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
     
    • Me Gusta Me Gusta x 1
    • klauquero

      klauquero Simdualero de Bronce

        5 May 2015
        Calificaciones:
        +3
        Yo instalé todo y de momento la ROM Global va perfecto. Solo me gustaría saber como hacer root

        Enviado desde mi MX4 Pro mediante Tapatalk
         
      • Dlogan

        Dlogan Simdualero de Platino

        • Veteran@
        31 Ene 2014
        Calificaciones:
        +292
        Tienes que instalar la aplicación de mzaccount, como dice Margal,r
         
      • Chamlion

        Chamlion Simdualero de Platino

        • Veteran@
        25 Mar 2013
        Valencia
        Calificaciones:
        +63
        Hola, yo la instalé ayer. Lo primero que vi fue que ya tiene el account de meizu instalado de serie, con la respectiva opción de ser root desde el apartado de seguridad.
        Ahora bien, lo que no he conseguido es conectar a mi cuenta de flyme cuando acepto para ser root. Me sale fallo de conexión al servidor o algo así.
        A alguien más le pasa?
         
      • margal.r

        margal.r VIP+

        • Miembro de Honor
        • Veteran@
        17 Feb 2014
        Cerca de Barcelona
        Calificaciones:
        +15.009
        Hola @Chamlion@Chamlion , parece ser que en todos los modelos de Meizu con Rom 5.1.6.0G tienen el mismo problema. Es algo de la actualización. Hay que buscar métodos alternativos para rootear.
        Un saludo
         
      • Chamlion

        Chamlion Simdualero de Platino

        • Veteran@
        25 Mar 2013
        Valencia
        Calificaciones:
        +63
        Gracias! Supongo que voy a tirar de kingroot de nuevo. Otro problema es que he perdido el framework del xposed y cuando instalo de nuevo me dice que esta instalado pero no activo, que mire el log. Pero no se hacerlo funcionar ya...
         
      • margal.r

        margal.r VIP+

        • Miembro de Honor
        • Veteran@
        17 Feb 2014
        Cerca de Barcelona
        Calificaciones:
        +15.009
        El experto es Xposed es @Dr_Rock@Dr_Rock A ver si él puede echarte una mano.
        Un saludo
         
      • Dlogan

        Dlogan Simdualero de Platino

        • Veteran@
        31 Ene 2014
        Calificaciones:
        +292
        Yo es que no necesito el root.....y soy feliz
         
      • Ulyses69

        Ulyses69 Simdualero de Platino

        • Veteran@
        27 Abr 2013
        Valladolid
        Calificaciones:
        +328
        Pues sí, yo lo hice co el super-su y nada, tuve que pasarme al kingroot.

        Se me actualizó por fota a la A, en vez de a la G, y no he tenido problema. No me he atrevido a instalarla porque en otros foros han coentado que no era G.

        Por cierto, ya hablán de la beta 5.6.6.7 ....
         
      • Ulyses69

        Ulyses69 Simdualero de Platino

        • Veteran@
        27 Abr 2013
        Valladolid
        Calificaciones:
        +328
        Os cuento: al final me armé de valor y pasé a la G. Me va más fluida que la A y, como dice @margal.r@margal.r , hay que utilizar métodos alternativos porque da siempre "error al conectar al servidor".

        Zascandileando he encontrado un método alternativo, amablemente comentado por el compañero @allamasi@allamasi de htcmania, hasta que arreglen el bug:

        1-Cerrar sesión en la cuenta de flyme.

        2- Descargar el app con el root, aquí va el enlace del compañero antes citado: MEGA , instalar, no hacer caso a las advertencias del sistema de que no lo instalemos y... ¡ya está!.

        Edito: hay una parte del truco del compañero que no he puesto porque ha varios nos ha dado error que es, una vez dado los 2 pasos, con el nuevo programa root, desinstalar la aplicación que controla el superusuario -la app mzaccount- y poner la anterior.

        Pues bien, no aconsejo ponerla, ya que aunque el compi pone una versión anterior de la app a poner, a varios foreros no nos ha permitido instalarla y tampoco nos deja recuperar la app "de serie". A lo mejor los otros compis y el menda hacemos algo mal, pero con el kingroot el root y la ROM funcionan perfectamente, por lo que no aconsejo desinstalar, para nada, mzaccount.

        Respecto de las ROMS, la verdad que comparadas las 2 me quedo con esta versión G y no sólo por el idioma (widgets como el tiempo y el reloj no funcionaban bien). Y un consejo: no utilicéis Purify porque bloquea tanto las apps que no os enteraréis de las notificaciones.

        Un saludín...
         
        Última edición: 16 Jun 2016
        • Me Gusta Me Gusta x 1
        • Útil Útil x 1
        • javielchispas

          javielchispas Simdualero de Oro

            20 May 2016
            Calificaciones:
            +194
            Hago esta pregunta en este hilo porque es tan simple que me da cosa abrir otro para ello. He metido la 5.1.5. G, y me encuentro con que el sistema no tiene un reloj ni puedo añadirlo de los widgets predeterminados. Hay a montones en la playstore, lo se, pero los que he probado ¡me consumen un montón de batería para ser un simple reloj!, supongo por conexión a la red o vete a saber, amén de la publicidad añadida. El caso es que habiendo trasteado no consigo saber como ponerlo. Supongo que en la 5.1.6. pasará lo mismo, ¿no?. Alguien conoce la forma de añadir uno simple del sistema, u otro de playstore que no haga más que de reloj?
             
          • akvaro

            akvaro Simdualero de Oro

              17 Ago 2015
              Calificaciones:
              +75
              Yo tengo problemas con los widgets de reloj, versiones G y A, y es que llega un momento en el que se quedan congelados, yo estoy esperando que meizu saque el widget de tiempo para la version G que tambien lleva la hora.
               
            Verificación:
            Borrador guardado Borrador eliminado